Pink Hue Issue with new drivers

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Eastcoasthandle, Oct 23, 2010.

  1. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,171
    Likes Received:
    232
    GPU:
    Nitro 5700 XT
    Who's having this problem and what fixes it?
     
  2. AbjectBlitz

    AbjectBlitz Ancient Guru

    Messages:
    3,462
    Likes Received:
    2
    GPU:
    R390 1200/1720
    I've got it.

    To fix default everything in displays, colour panel. Problem is you cant adjust anything in the colour panel after or the hue will come back. Alternatively you can use EDID.

    As I like to adjust stuff in there like saturation I opted to increase the temperature to 7100k which makes it just about the same as default. i.e gets rid of the hue.
     
    Last edited: Oct 23, 2010
  3. John Dolan

    John Dolan Ancient Guru

    Messages:
    2,247
    Likes Received:
    0
    GPU:
    2x GTX 780 SLI
    Ive got the same problem.
     
  4. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,171
    Likes Received:
    232
    GPU:
    Nitro 5700 XT
    Any one else?
     

  5. rno

    rno Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    ATI Radeon HD 4890 1GB
    None, I don't use CCC though, drivers only :p
     
  6. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,307
    Likes Received:
    458
    GPU:
    MSI 2070S X-Trio
    Yep (with officials and hotfix), i just ticked EDID, increased the Hue to 8 (to bring yellow back, as yellow goes luminous green), and then reduced the Saturation to take the rest of the luminous away, as i couldn't be bothered to go back to the 10.9's yet again, looks about back to normal for me now. :)
     
  7. John Dolan

    John Dolan Ancient Guru

    Messages:
    2,247
    Likes Received:
    0
    GPU:
    2x GTX 780 SLI
    I just rolled back to a older set and its still pink.
     
  8. chaotic1

    chaotic1 Ancient Guru

    Messages:
    2,853
    Likes Received:
    0
    GPU:
    PowercolorHD6970 2GB dead
    also got this issue :(
     
  9. deathfrag

    deathfrag Master Guru

    Messages:
    301
    Likes Received:
    0
    GPU:
    R9 Fury Strix(Unlocked)
    no probleme with 10.10
     
  10. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,307
    Likes Received:
    458
    GPU:
    MSI 2070S X-Trio
    Just tried this as well (as i like to use 115 for the Saturation), so i reset everything back to default settings (so Saturation goes back to the default 100), then i upped it again to 115 (got pink tinge), so i then just increased the temperature up to 7000 (instead of ticking the EDID, and messing about with the Hue and Saturation). and that does work also, so thanks for that, looks identical to previous drivers :)
     
    Last edited: Oct 23, 2010

  11. upurz2

    upurz2 Member Guru

    Messages:
    178
    Likes Received:
    0
    GPU:
    Sapphire HD7970 3GB OC Ed
    Where are you guys doing this from?
     
  12. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,307
    Likes Received:
    458
    GPU:
    MSI 2070S X-Trio
    Desktop and Displays, then the little picture of the monitor at the bottom, click the small black triangle in the corner, select Configure, then select the Color tab, the temperature is at the bottom, just increase the slider to the right. :)
     
  13. Fri4rTuck

    Fri4rTuck Master Guru

    Messages:
    629
    Likes Received:
    0
    GPU:
    MSI 580GTX Twin Frozr II
    I have it, reverted back to 10.9.
     
  14. upurz2

    upurz2 Member Guru

    Messages:
    178
    Likes Received:
    0
    GPU:
    Sapphire HD7970 3GB OC Ed
    thanks. i also discovered that if i tick the two dvi settings that also affects things. However I finally unticked these two options and went back to my previous temp 6500K and all the color options are the default and the pink is gone even after a reboot. Maybe all that was needed was a quick 'color' jolt :)
     
    Last edited: Oct 23, 2010
  15. BladeRunner

    BladeRunner Ancient Guru

    Messages:
    1,939
    Likes Received:
    0
    GPU:
    Asus 1080Ti STRIX
    count me in
     

  16. Syx005

    Syx005 Member

    Messages:
    38
    Likes Received:
    0
    GPU:
    Sapphire HD5850
    For some reason the default color temp got moved to 6600k. Turn it back down to 6500k and all is fixed.
     
  17. kingnosser

    kingnosser Banned

    Messages:
    105
    Likes Received:
    0
    GPU:
    MSI560tiTFII/OC/1GB
    Thanks man :)
     
  18. KARpott

    KARpott Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Sapphire Radeon HD5850
    Both EDID and setting the temperature to 6500 again fixes it here. Thanks, Syx005.
     
  19. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,171
    Likes Received:
    232
    GPU:
    Nitro 5700 XT
    Anyone else notice this? Try the following:
    Desktop & Displays
    Select Configure (Right click on the black arrow pointing down in the lower left corner)
    Go to the Color Tab
    Move the slider for Hue Saturation
    Does the screen change color?
     
    Last edited: Oct 23, 2010
  20. jskyg

    jskyg Master Guru

    Messages:
    434
    Likes Received:
    0
    GPU:
    powercolor 5850@775/1125
    I had it at first, but I had EDID checked.
    all I did was uncheck it and it's back to normal.


    just wanted to add, I tried the color and hue adjustments, all seems normal.
     
    Last edited: Oct 23, 2010

Share This Page