Geforce Driver 451.22

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Rageoverrun, Jun 6, 2020.

  1. Johannah

    Johannah Master Guru

    Messages:
    250
    Likes Received:
    11
    GPU:
    Evga 2080ti FTW
    I just got a new driver thru windows update (im on Windows10 x64 pro, insider, fast ring, build 20150)

    [​IMG]

    451.25
     
    endbase likes this.
  2. Astyanax

    Astyanax Ancient Guru

    Messages:
    7,977
    Likes Received:
    2,663
    GPU:
    GTX 1080ti
    Downgrade from 451.22, vulkan 1.1 only.

    It has a new NVHDA though so i will turn that into an installable and share it since people have issues with installing manually....


    Code:
    - name: GeForce GTX 680
    - device id: 10DE - 1180
    - device type: VK_PHYSICAL_DEVICE_TYPE_DISCRETE_GPU
    - driver version (raw): 1891991552
    - driver version (NVIDIA): 451.22
    - API version: 1.2.133
    
    - driver properties (VK_KHR_driver_properties):
      -> driver name: NVIDIA
      -> driver ID: VK_DRIVER_ID_NVIDIA_PROPRIETARY_KHR (4)
      -> driver conformance version: 1.2.0.2:
      -> driver info: 451.22
    
    Code:
    - name: GeForce GTX 680
    - device id: 10DE - 1180
    - device type: VK_PHYSICAL_DEVICE_TYPE_DISCRETE_GPU
    - driver version (raw): 1892040704
    - driver version (NVIDIA): 451.25
    - API version: 1.1.133
    
    - driver properties (VK_KHR_driver_properties):
      -> driver name: NVIDIA
      -> driver ID: VK_DRIVER_ID_NVIDIA_PROPRIETARY_KHR (4)
      -> driver conformance version: 1.1.3.6:
      -> driver info: 451.25
    
     
    Last edited: Jun 24, 2020
  3. Pixzl

    Pixzl New Member

    Messages:
    4
    Likes Received:
    1
    GPU:
    GTX 1080
  4. EShirou

    EShirou New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    GTX 970 / 4gb
    "hardware-accelerated GPU scheduling" Is this option not supported on GTX 970? I am on WDDM 2.7 and I am missing the option to activate it. So I need some input as this is just me or GTX 970 will not have this option. When I launch gpu-z, I see in the advanced tab in WDDM on the bottom "Hardware Accelerated GPU Scheduling Off (not suported)"
     

  5. Cyberdyne

    Cyberdyne Ancient Guru

    Messages:
    3,569
    Likes Received:
    289
    GPU:
    2080 Ti FTW3 Ultra
    Pascal 10 series or higher.
     
  6. EShirou

    EShirou New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    GTX 970 / 4gb
    Thank you, this sucks... Hope they made it possible for 900 series gpus too :/
     

Share This Page