Zelda Twilight Princess GC Glitch

Discussion in 'Games, Gaming & Game-demos' started by Elzapatoverde, Jan 14, 2013.

  1. Elzapatoverde

    Elzapatoverde New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    NVIDIA GeForce 320M 256 M
    I'm playing LoZ TP on an emulator called Dolphin.

    But, in the Sacred Grove when i get to the Master Sword and press A to check it, nothing happens, the cutscene won't trigger.

    Anyone know how to fix the problem? :(
     
  2. gh4stly

    gh4stly Master Guru

    Messages:
    327
    Likes Received:
    0
    GPU:
    gtx970 g1 gaming 1599mhz
    nope, nobody knows
     
  3. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,486
    Likes Received:
    2,288
    GPU:
    GTX1070 iChillx4
    Have you tried a different version of dolphin ?
     
  4. chuuey

    chuuey Guest

    try the SVN builds
     

  5. UnrealGaming

    UnrealGaming Ancient Guru

    Messages:
    3,252
    Likes Received:
    387
    GPU:
    -
  6. gamerk2

    gamerk2 Ancient Guru

    Messages:
    2,108
    Likes Received:
    1
    GPU:
    NVIDIA 570 GTX 1.2 GB
    I believe there was an open issue on TP on that topic; not sure if it was ever fixed or not. Try the latest Git build and see if that does it.
     
  7. Elzapatoverde

    Elzapatoverde New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    NVIDIA GeForce 320M 256 M
    Thanks for the answers.
    I tried the latest Git but it did not work, so I just started the story again. This time the scene was trigged, so thanks anyway :)
     

Share This Page