Z-Fighting

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by apoc_reg, Jan 17, 2011.

  1. apoc_reg

    apoc_reg Master Guru

    Messages:
    569
    Likes Received:
    0
    GPU:
    GTX 480
    Hey chaps,

    Quick question. Is there any driver side way (via control pannel settings etc) to reduce Z-Fighting in games.

    I get it massively in GTA IV and EFLC and was courious!?

    Ta
     
  2. Wanny

    Wanny Guest

    I'm extremely sensitive to it. I see it instantly when it's happening in games. Unfortunately I never found a cure to it... pretty much low level driver/game software related.
     
  3. rotux

    rotux Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    GTX460 1GB
    This is a problem of the GTA4 engine, it generally is caused by the z-buffer not being accurate enough, and the engine programmers not trying to work around that.
     
  4. apoc_reg

    apoc_reg Master Guru

    Messages:
    569
    Likes Received:
    0
    GPU:
    GTX 480
    Ah well, thats what i figured but hoped maybe a driver setting would help things.

    Thanks anyway!
     

  5. dnottis

    dnottis Master Guru

    Messages:
    699
    Likes Received:
    0
    GPU:
    EVGA SSC 970 GTX 4GB
    +1, its the game.
     

Share This Page