Youtube Scrolling Issue

Discussion in 'The Guru's Pub' started by Solinari, Jul 19, 2012.

  1. Solinari

    Solinari Ancient Guru

    Messages:
    3,234
    Likes Received:
    5
    GPU:
    MSI N560GTX-Ti Twin Frozr
    Hello,

    I have tried Googling this and checking the Youtube forums (or whatever they are) and I couldn't find very much at all. Anyway the problem is ever since I updated Flash Player maybe 3 or 4 weeks ago (this is before two additional updates that I hoped would fix this problem) I have a problem with the videos on Youtube when scrolling with the mouse or keyboard and even the scroll bar.

    What happens is, if the video itself doesn't fill the entire player size and has black margins on either side then the video gets all messed up. It's difficult to explain and that's probably why I have had a hard time finding any results using Google.

    Fortunately I have found one result that show this problem and I am certainly not the only one experiencing it. It is a video and it's on Youtube...

    Firefox Youtube mouse scrolling issue.

    If anyone else here is experiencing this or if it has been mentioned before and someone knows how to sort it I'd appreciate it.

    Thanks.
     
  2. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,176
    Likes Received:
    1,086
    GPU:
    GTX1070 iChillx4
    Last edited: Jul 19, 2012
  3. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    A new update has been released with the following notes;

    http://www.filehippo.com/download_flashplayer_firefox/
     
  4. Solinari

    Solinari Ancient Guru

    Messages:
    3,234
    Likes Received:
    5
    GPU:
    MSI N560GTX-Ti Twin Frozr
    Thanks for the replies.

    I always clear my cookies and cache along with everything else upon exit, well technically the cookies are deleted at start up expect for those that are protected (Cookie Culler). I am pretty sure I am using Adobe Flash Player to play the videos, I don't see how else it wouldn't use it plus the issue started after the update (as well as two instances of Flash Player running in the Task Manager which I have never seen before, anyone else get this?).

    I tried updating the Flash Player as suggested by Pill Monster, no change plus I did reinstall the entire thing after the issue started. I wanted to go back to the previous version but I wasn't sure how or what the version was exactly. I'll try and see if I can do it but I really shouldn't have to.

    In the video I linked to there is a comment that mentions problems with making comments in Youtube, I am also experiencing this issue.
     

Share This Page