Youtube not working on ANY browser...

Discussion in 'The Guru's Pub' started by kanej2007, Oct 20, 2015.

  1. kanej2007

    kanej2007 Ancient Guru

    Messages:
    8,365
    Likes Received:
    27
    GPU:
    MSI GTX 1080 TI 11GB
    Tried everything for days. Tried playing videos using HTML5 & flash player.

    Both are not working, freezing/crashing...

    I've also tried removing data/cache, completely removing and reinstalling various browsers yet nothing plays on youtube.

    I'm stuck with a black screen. When going through the video, the picture appears but is frozen, refuses to play as though it's paused...

    Formatting is the last resort for such a minor issue that should be solved in another manor.

    Any suggestions? This issue has been going on for about a week or so.

    Adobe Shockwave player has been installed and removed several times yet the issue remains...

    Also getting a lot of crashing when sites require flash content to be displayed.

    There are no viruses/malware as I've done several scans and nothing was found.

    It's the first time having this issue and it's driving me mad.
     
  2. dsbig

    dsbig Ancient Guru

    Messages:
    4,013
    Likes Received:
    31
    GPU:
    EVGA RTX 2070
    have you tried rebooting your computer sir?:):wanker: j/k
     
  3. kanej2007

    kanej2007 Ancient Guru

    Messages:
    8,365
    Likes Received:
    27
    GPU:
    MSI GTX 1080 TI 11GB
    Lol. Using my smartphone at the moment to view youtube, not much of a choice...
     
  4. dsbig

    dsbig Ancient Guru

    Messages:
    4,013
    Likes Received:
    31
    GPU:
    EVGA RTX 2070
    youtube been annoying lately.

    the site it self keeps laging for me, and sometime I get buffer circle and then have to restart the browser to get video to play correctly.



    but for me. the annoying part is the lagging part.

    when ever I load something on the site. the red status bar goes across the screen and then nothing for couple seconds and then loads the page but then there is blank spaces for the video thumbnails and then couple seconds and they load.

    if I hit go back button on the browser. the video sort of freezes or sometimes still plays and then hangs there and then page refreshes
     
    Last edited: Oct 20, 2015

  5. Barry J

    Barry J Ancient Guru

    Messages:
    2,770
    Likes Received:
    122
    GPU:
    RTX2080 TRIO Super
    I get pauses using YouTube and it is really annoying, I am using MS edge is there an add blocker.
     
  6. kanej2007

    kanej2007 Ancient Guru

    Messages:
    8,365
    Likes Received:
    27
    GPU:
    MSI GTX 1080 TI 11GB
    Yes, YouTube can be really irritating...

    I too at times get the buffering circle spinning forever & the video never loading...

    I WISH there was a dedicated application, just like on mobile devices to open YouTube & YouTube only...

    That way you're least likely to get any issues...

    What surprised me the most was the fact YouTube has stopped working for the past week on EVERY single browser including Microsoft Edge, Chrome & even Firefox...

    Something seriously wrong there...
     
  7. kanej2007

    kanej2007 Ancient Guru

    Messages:
    8,365
    Likes Received:
    27
    GPU:
    MSI GTX 1080 TI 11GB
    Yes I have an ad blocker, however, even when removing/disabling or trying an alternative blocker, the problem remains.

    Microsoft Edge and Firefox have no plugins/extensions what so ever and YouTube videos still refuse to play...
     
  8. Barry J

    Barry J Ancient Guru

    Messages:
    2,770
    Likes Received:
    122
    GPU:
    RTX2080 TRIO Super

    That's good to know thank you
     
  9. zipper

    zipper Maha Guru

    Messages:
    1,040
    Likes Received:
    83
    GPU:
    GTX 680M
    I mostly download from YouTube when I want to see content without hiccups.
     
  10. kanej2007

    kanej2007 Ancient Guru

    Messages:
    8,365
    Likes Received:
    27
    GPU:
    MSI GTX 1080 TI 11GB
    I used to download content from YouTube & for the time being it looks although I'll have to go back to doing it again!

    Just tried several other video streaming sites including Metacafe. Same $hit. It seems that any site involving flash/html5 doesn't play at all...
     

  11. RzrTrek

    RzrTrek Ancient Guru

    Messages:
    2,358
    Likes Received:
    640
    GPU:
    RX 580 ❤ MESA 19.2
  12. kanej2007

    kanej2007 Ancient Guru

    Messages:
    8,365
    Likes Received:
    27
    GPU:
    MSI GTX 1080 TI 11GB
    I will give it a try, thanks.

    After recently attempting to launch Steam and even several games, I'm left with a black screen and a hard crash. The only way is to restart/shut down the laptop...

    Seems there is something wrong or even a very clever virus.

    Very strange since there is no unusual program visible in the task manager...

    Ram & cpu usage is low as normal.

    I've used several different antivirus/anti-malware programs and nothing was found.

    Aside from a format, any fix for my laptop? I've tried Malwarebytes & Super Anti Spyware, nothing found...

    Something is causing YouTube videos not to load and ANY game launched gives me a black screen and hard crashes...

    Never have I experienced such a strange issue.
     
  13. WareTernal

    WareTernal Master Guru

    Messages:
    247
    Likes Received:
    38
    GPU:
    XFX RX 580 GTS BE
    Sounds like you have bigger problems than just youtube, since you say any game crashes. Not enough information to attempt to diagnose, so I will shotgun some ideas at you.

    Watching videos and playing games can make lots of heat.
    You're referring to a laptop, and laptops don't do heat very well.
    Have you tried supplemental cooling?
    If it's actively cooled, try cleaning fans and vents.
    Laptops often use wifi. Wifi is unreliable. Try a cable.
    How old is the laptop? Is it dying?
    I've seen several buggy laptops that started working normally by simply reseating the ram.
    I've seen a couple laptops benefit from replacing TIM on GPU heatsink.
     
  14. Clouseau

    Clouseau Ancient Guru

    Messages:
    2,413
    Likes Received:
    267
    GPU:
    ASUS STRIX GTX 1080
    Give that AIO repair tool from here: http://www.tweaking.com/ a try. Has worked wonders. Have not used it on Win 10 so not sure how well it does there.
     
  15. dsbig

    dsbig Ancient Guru

    Messages:
    4,013
    Likes Received:
    31
    GPU:
    EVGA RTX 2070
    found out my problem was skype addon and click calling addon was slowing down youtube really bad..

    I disable them and youtube and other sites really sped up.
     

  16. kanej2007

    kanej2007 Ancient Guru

    Messages:
    8,365
    Likes Received:
    27
    GPU:
    MSI GTX 1080 TI 11GB
    The laptop is fairly new? No chance it's dying, condition is as new and it's barely been used...

    Heat is not an issue since it's been monitored several times via HW Monitor.. Idle temps are late 40's and load temps are late 50's or early 60's...

    I tried this, rebooted, same issue...

    Hmm, Skype as well as other chat programs I never use on my laptop or pc.

    Formatting and freshly installing Windows did the trick.

    Surprisingly at times the crashing issue and YouTube playback issues exist. Restarting the laptop solves the problem.

    Should the issue persist I'll probably downgrade to Windows 8.1 Pro X64...

    It is unlikely to be a software issue since hardly anything has been installed.

    These are all installed programs:

    Battlefield 2
    Hex Editor
    Borderless Gaming
    Command & Conquer Generals
    Command & Conquer Red Alert 2 & Yuri's Revenge
    Dawn Of War Dark Crusade
    Death Rally
    GTA 3
    GTA Vice City
    Left 4 Dead
    Max Payne
    Quake
    Quake II
    Quake III
    Unreal Tournament 1999 GOTYE
    Winrar
    VLC Player
    Media Player Classic
     
  17. nexxusting

    nexxusting Banned

    Messages:
    192
    Likes Received:
    0
    GPU:
    GTX 980 SC /w EK-FCGTX980
    Clearly you aren't on Windows 8/8.1/10 or you'd know of and be using the YouTube App. There are actually multiple apps for YT.

    *edit*

    So you are on 10. Get the YT app dude. Try it.

    Drivers is what this sounds like to me.
     
    Last edited: Oct 23, 2015
  18. kanej2007

    kanej2007 Ancient Guru

    Messages:
    8,365
    Likes Received:
    27
    GPU:
    MSI GTX 1080 TI 11GB
    I'm now on Windows 8.1 Pro. FAR better than Windows 10 with it's buggy drivers...
     
  19. EspHack

    EspHack Ancient Guru

    Messages:
    2,456
    Likes Received:
    39
    GPU:
    ATI/HD5770/1GB
    had a similar problem with an hp envy m6 running AMD APU 4600, disabling hardware acceleration fixed it, it also caused the process to freeze and the entire system became unresponsive, I tried a bunch of drivers and going from 8.1 to w10 made no difference, I've read somewhere there's a bug with DXVA playback on AMD drivers and w10 or something, not fixed yet, might be that, but yea really annoying, yt 720p gets the cpu to 40-60% or worst, while MPC doesn't even draw 5% cpu running 1080p even at 60fps
     
  20. kanej2007

    kanej2007 Ancient Guru

    Messages:
    8,365
    Likes Received:
    27
    GPU:
    MSI GTX 1080 TI 11GB
    Same here. Several people reported that by disabling hardware acceleration may solve the issue.

    Sadly, for me it didn't...

    Another questions regarding Windows 8 & 10. Windows 10 had a battery saver function and it can be enabled/disabled in the taskbar. The icon was like a leaf from a tree. You simply have on/off and when not gaming it works wonders.

    Now, using Windows 8.1, it seems this battery saver option is not available.

    Any idea where I can get it? Thanks.
     

Share This Page