YouTube & 60FPS

Discussion in 'The Guru's Pub' started by dk_lightning, Mar 15, 2015.

  1. dk_lightning

    dk_lightning Ancient Guru

    Messages:
    1,518
    Likes Received:
    47
    GPU:
    GTX 1070 8GB
    I have uploaded a video to YT 3 times now and 3 times it has not given the 60fps option.

    The video is 60fps (well 59.97 or something) is that the issue?

    Is there some codec I need to be using?

    Here is some info on the video and here is a link to the vid on TY

    https://www.youtube.com/watch?v=dBdbZDbwBgE

    Code:
    General
    Complete name               : D:\Go Pro Videos\GOPR7630.MP4
    Format                      : MPEG-4
    Format profile              : JVT
    Codec ID                    : avc1
    File size                   : 1.17 GiB
    Duration                    : 11mn 6s
    Overall bit rate            : 15.1 Mbps
    Encoded date                : UTC 2014-10-20 17:23:07
    Tagged date                 : UTC 2014-10-20 17:23:07
    AMBA                        : 
    
    Video
    ID                          : 1
    Format                      : AVC
    Format/Info                 : Advanced Video Codec
    Format profile              : Main@L3.2
    Format settings, CABAC      : Yes
    Format settings, ReFrames   : 2 frames
    Format settings, GOP        : M=3, N=15
    Codec ID                    : avc1
    Codec ID/Info               : Advanced Video Coding
    Duration                    : 11mn 6s
    Bit rate mode               : Constant
    Bit rate                    : 15.0 Mbps
    Width                       : 1 280 pixels
    Height                      : 720 pixels
    Display aspect ratio        : 16:9
    Frame rate mode             : Constant
    Frame rate                  : 59.940 fps
    Color space                 : YUV
    Chroma subsampling          : 4:2:0
    Bit depth                   : 8 bits
    Scan type                   : Progressive
    Bits/(Pixel*Frame)          : 0.272
    Stream size                 : 1.16 GiB (99%)
    Title                       : Ambarella AVC
    Language                    : English
    Encoded date                : UTC 2014-10-20 17:23:07
    Tagged date                 : UTC 2014-10-20 17:23:07
    Color primaries             : BT.709
    Transfer characteristics    : BT.709
    Matrix coefficients         : BT.709
    Color range                 : Full
    
    Audio
    ID                          : 2
    Format                      : AAC
    Format/Info                 : Advanced Audio Codec
    Format profile              : LC
    Codec ID                    : 40
    Duration                    : 11mn 6s
    Bit rate mode               : Constant
    Bit rate                    : 128 Kbps
    Channel(s)                  : 2 channels
    Channel positions           : Front: L R
    Sampling rate               : 48.0 KHz
    Compression mode            : Lossy
    Stream size                 : 10.2 MiB (1%)
    Title                       : Ambarella AAC
    Language                    : English
    Encoded date                : UTC 2014-10-20 17:23:07
    Tagged date                 : UTC 2014-10-20 17:23:07
    
    Other
    ID                          : 3
    Type                        : Time code
    Format                      : QuickTime TC
    Duration                    : 11mn 6s
    Time code of first frame    : 17:22:03:28
    Time code, striped          : Yes
    Language                    : English
    Encoded date                : UTC 2014-10-20 17:23:07
    Tagged date                 : UTC 2014-10-20 17:23:07
    
    
    
     
  2. CalculuS

    CalculuS Ancient Guru

    Messages:
    3,043
    Likes Received:
    265
    GPU:
    GTX 1660Ti
    Its on 720p60fps here.
     
  3. dk_lightning

    dk_lightning Ancient Guru

    Messages:
    1,518
    Likes Received:
    47
    GPU:
    GTX 1070 8GB
    Sods law that!

    "Hmm this is not working, Gonna ask for help, Ask's for help.. Works"
     
  4. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,503
    Likes Received:
    1,551
    GPU:
    ROG Strix 1080 OC
    Enjoyed that little bike ride :D

    Going for my license this year, reaching 36 without a vehicle has sucked, time to get a car/bike
     

  5. Glidefan

    Glidefan Don Booze Staff Member

    Messages:
    12,520
    Likes Received:
    49
    GPU:
    GTX 1070 | 8600M GS
    It's like printers. "Ah fff doesn't work again."
    Mate comes over. "Oh hey, lets print".
     
  6. IceVip

    IceVip Master Guru

    Messages:
    750
    Likes Received:
    104
    GPU:
    RTX 3080
    Am i missing something or that stoplight at 2:25 has no meaning :D?


    EDIT// lel, now i see, lanes merge into one.
     
    Last edited: Mar 15, 2015
  7. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,503
    Likes Received:
    1,551
    GPU:
    ROG Strix 1080 OC
    I do that with threads all the time, struggle with something for days, exhaust all online resources for info on how to fix it, completely out of ideas, make a thread asking for help, work it out just after I press post
     
  8. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,120
    Likes Received:
    1,902
    GPU:
    Zotac GTX980Ti OC
    Funny how you Brits ride on left side, was about to think wow he's gonna crash in upcoming car :p :D

    Btw nice sightseeing :)




    EDIT: yeah its same here 720p @ 60fps as max, but its a bit jittery.
     
    Last edited: Mar 15, 2015
  9. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,120
    Likes Received:
    1,902
    GPU:
    Zotac GTX980Ti OC
    which Gopro hero do you have basic or 3+?


    Looks cool, I would record that with my trekking bike cross country :D
     
  10. dk_lightning

    dk_lightning Ancient Guru

    Messages:
    1,518
    Likes Received:
    47
    GPU:
    GTX 1070 8GB
    The new £99 GoPro. Just their basic cheap model.
     

  11. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,120
    Likes Received:
    1,902
    GPU:
    Zotac GTX980Ti OC
    Aha cool, I see here its ~ 139€, still kinda cheap :)
     
  12. Loster

    Loster Member Guru

    Messages:
    184
    Likes Received:
    7
    GPU:
    EVGA FTW3 2080TI
    I had to download your clip to my harddrive and i do get 60fps as well.

    I think to get 60fps on youtube you need to use google's Chrome browser which i don't use.

    Nice bike ride , thanks for sharing, i could feel the freedom in it.
     
    Last edited: Mar 16, 2015
  13. Veeshush

    Veeshush Maha Guru

    Messages:
    1,095
    Likes Received:
    0
    GPU:
    MSI GTX 680 Lightning
    Yep. Only Chrome and beta versions of Firefox support 60fps so far.
     
  14. dk_lightning

    dk_lightning Ancient Guru

    Messages:
    1,518
    Likes Received:
    47
    GPU:
    GTX 1070 8GB
    OK... well YT is at it again..

    https://www.youtube.com/watch?v=Qa_WEvN1V2o

    Another video uploaded in 60fps but boom, no 60fps option.

    I am posting in the hopes of "Sods Law" kicking in and the 60fps option to magically appear after I hit Post!
     
  15. N0sferatU

    N0sferatU Ancient Guru

    Messages:
    1,731
    Likes Received:
    68
    GPU:
    EVGA RTX 3080 Ultra
    It comes down to time. Give it a few hours (up to 24) and it'll be in 60fps. I deal with the same thing with my videos. Starts out at 30fps and then goes to 60fps. It's not a problem, it's just youtube has to re-encode the video. This started at 30 and is now 60.

    https://www.youtube.com/watch?v=trv1WJ2bXZc

     

  16. LNCPapa

    LNCPapa Master Guru

    Messages:
    421
    Likes Received:
    17
    GPU:
    2xEVGA 1080 Ti FTW3
    This exactly. All my 60fps vids take a while to actually become 60fps. BTW - don't bother uploading 1440p60 vids - YouTube will not support them nor will they give you a 30fps option.
     
  17. dk_lightning

    dk_lightning Ancient Guru

    Messages:
    1,518
    Likes Received:
    47
    GPU:
    GTX 1070 8GB
    Well its been a good few days and Nada..

    I am about to upload another 60fps video. Lets see how that goes.
     
  18. mezball

    mezball Master Guru

    Messages:
    510
    Likes Received:
    11
    GPU:
    EVGA RTX2080 Super
    Well, got the option to watch at 720P60 HD. It is weird watching at 60fps, like the video isn't real, hard to explain.
     
  19. CrazY_Milojko

    CrazY_Milojko Ancient Guru

    Messages:
    2,062
    Likes Received:
    378
    GPU:
    Asus STRIX 1070 OC
    Vids on post #1 and #15 are available/running 60fps here on my side, but #14 is still not available in 60fps. Just tested on two of my rigs, one with official Firefox 37.0.2 32bit (Win7 x64 SP1) and other with official Firefox 38.0 Beta 9 (Win8.1 Pro x64).

    Both Firefox's are using HTML5 as a default Youtube player, they've changed recently something on Youtube so that now HTML5 is default Youtube player on Firefox not just on FF Beta's but on stable FF too.
     
  20. Loobyluggs

    Loobyluggs Ancient Guru

    Messages:
    4,055
    Likes Received:
    918
    GPU:
    EVGA 1070 FTW
    Ya, use the add on / plugin which auto selects flash and this isn't an issue.

    Magic actions? Something like that, not on my rig right now but mobiling this reply.

    HTML5 sucks, but then so does flash/h264/YouTube compression anyway, so w/e.
     

Share This Page