Yet another 8800 GT question

Discussion in 'Videocards - NVIDIA GeForce' started by Redbaron67, Dec 23, 2007.

  1. Redbaron67

    Redbaron67 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    EVGA GT8800 OC 512mb
    I go to play a game and the first time i load any game its fine, in this instance lets say oblivion. I play it fine then take a break. Go back to play and and get to the menu screen where the computer freezes and the sound starts to studder/loop. If i leave it on this screen the words will then become illegible(these are artifacts i guess?) This happens everytime I either leave the game and come back to play again or alt tab.


    Ive tried Rivatuner but honestly i dont think its the temperature as it happens when I just start to put a load on the card.


    Any help is much appreciated.
     
  2. afroTAG

    afroTAG Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    Club3D 8800GT 512MB
    Check the 8800GT System Crash or 8800GT Crashing topics first, I've got this problem and you should REALLY search the forum first.
     
  3. Redbaron67

    Redbaron67 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    EVGA GT8800 OC 512mb
    Ive read the forums and tried the fan fix among other things suggested here and they didnt work. THUS I posted a thread.


    Btw heres one of the errors i get running 3dmark when it goes to load the 2nd test after i alt tab out of the freeze. I had a similar error trying oblivion for the first time.

    [​IMG]
     
  4. Sukovsky

    Sukovsky Master Guru

    Messages:
    950
    Likes Received:
    44
    GPU:
    GTX 1080
    To me it looks like your card is dead..
     

  5. junx

    junx Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Sapphire 5850
    Got this when i force refresh rate using rivatuner.Setting it to compatability mode solve the problem.:nerd:
     
  6. Redbaron67

    Redbaron67 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    EVGA GT8800 OC 512mb
    Where do I go for compatability mode?
     
  7. junx

    junx Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Sapphire 5850
    top left corner of low level refresh rate settings.
     
  8. Redbaron67

    Redbaron67 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    EVGA GT8800 OC 512mb
    Thanks will see if this fixes things.
     
  9. Redbaron67

    Redbaron67 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    EVGA GT8800 OC 512mb
    Nope didnt fix it.
     
  10. == x86 ==

    == x86 == Member Guru

    Messages:
    161
    Likes Received:
    0
    GPU:
    Geforce 8800GT 512MB
    Try to reinstall the drivers and dx9c, don't forget to use the newest 169.21. Many problem and bug fixes in this releases.
     

Share This Page