XG 77.62-HD is out in 2 Versions..!!!

Discussion in 'Videocards - NVIDIA Modified Drivers' started by Pitty187, Jun 16, 2005.

  1. VDaishi

    VDaishi Master Guru

    Messages:
    621
    Likes Received:
    0
    GPU:
    eVGA Geforce 7800GT x2
    looks like we wont be releasing anymore type 2's sorry for the inconvenience.
     
  2. Pylor

    Pylor Master Guru

    Messages:
    331
    Likes Received:
    0
    GPU:
    Diamond 7970
    No more type 2's? I don't think it was the fault of the tweaks, driver 77.62 seems to be causing all of the problems.
     
  3. TeaEtchSee

    TeaEtchSee Master Guru

    Messages:
    717
    Likes Received:
    0
    GPU:
    XFX 7950gt (Winfast a400gt RIP)
    type 2 is clean for me so far...

    no complains,

    except theres a little bit of sound popping in BF2
     
  4. Hightuned

    Hightuned Guest

    Reinstalled 77.30 even whith no overclocking at all BF2 locks upp on my system when i use 77.62?
     

  5. Pylor

    Pylor Master Guru

    Messages:
    331
    Likes Received:
    0
    GPU:
    Diamond 7970
    I got a BSOD regarding NV4_disp.dll, it happened as i shut down Guild Wars, I'm guessing this is why you are discontinuing type 2, I'm going to try 77.50.
     
  6. VDaishi

    VDaishi Master Guru

    Messages:
    621
    Likes Received:
    0
    GPU:
    eVGA Geforce 7800GT x2
    well even if it says its NV4_disp.dll it really isnt always true.
     
  7. Fruitrience.hk

    Fruitrience.hk Master Guru

    Messages:
    277
    Likes Received:
    0
    GPU:
    AMD 2900XT 512MB - Dell 2407FPW
    It happened to me once during GTA:SA and once in CSS
     
  8. KingJames84

    KingJames84 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Asus 4890TOP
    played americas army and BF2, I used set 1

    I get that popping sound in BF2 also

    great drivers though
     
  9. computerdude

    computerdude Guest

    Hey KingJames84 where are you at in Ohio?
     
  10. LittleJohn1084

    LittleJohn1084 Active Member

    Messages:
    62
    Likes Received:
    0
    GPU:
    BFG 6800 OC
    when i play videos its really really really bright yellowish and stuff. anyone got a fix?
     

  11. noobie dude

    noobie dude Master Guru

    Messages:
    753
    Likes Received:
    0
    GPU:
    MSI NX 8800 GT OC 512MB
    The answer to that is in this thread I think.
     
  12. fOrTy_7

    fOrTy_7 Master Guru

    Messages:
    345
    Likes Received:
    36
    GPU:
    N/A
    I had the the same problem with unmodified drivers (76.50, 77.30, 77.50) with different games, so I doubt that it's only the XG 77.62-HD Type 2 issue. BTW I didn't have BSOD with the XG 77.62-HD Type 1 yet, but I had some freezes in BF2 demo :(.
     
  13. KingJames84

    KingJames84 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Asus 4890TOP
    here ya go

     
    Last edited: Jun 20, 2005
  14. Pylor

    Pylor Master Guru

    Messages:
    331
    Likes Received:
    0
    GPU:
    Diamond 7970
    You're probably right, but I switched to the 77.50's and got an even bigger performance boost than the 77.62's, BF2 is smooth at 1280x1024, and Guild Wars is at max settings at 1600x1200 and running well :)

    I forgot to note that, as always, I am getting about 7 more FPS in my games (Css, BF2, GW) over the stock nvidia forcewares.
     
  15. Kaitoe

    Kaitoe Member Guru

    Messages:
    112
    Likes Received:
    0
    GPU:
    N/A
    Is that the unmodified version of 77.50 or the XG version?
     

  16. to174jay

    to174jay Active Member

    Messages:
    70
    Likes Received:
    0
    Ive done the uninstall etc but after I install the version 2 drivers and reboot nothing happens......Can anyone help me this please?
     
  17. adrichardson

    adrichardson Guest

    Can you detail the exact steps you are going though when you install the drivers? Are you remember to tick the box on the installer beside the version of the driver you want to install (ie series 6, fx, reborn or mobile)?
     
  18. RANGER@KRvS

    RANGER@KRvS Guest

    Re: playback problem


    Just wanted to correct something you put in here where you say go to video overlay settings that is wrong it's Color Correction and change color profile from stardard mode to Advanced mode and that will fix it.
     
  19. adrichardson

    adrichardson Guest

    Actually both fixes work. Superpichon is talking about enabling vmr (which you need to enable through nvtweak). RANGER@KRvS' solution is actually the best fix, as you will have better IQ in DVD playback.
     
  20. bettisfan

    bettisfan Member Guru

    Messages:
    193
    Likes Received:
    1
    GPU:
    EVGA 650 TI boost
    type 2 tried tested and will keep .

    one word AWESOME
     

Share This Page