XG 76.41...the drivers i've been waiting for

Discussion in 'Videocards - NVIDIA Modified Drivers' started by loslo, Mar 27, 2005.

  1. Count`Shagula

    Count`Shagula New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    MSI 6800GT (440/1100)
    About the divx problems people are talking about, i also get the stuttering kinda feeling when watching divx on the 75.90s, its sometimes there and sometimes not, if i start up a vid and its there i close it then open it and then it may or may not be gone... So i end up opening each movie like 20 times :p, it gets kind of annoying but they were the best drivers i have ever had, the nvidia drivers got nothing on em, getting the 76.41HD's now :)
     
  2. Dick_Biggles

    Dick_Biggles Active Member

    Messages:
    89
    Likes Received:
    0
    GPU:
    BFG GeForce 6800 128mb
    Holy cow! Because of, first the pee-water, then the temp bug, I've been waiting since 6697's for these. What a jump in benches. cs:s vst up 10 frames 3dmark05 by over 350! Only tested video playback briefly, but it seems fine. (3dmark05 did crash once, it exited, during the first try, but everything else ran fine.) Bravo.
     
  3. Lane

    Lane Ancient Guru

    Messages:
    6,361
    Likes Received:
    3
    GPU:
    2x HD7970 - EK Waterblock
    I have not read all the posts, pehraps someone have report that
    before...

    With SLI i can' t keep the multi-GPU enabled in 3d mark05 and 03.. I have no test in game but ithink it' s same...

    Pehraps a system cfg but all run fine with the XG76.10-HD.
     
  4. 7earitup

    7earitup Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    eVGA 6800GT @ Stock Speeds
    I run my videos in VLC Media Player and I haven't seen any problems with them whatsoever.

    What exactly do these drivers cause the videos to do?
     

  5. andersondiaz

    andersondiaz Master Guru

    Messages:
    410
    Likes Received:
    18
    GPU:
    gigabyte r9 290X
    little freeze video and audio in vdix player

    and some problems in textures dx8 f1 challenge

    dx 9 spdemo
     
  6. VDaishi

    VDaishi Master Guru

    Messages:
    621
    Likes Received:
    0
    GPU:
    eVGA Geforce 7800GT x2
    It doesnt happen to everyone. I dont get any of these issues. We kind of have to isolate the people who are getting the issues what on their system is similar?
     
  7. Syphon452

    Syphon452 Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    NVIDIA GeForce GTX260 896
    Vdaishi these are definetaly the best drivers i have ever used in my life..Excellent work man great performance and great quality..However when i am playing COD for about 1-2 hours straight my screen will go green with blocks and freeze on me so i have to do a hard reboot to go back to normal..
    I do have my card oc'ed to 406/1.09 my temp always is great but just get the dang green block screen...Would you might know what would cause this...
     
  8. VDaishi

    VDaishi Master Guru

    Messages:
    621
    Likes Received:
    0
    GPU:
    eVGA Geforce 7800GT x2
    Having a low temp doesnt necessarily mean your not over ocing. try running the card at stock speeds and then see what happends.
     
  9. Toxic Worrier

    Toxic Worrier Master Guru

    Messages:
    937
    Likes Received:
    0
    GPU:
    GTX 275
    These badboyz are the best in a long time....All of my games love 'em I swear to ya ! :D You guys will definetely get a donation outa me.... The 71.84 was good...These are just as good and a bit better when it comes to Image Quality, but the godawful temp issue is gone and ,,,,Hellwidit, Im happy with dese rightcheahr !! thats my new orleans accent dudes,,,, pretty cool ? hehehe...

    Later Brohiem's :D
     
  10. m5taylor

    m5taylor Master Guru

    Messages:
    466
    Likes Received:
    0
    GPU:
    EVGA GTX 285 SC Edition
    From my own experience, your lock-up problem is more than likely from your v-card overheating!
     
    Last edited: Mar 30, 2005

  11. netnexus

    netnexus Ancient Guru

    Messages:
    2,156
    Likes Received:
    1
    GPU:
    4870x2
    i thought 140 points was a little drastic.. the 75.90 a's haven't crapped out on me yet, and im extremely happy with their performance. i see no need to change yet.
     
  12. VDaishi

    VDaishi Master Guru

    Messages:
    621
    Likes Received:
    0
    GPU:
    eVGA Geforce 7800GT x2
    140 points is a few fps.
     
  13. VDaishi

    VDaishi Master Guru

    Messages:
    621
    Likes Received:
    0
    GPU:
    eVGA Geforce 7800GT x2
    hehe thx hopefully we can get our site back up soon :\ i really dont know whats going on right now :\
     
  14. Topazbullet

    Topazbullet Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    Nvidia GeForce4 420 Go (32 MB)
    the powermizer sliders dissapeared when i installed 76.41, so i went back to 71.84

    did anyone else have this problem?

    i use a GeForce 420 Go that came with a TOshiba 2455-s305, which isnt listed under supported cards for the Forceware 76.41 Win2000/XP driver.
     
    Last edited: Mar 30, 2005
  15. Faiakes

    Faiakes Master Guru

    Messages:
    673
    Likes Received:
    0
    GPU:
    ATI HD 4870
    Temp Bug?

    When we say temp bug what exactly do we mean?

    After installing XGs 76.41 the temp reading for idle went from 49 C to 47 C. Was that it? A 2 degrees wrong reading?

    I don't think so. The environment temp that it gives (and by that I assume is the temp of my case) is still about 10 degrees higher than my actual one.
     

  16. VDaishi

    VDaishi Master Guru

    Messages:
    621
    Likes Received:
    0
    GPU:
    eVGA Geforce 7800GT x2
    yeah this is a known issue with the 76.41's the powermizer broke :\
     
  17. VDaishi

    VDaishi Master Guru

    Messages:
    621
    Likes Received:
    0
    GPU:
    eVGA Geforce 7800GT x2
    the 76.41 has no temp bug. the temp bug was on previous 7x.xx drivers it would read your gpu core temp to be really high.
     
  18. gonchuki

    gonchuki Guest

    did anyone try this on a low-end card like a 5700LE?

    i'm currently using official 71.84s and they give me great performance and compatibility, but i previously had issues with 66.xx and 70xx drivers, so i wanna know if someone already tried them.
     
  19. Count`Shagula

    Count`Shagula New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    MSI 6800GT (440/1100)
    Ive just noticed that i dont have this temp bug anymore it would seem, my 6800gt has gone down from 44(c) degrees to 34(c) at idle, whats interesting is that my cpu and thermal sensors has also dropped about 5 degrees, i think the higher reading was actually right since there is no other reason the temp for the other parts should go down... ps Best drivers ever, thankyou..
     
  20. warlords

    warlords Guest

    it's fast but error on my tv tuner and my need for speed underground 2 :)
     

Share This Page