XFX HD 6850 - BSOD on Boot - Help

Discussion in 'Videocards - AMD Radeon' started by buttersrugby, Oct 16, 2011.

  1. buttersrugby

    buttersrugby New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    XFX / HD 6850 / 1GB DDR5
    Hey folks, 1st time poster here

    Anyway here is my issue...

    Bought a XFX HD-6850 off Newegg last week, removed my HD-5670, popped in my new GPU, fired it up and all seemed great.

    Updated my Drivers, rebooted, and then the issue started.

    Get to login screen, put in my password, desktop shows up and icons start loading and what not, then BAM. Reboot. Got a BSOD one time, but now it's just a straight reboot. This happens everytime.

    When I go into Safe Mode + Networking, the BcCode is 1000007f. Which is some sort of driver issue.

    Ripped all the drivers off using driver sweeper. Did some registry cleaning with Ccleaner.

    Booted back into windows wiht just standard Win 7 Drivers, it works. Go to install ATI drivers, reboot as directed. BAM. Back to square one.

    Now I am in Safe Mode + Networking for the last 2 days trying to hash this out.

    Any help would be appreciated folks.

    Thanks ahead of time.:bang:
     
  2. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,466
    Likes Received:
    1,517
    GPU:
    GTX980 SLI
  3. buttersrugby

    buttersrugby New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    XFX / HD 6850 / 1GB DDR5
    TWL ? what is this?

    This is just a download link. What instructions?
     
  4. buttersrugby

    buttersrugby New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    XFX / HD 6850 / 1GB DDR5
    I see the instructions. My questions is, there are multiple sets of instructions.
    Also, one asks that you remove all the ati stuff. Well, im in safe mode + networking. I can't run any uninstall on the catalyst stuff.
     

  5. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
  6. buttersrugby

    buttersrugby New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    XFX / HD 6850 / 1GB DDR5
  7. buttersrugby

    buttersrugby New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    XFX / HD 6850 / 1GB DDR5
    I am going to re-install and then try out that script you gave me Extraordinary.
     
  8. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    Well here's what msdn has to say:
    http://msdn.microsoft.com/en-us/library/ff559244(v=vs.85).aspx
     
  9. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,466
    Likes Received:
    1,517
    GPU:
    GTX980 SLI
    Yea that script was made by a guru here a while back, I have used it a few times to fix driver faults

    It completely removes ALL GPU drivers, even the MS ones, so remember to read carefully when it says to install drivers before rebooting or you will end up with no display
     
  10. buttersrugby

    buttersrugby New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    XFX / HD 6850 / 1GB DDR5
    I dont even really understand the instructions. They are shotty at best. English could not have been their first language.

    Any chance you could translate some of that? ..lol, seriously...
     

  11. buttersrugby

    buttersrugby New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    XFX / HD 6850 / 1GB DDR5
    Yea. I was checking this out yesterday.

    I am not sure if the ATI drivers are causing the problems or what.
    When I am on the normal windows drivers (like now), things are fine. Although I am not running any games or anything.

    Is there a ver of catalyst that is reccomended? Maybe it's the newest version (11.9?) that causes problems?
     
  12. buttersrugby

    buttersrugby New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    XFX / HD 6850 / 1GB DDR5
    I am now running in normal windows mode on the windows VGA driver.
    I have run driver sweeper and CC cleaner and i think all the ATI stuff is gone.

    Now what's the next step?
     
  13. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,466
    Likes Received:
    1,517
    GPU:
    GTX980 SLI
    I just run the script, follow the instructions that the command window show during the process, tell it to remove everything including MS drivers while it asks, then install my new AMD driver at the end, then reboot.

    Ignore the readme, just read the script program command window instructions

    I can't run it and explain exactly what each step does without it removing my drivers, but mine are fine so I don't really wanna do that
     

Share This Page