XFX Geforce 6600 GT still bad, please read!

Discussion in 'Videocards - NVIDIA GeForce' started by Gabe, Jan 13, 2005.

  1. Gabe

    Gabe Master Guru

    Messages:
    639
    Likes Received:
    0
    GPU:
    EVGA Geforce 8800GT OCable 715/2ghz
    I just maxed out all the settings for the card and the farcry single player demo, I put the cards settings on antialiasing on 8xs, and anisotropic flitering on 8x, WAIT WTF, I COULD HAVE SWARNE LAST TIME I CHECKED THESE I COULD PUT ONE OF THEM UP TO 16x, thats just weard, why would it change, could it be coolbits?, anyway, after I did that, I put all of the farcry demo settings to high as they all go, and I was getting like 11 FPS in the harsh jungle, and like 20 or 30 driving that boat around on the water, are these FPS normal for this card? should I try a reformat, I notice that most of those reviews that get like 18k and stuff in 3dmark01 did a clean install of windows xp pro with sp2, I guss they call it a "default" install or something http://www.gamepc.com/labs/view_content.asp?id=xfx6600gtagp&page=5
    Hey if anyone can find a review that has benchamark scores and game FPS stuff like that and the computer there testing the card on specs come neer or close to mine or the same, please post the link, btw check your PM lostfaith. Iam thinking I should reformat, dunno if its worth the time, I usally reformat every few months, I keep my PC pritty clean, no spyware, no virues, check whats running on my PC too, dunno if a reformat would even help, anyone, Iam off to bed, its 1:41 AM here, so I'll see yea guys when I wake up in like 10 hours, lol TTYL, thx for the help:D
     
  2. Pigchild

    Pigchild Ancient Guru

    Messages:
    2,473
    Likes Received:
    4
    GPU:
    MSI GTX 660 Ti 2Gb X2 SLI
    Relax, Dick head. I wasn't attemping to communicate with you.

    I just can't stand to see a know it all like you give out **** for advice!

    I happen to have owned and worked with the very XFX card that Gabe is having trouble with.

    Don't listen to this moron Gabe, there is something wrong with your card. RMA it, get one from a different maker but what ever you do don't waste your time taking advice and tips from this loser. If he has his way, you will be reinstalling windows and downloading dozens of drivers in an attemp to make a substandard card perform like it should.

    Just ask scores of others with XFX cards who returned them because of manufacturing defects.
     
  3. Firefox_1

    Firefox_1 Ancient Guru

    Messages:
    2,255
    Likes Received:
    0
    GPU:
    GeForce 9800 GT 512 MB
    You should have a 16xAF option in the menu, what driver are you using?
     
  4. Gabe

    Gabe Master Guru

    Messages:
    639
    Likes Received:
    0
    GPU:
    EVGA Geforce 8800GT OCable 715/2ghz
    67.03, I remember seeing the 16x with these drivers, this card is really making me mad, I think I might RMA it, really good chance I will, I card is doing well, its not doing awesomely awesome like it should do, I dident pay 220 bucks for this, trust me, and I think XFX only has one phone tech support person, I called like so many times, same person each time, and then they returned my call once after a day, they called me back at night, and I got the same person, that company is wacked, I think I might RMA and get a evga 6800 for like $290 from the same place I got my card, not the same maker, lol but the same online store, might be able to work out a deal so I only have to pay the difference of the two cards, insted of paying like 40 bucks for a freaking restocking fee
     

  5. alanm

    alanm Ancient Guru

    Messages:
    9,016
    Likes Received:
    1,345
    GPU:
    Asus 2080 Dual OC
    Could be a blessing in disguise. With a 6800 + the decent system you now have, I'm sure us 6600 owners will be looking at your 3dmark scores with envy. Hope it works out for you.
     
  6. Killgore

    Killgore Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    EVGA 7800 GTX
    hahahaha..... ohh, you were serious, how cute! You can private message me if you are to embarassed to ask what I meant. Don't worry, I'll be nice to you kiddo.
     
  7. Pigchild

    Pigchild Ancient Guru

    Messages:
    2,473
    Likes Received:
    4
    GPU:
    MSI GTX 660 Ti 2Gb X2 SLI
    I agree with alenm. You have a fairly strong system, for a few bills more why not go with the 6800 and get the extra pipes.

    check out Pricegrabber.com they have Jaton 6800 for $259.00 Best price i've seen yet.
     
  8. Gabe

    Gabe Master Guru

    Messages:
    639
    Likes Received:
    0
    GPU:
    EVGA Geforce 8800GT OCable 715/2ghz
    If I do this the new card, I just hope I dont run into this poor proformance issue again, and I kinda would like to get it from the same online store I got my 6600 GT, cuz like of restocking fees and stuff, we'll maybe be able to work out a deal, I looks like this monday is the last day I'll be able to return it
     
  9. Lostfaith

    Lostfaith Master Guru

    Messages:
    545
    Likes Received:
    1
    GPU:
    Evga 8800GTS 320MB SC // X1250
    ok... if it is possible just get that other 6600GT
    It will help rule out the card for that ~10% less performance your getting in the benchies

    (yes I'm really curious to what the problem is).

    @killgore:
    you sure have nothing better to do.. lmao!
     
  10. solis-365

    solis-365 Guest

    if you dont like his posts, just ignore him, dont start a war, cuz its annoying me to have to read you two insulting eachother every other post.

    good luck with the new card. i dunno what the problem is.

    btw, your 3dm01 scores are 3000 below mine... i imagine that bench isnt very cpu dependent, so there is a problem of some sort. maybe your system just doesnt like XFX.

    some mobos dont work well with certain cards, just because the manufacturers didnt care. sometimes even a mobo driver wont work.
     

  11. Lostfaith

    Lostfaith Master Guru

    Messages:
    545
    Likes Received:
    1
    GPU:
    Evga 8800GTS 320MB SC // X1250
    That's were I think he has his problem. That score's the most off.
    But in contrary to what you're saying about 3dmark2k1, it is VERY cpu/system dependant. that's why I think his async running of the memory isn't helping at all. and he had problems with dual channel too effectively bottlenecking his system somewhat.

    anyway, a new 6600gt could prove me wrong though if it performs better on that same setup.
     
  12. icon51

    icon51 Master Guru

    Messages:
    369
    Likes Received:
    0
    GPU:
    Prolink Geforce 6600GT AGP
    gabe.. im not sure but howcome your coreclock is only 300?

    mine is set to 500mhz (standard 2d) no overclocking.
     
  13. Gabe

    Gabe Master Guru

    Messages:
    639
    Likes Received:
    0
    GPU:
    EVGA Geforce 8800GT OCable 715/2ghz
    no idea why the core clock is like that, Iam really not going to waist my time getting the same card from a different manufactor, I'll just get a 6800 from evga, if anyone has any thing else before I call mwave up and return the card, say it. Should I stick with the 67.03 drivers? or should I get like the 7x.xx drivers or something? I dunno anything about them or where to get them.
     
  14. Killgore

    Killgore Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    EVGA 7800 GTX
    Since your asking for last ditch suggestions take a look at this thread:

    http://forums.guru3d.com/showthread.php?s=&threadid=122342

    If you are comfortable removing the heatsink try reseating the one on the bridge chip.... or maybe start a game running with your case open and with a can of compressed air blow point blank at the bridge chip for a minute and see if your fps jumps. On another forum I read about a guy holding his heatsink down with his thumb and his fps jumping to 100 fps.

    Imho, you should RMA this card. I had the exact same card with the exact same performance problem except I was getting 30-10 fps in all games so I sent it back a couple of weeks ago for a refund.

    Did you per chance buy it from TigerDirect? Maybe they had a bad first production batch.
     
  15. Lostfaith

    Lostfaith Master Guru

    Messages:
    545
    Likes Received:
    1
    GPU:
    Evga 8800GTS 320MB SC // X1250
    7x.xx are available from www.guru3d.com's download section, they supposedly fixed a lot of problems in some cases (71.20/24+).
    http://download.guru3d.com/detonator/

    if you didn't gave them a try yet, that would've been one of the first things to do.
    nevertheless, they will not help in all cases.
     

  16. Gabe

    Gabe Master Guru

    Messages:
    639
    Likes Received:
    0
    GPU:
    EVGA Geforce 8800GT OCable 715/2ghz
    I'll try those drivers, pushing the heatsync on the card doesent improve FPS, also, the heatsync kinda woobles some, like I can push on one side of the heatsync and it kinda moves
     
  17. Gabe

    Gabe Master Guru

    Messages:
    639
    Likes Received:
    0
    GPU:
    EVGA Geforce 8800GT OCable 715/2ghz
    I just scored 14,230 in 3dmark01, gonna go try those drivers now

    K, just tryed those drivers, scored 14,996 in 3dmark01, beofre I scored like 14,233 something neer that, so I defently scored higher
     
    Last edited: Jan 16, 2005
  18. Lostfaith

    Lostfaith Master Guru

    Messages:
    545
    Likes Received:
    1
    GPU:
    Evga 8800GTS 320MB SC // X1250
    gabe just one advice: make sure your fsb and ram is matched instead of async operation (running at 15x200 & RAM Frequency - 200MHz(400) with FSB:RAM = 1:1 is better then 15x225(=3.41Ghz) & RAM Fr. -166(333) with FSB:RAM = 4:3)
    for just overall sys performance be sure plz.


    btw, be VERY careful with wiggling 6600GT's heatsinks. it can cause bad contact and in really bad cases it fell off!, watch your GPU temps haven't gone up, as the die contact with heatsink could be worse now!
     
  19. nEffect

    nEffect Guest

    I get exactly same scores whit my GeForce 4 TI 4200...
     
  20. wilks

    wilks Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    MSI nx-6600 gt AGP
    why are you using 3dmark2001??? did you put it in 3d mode yet in your driver settings??
     

Share This Page