XFX 8800 GTX sucks or ????

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by scottdj35, Feb 16, 2008.

  1. scottdj35

    scottdj35 Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    XFX 8800 GTX 768 MB
    Here are my specs
    ASUS Crosshair Mobo
    AMD X2 6400
    Ultra X2 750 watt power supply
    2 GB OCZ pc 6400 platinum
    XFX 8800 GTX 768 mb Video
    Sound Blaster X-FI Platinum
    Maxtor 300 gb sata HD

    Here is my question why is my comp so slow? I did a 3Dmark2006 and the best I can get is 6700. Everything about this comp is slow from booting to games. I have all the latest bios and drivers. Is it the drivers I'm using 169.21. I just built a $2000 boat anchor. Any help would be greatly welcomed. If not I will send this piece of @#%$ to the bottom of the Ohio River.:bang::bang::bang::bang::stewpid:
     
    Last edited: Feb 16, 2008
  2. Renegade8100

    Renegade8100 Ancient Guru

    Messages:
    4,812
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 SC
    some things to check, run dxdiag and check to see if everything is runnin right, check temps, check drivers, etc
     
  3. Renegade8100

    Renegade8100 Ancient Guru

    Messages:
    4,812
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 SC
    if not, i'll take all of that off your hands after i go salvage your pc at the bottom of the ohio river
     
  4. chaotic1

    chaotic1 Ancient Guru

    Messages:
    2,853
    Likes Received:
    0
    GPU:
    PowercolorHD6970 2GB dead
    does it run the same if you use stock fsb ?
     

  5. CdFire

    CdFire New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    BFG 8800GTX OC
    I had very simular issues when I build my new rig. After many hours I started deleting programs I had installed one at at time untill the issue went away. The program that caused my slow down issues was a part of the Creative x-fi install. I cant recall the name of it but it had to do with loading when windows did, some kind of menu thingy.
     
  6. Prod

    Prod Master Guru

    Messages:
    310
    Likes Received:
    3
    GPU:
    2080 Ti FE W/C
    if i had to say what it was i would say it is the cpu slowing you down. did you make sure AA and AF were off when you ran 3dmark
     
  7. scottdj35

    scottdj35 Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    XFX 8800 GTX 768 MB
    To answer the questions the problem was there with no sound card installed and with a 200 mhz fsb. I dont think it is the cpu . If it is I'm screwd. I will not buy a over priced Intel cpu.:bang:
     
  8. Distorter

    Distorter New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Sapphire 290 Tri-X OC
    Id have to go for this also, my previous setup was
    Pentium D 830 3ghz
    2gb 533mhz
    8800gts 320mb
    Gigabyte P35C-DS3R
    3DMark06 = 6500-6700

    I got a new cpu which was a Pentium e6850 3ghz and got a 3DMark06 score of 9800

    Didnt think that the Pentium Ds sucked so much, but once i upgraded i didnt believe the improvement, its was crazy especially in WOW and CS which i play most.
     
  9. FNK

    FNK Ancient Guru

    Messages:
    2,762
    Likes Received:
    0
    GPU:
    XFX GTR 480 XXX
    Wow, if even booting is slow. It's definitively not the card. It look more of an hardware issue to me.

    -Fragmented Harddrive
    -Overheating, thus throtling
    ...
    at this point it could be anything.

    Massively infected from Malware!? Who know.

    I don't think it's the CPU thaugh, maybe a setting in the bios get this all fubar. Disable everything you can in the BIOS, such as energy saving features and not used components.
     
  10. MAD-OGRE

    MAD-OGRE Ancient Guru

    Messages:
    2,905
    Likes Received:
    0
    GPU:
    SLI EVGA 780 Classifieds

  11. Crowmag

    Crowmag Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    BFG 260 MAX Core/216
    Which Bios version do you have I'm have version 804 and did you install Amd dual core optimizer / Microsoft update kb/896256. I have the same set up and score 11285 on 3D06
     
  12. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    RTX 2070 Super
    Its not the GFX card if it is working alright. My XFX 8800GTx and my system gets 13000+ 3dmark06 score on Vista.
     
  13. ragtag

    ragtag Master Guru

    Messages:
    216
    Likes Received:
    0
    GPU:
    Asus GTX 980 SLI
    13 000+ ??

    I'm getting about 12k on my system with Vista32.
     
  14. dockap

    dockap Master Guru

    Messages:
    269
    Likes Received:
    0
    GPU:
    Gtx 470 sli
    i am getting 11k with single card,13500 with sli and 15000 with mild overclock of cpu to 2.66ghz
     
  15. CharlieSimon

    CharlieSimon Maha Guru

    Messages:
    1,023
    Likes Received:
    0
    GPU:
    ASUS Geforce GTX 970
    Might wanna consider OC your GPU.
    On my GTS I get 12,543 in 3dmark06.
    And that's a single card.
     

  16. lambi42

    lambi42 Member Guru

    Messages:
    100
    Likes Received:
    0
    GPU:
    8800 gts 512 @ 740/1860/997
    This is not the subject here.
     
  17. Nano74

    Nano74 Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    MSI 280GTX OC EDITION
    i get 16367 in 3dmark 2006!!
    but he has an amd 6400+ and the score is lower tah an intel c2d or q6600, but 6700pts is to low,
     
  18. deurbel

    deurbel Active Member

    Messages:
    75
    Likes Received:
    0
    GPU:
    Trippl 8800-620-1000-1500
    Did you try some games?

    Don't stare blind at 3dmark, my score is bad with my tripple sli i get about 13400... like my pc is crap... not!!
    In crysis @ 1600x1200 i go not under 30 fps @ all very high 16 x AF no AA very smooth...

    I suggest to try some games first...

    Edit: if i should rely on 3dmark i had to throw my pc in the river al long ago heheh:3eyes:
     
    Last edited: Feb 16, 2008
  19. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    RTX 2070 Super
    I think youre CPU is bottlenecking. Try OC:ing it a bit, might help. It propably is hard for a cpu to keep 3 gfx cards fed. Bc you should score much more in 3dm06. I score more than you with one card? I mean it should not be like that?
     
  20. vidra

    vidra Ancient Guru

    Messages:
    2,625
    Likes Received:
    14
    GPU:
    EVGA GTX1060 6GB
    Try running memtest on your RAM. Also try booting up with your soundcard unplugged. Check your HDD settings in your BIOS. These are the only things that come to my mind...
     

Share This Page