1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[XF]nVIDIA ForceWare 190.40 2009 7/25

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by z.., Jul 25, 2009.

  1. Tiger253

    Tiger253 Master Guru

    Messages:
    432
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 280
    do these fix AA in games like Bioshock?
     
  2. Arraso

    Arraso Member Guru

    Messages:
    117
    Likes Received:
    0
    GPU:
    XFX GeForce GTX 260 216p
    I guess BioShock can't do antialiasing. It's a "game problem".
     
  3. Tiger253

    Tiger253 Master Guru

    Messages:
    432
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 280
    never mind, it worked on 190.38 on this setup but it didn't work on the other computer's 9800GTX on 190.38

    forced AA is not working for Assassin's Creed though, going to try and see if it works on 190.40
     
  4. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    I just tried these, they are worse then the 190.38. I get better performance with the 190.38
     

  5. frankenberrie

    frankenberrie Member

    Messages:
    46
    Likes Received:
    0
    GPU:
    ATi PC 5870 1GB 875/1225
    These drivers support a few of the 8 series cards but not my 8800 Ultra... I had to stick with 190.38's
     
  6. Valagard

    Valagard Maha Guru

    Messages:
    1,181
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 FE
    The reason I have not done a driver review yet is because the day I got this driver I also got a Phenom II 955 and overclocked it to 3.5ghz at 1.344 volts, so anything I would post would be skewed against my previous driver reviews

    Soon as there is a newer version of the 190's I'll post a review of the .40's and whatever newer version of the 190's comes out
     
  7. LedHed

    LedHed Banned

    Messages:
    6,827
    Likes Received:
    1
    GPU:
    eVGA GTX 295 /BenQ FP241W
    Did these drivers fix the problem where only 3D Low Power Clocks would kick in instead of the 3D High Power clocks? Only this 190.38 and 190.15 do this on my GTX 295
     
  8. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    3D High Power clocks? what do you mean ..

    190.38 here and 2d and 3d kick in fine ..
     
  9. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,241
    Likes Received:
    582
    GPU:
    GTX1080Ti

    200/200b series have 3 power levels. 2D, low power 3D, and high power 3D.
     
  10. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,241
    Likes Received:
    582
    GPU:
    GTX1080Ti
    Did you set 'prefer maximum performance' in either the global setting or on the individual app that was giving you issues?
     

  11. LedHed

    LedHed Banned

    Messages:
    6,827
    Likes Received:
    1
    GPU:
    eVGA GTX 295 /BenQ FP241W
    yep globally set to prefer max performance and in the 3D Profile of the games it's also set to the same.
     
  12. Retow

    Retow Active Member

    Messages:
    73
    Likes Received:
    0
    GPU:
    GTX780 ti
    I've noticed an improvement in fps when using stereo in several games
     
  13. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    its not a bug, his display simply doesn't expose a mode that can work as 60hz, so the display is forced to 59.
     
  14. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    Well that ex-planes allot .. there is 2d mode and 3d mode i.e Clock's or am i missing something .
     
  15. paradox

    paradox Master Guru

    Messages:
    329
    Likes Received:
    0
    GPU:
    Club3d GTX 470 on HDTV
    getting +15 fps in crysis on very high. before it went only up to 21-23 fps now I getting 35-41 fps.
     

  16. SplitBURST

    SplitBURST Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    ASUS ENGTX260/HTDP 896 MB
    Not true! I too have this problem and my display can handle 60Hertz just fine.
     
  17. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    Nope, your system is actually doing 59hz and is rounding off to 60.

    Check your DDC with softMCCS and you'll see for yourself.
     
  18. SplitBURST

    SplitBURST Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    ASUS ENGTX260/HTDP 896 MB
    DDC softMCCS? All I need to do is check from my monitor what hz its using. and the monitor says 60hz and it wont lie.
     
  19. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    yes it will actually. monitors round up to the nearest whole number.

    Windows 7 doesn't round up, but it doesn't show the point values either.

    The screen is really running at 59.94, but the monitor can only ever round off to 60hz.
     
  20. SplitBURST

    SplitBURST Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    ASUS ENGTX260/HTDP 896 MB
    If it's that close is more 60hz then 59hz so I win :)
     

Share This Page