1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[XF]nVIDIA ForceWare 190.40 2009 7/25

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by z.., Jul 25, 2009.

  1. Stormyandcold

    Stormyandcold Ancient Guru

    Messages:
    5,196
    Likes Received:
    137
    GPU:
    MSI GTX1070 GamingX
    Please put the full range of hz options back. My monitor is capable of higher resolutions than 1600x1200x75. In winxp 1600x1200x85hz was possible and max resolution was 2048x1536x60. At least put 100hz option back for 1280x1024! Come on Nvidia, please fix the hz!
     
  2. spajdrik

    spajdrik Ancient Guru

    Messages:
    1,960
    Likes Received:
    340
    GPU:
    GB RX 5700 Gaming
    Nope matey, still broken.
     
  3. vbetts

    vbetts Don Vincenzo Staff Member

    Messages:
    14,615
    Likes Received:
    1,190
    GPU:
    RTX 2070FE
    I've haven't had any issues with fan speed on my gtx+
     
  4. skinlab100

    skinlab100 Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    Evga 8800 GT KO 512mb
    Yes... alt+tab bug (World of Warcraft) is Still present in these drivers :( Oh well try the next drivers when they show up.
     

  5. biggerx

    biggerx Ancient Guru

    Messages:
    3,588
    Likes Received:
    4
    GPU:
    ASUS GTX 1070 STRIX
    Didn't know it broke. Been working just fine for me through the 180's & now the 190's.

    What is this Alt+Tab issue that you guys are having? I alt+tab all day long in WoW & don't have any problems. Been downloading the latest drivers & installing them non stop since 180.xx's

    BTW I play in windowed mode with full screen. It helps any alt tabbing a lot. Never had issues with Non-windowed I just noticed it's not as quick when you alt+tab.
     
    Last edited: Jul 25, 2009
  6. Xeann

    Xeann New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Zotac/GTS 250/1Gb
    damn!!!!. i hope the next WHQL driver solves the problem with the fan

    :bang:
     
  7. exaslave

    exaslave Member Guru

    Messages:
    105
    Likes Received:
    0
    GPU:
    EVGA 560ti
    Yep fan still broken here too, I finally just gave up and got rivatuner with scheduler profiles to "auto" control the fan.

    Oh and 190.40 felt very glitchy so I'm just using the WHQL 190.38 now which I liked.
     
  8. MAD-OGRE

    MAD-OGRE Ancient Guru

    Messages:
    2,905
    Likes Received:
    0
    GPU:
    SLI EVGA 780 Classifieds
    haah, play in full screan and alt+tab then come back and say its not broken.
    Its not that is not quick, the game will stop responding, and you have to wait on it, some times up to 40sec.
    Its been broken for some time now.
     
  9. chispy

    chispy Ancient Guru

    Messages:
    8,758
    Likes Received:
    890
    GPU:
    RTX 2080Ti - RX 580
    Hi Sava , nop it has not been fixed ,I have tested this driver = Not Good, very buggy drivers in FC2 ,L4D , Grid , lower scores in benchmarks also:( back to 186 drivers. Dont waste your time with this driver guys its full of bugs :/.


    chispy.
     
  10. LedHed

    LedHed Banned

    Messages:
    6,827
    Likes Received:
    1
    GPU:
    eVGA GTX 295 /BenQ FP241W
    I'm having a problem where my GPU clocks aren't kicking into 3D mode during 3D apps. Is anyone else having this problem or know of a work around?
     

  11. paladdin

    paladdin New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    BFG Gtx 285 OC
    The ALT/Tab memory leak is not fixed
     
  12. bokah

    bokah Ancient Guru

    Messages:
    2,316
    Likes Received:
    0
    GPU:
    EVGA 670GTX 2G
    never seen that happen but im mostly on 182, just swiftly trying these
     
  13. EarlZ

    EarlZ Master Guru

    Messages:
    218
    Likes Received:
    0
    GPU:
    2x Zotac GTX 780
    Jeez, still slow alt tabbing back to games??
     
  14. LedHed

    LedHed Banned

    Messages:
    6,827
    Likes Received:
    1
    GPU:
    eVGA GTX 295 /BenQ FP241W
    it's only with these drivers, I'm just going to fall back to 190.38
     
  15. dabrooks

    dabrooks Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    SLI EVGA GTX 980Ti Gaming
    I have Win7 and haven't seen 59Hz, always 60 for me. Running 186.18 atm, going to try these new ones out.

    Any why would 59Hz be annoying, what possible impact would that have?
     

  16. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    Put my 8400gs to test these, wow i get 200-400fps games in 3 of my games , which i got only 102 with my 2400hd and 125 with the 175.16 drivers. So now with these drivers i get double the performance.
     
  17. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,241
    Likes Received:
    582
    GPU:
    GTX1080Ti
    ^^ He peeks under the bridge...nah I'm just imagining things...

    [​IMG]
     
  18. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    please remove that image, i do not want to have any nightmares.
     
  19. XcroN

    XcroN Master Guru

    Messages:
    332
    Likes Received:
    0
    GPU:
    GTX 1080Ti Aorus xtreme
    This is beta relese?
     
  20. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    yes............
     

Share This Page