XenForo forum misses some BBCodes

Discussion in 'The Guru's Pub' started by DmitryKo, Oct 12, 2019.

  1. DmitryKo

    DmitryKo Master Guru

    Messages:
    248
    Likes Received:
    41
    GPU:
    R9 290X 4GB
    I was looking for some of my older posts, and many of them contain [ post ] and [ thread ] codes which were used to link to other posts and threads with the vBulletin engine, but the current XenForo does not support them anymore, so these tags are not parsed and the links are broken.

    Could this be fixed please? There are two options - either

    1) install one of XenForo addons, Content BBCode or ThreadPostBBCode, which renders these tags as Friendly URL links, or

    2) install the Post Content Find/Replace addon and manually convert these tsgs to Friendly URL tags, so that [ post = # ] text [ / post ] becomes [ URL = ' http : // forums . guru3d . com / posts / # ' ] text [ / URL ] , and [ thread = # ] text [ / thread ] becomes [ URL = ' http : // forums . guru3d . com / threads / # ' ] text [ / URL ] .
     
    Last edited: Oct 12, 2019
  2. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,093
    Likes Received:
    1,025
    GPU:
    GTX1070 iChillx4
  3. Hilbert Hagedoorn

    Hilbert Hagedoorn Don Vito Corleone Staff Member

    Messages:
    36,335
    Likes Received:
    5,363
    GPU:
    AMD | NVIDIA
    The VBulletin times are years behind us. And as per policy, I do not install addons as 3rd party addon solutions always end up being a nightmare with upgrades and vulnerabilities.
     

Share This Page