X850 Pro MOD to X850XT/XT PE

Discussion in 'Links' started by jblade, Aug 21, 2005.

  1. ehren13

    ehren13 New Member

    Messages:
    2
    Likes Received:
    0
    Well, the card op was a success, but I screwed my board up...


    I had gotten the waterblock attached to the video card, and everything was running smooth. Silly me decides to up my Northbridge cooler from my stock Abit fan/HS to a new ThermalTake. Long story short, the fan interfered with my waterblock mounting screws, and I ended up shorting out my AGP slot. ;'(

    So, this awesome card will end up being returned to the store, from whence it came, cuz I'm getting a new SLi motherboard ;D
     
  2. JstAnthrSquid

    JstAnthrSquid Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    ATI X850Pro AGP flashed to X850XT-PE
    Hey all,

    I found this thread thru Google (hooray Google) and just wanted to add another success story:

    I have a retail ATI X850Pro AGP VIVO purchased from Best Buy. Flashed it following the directions above with the ATI X850PE bios and now have all 16 pipelines unlocked with no artifacts reported in ATITool. However, I've clocked it back to the standard X850Pro 500/1000 speeds as the stock cooler could not keep the card cool at PE speeds.

    The extra pipelines are giving 10-20% higher benchmark numbers in the tests I've run so far. :thumbsup:

    Thanks jblade for taking the time to post the instructions.
     
  3. alpha1471

    alpha1471 New Member

    Messages:
    1
    Likes Received:
    0
    I've had the same success on my ATI X850 Pro VIVO AGP with stock cooling at 500/500. My card has 1.6ns Samsung memory (K4J55323QF-GC16) and the yellow VIVO connector as well.

    The stock cooler struggles to keep the card cool unless the fan is going at full speed. Maybe underclocking it a bit would help until I get a better cooler.

    3dmark05 scores went from 5126 to 5727.
     
  4. tylerim

    tylerim New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ATI X850PRO 256 AGP
    successful method

    I've a factory Ati x850PRO 256 w. VIVO and 1.6ns RAM...

    I tried flashing with techpowerup.com's Ati x850XT bios with no results other than an increase in clocks speeds.

    Then I tried flashing first with techpowerup's "empty.bin" bios followed directly by a second flash with the x850XT bios. Success at last.

    Now my PRO has XT's core of 519.75 and memory of 540.00 with all 16 pipes reporting for duty (as reported by AtiTools). Flashing the empty.bin first was the key. Good luck and thanks for the direction all.
     

  5. Foxbat25

    Foxbat25 Maha Guru

    Messages:
    1,376
    Likes Received:
    0
    GPU:
    2x EVGA 9800GTX`S
    can i use my old amd 64 2800+ HSF to cool my 850pro so i can flash it to an 850xt pe?
     
  6. scatman839

    scatman839 Ancient Guru

    Messages:
    13,980
    Likes Received:
    413
    GPU:
    1080, KD55XD800
    if you could make it fit then yes, doesnt mean it'll be a better cooler
     
  7. Foxbat25

    Foxbat25 Maha Guru

    Messages:
    1,376
    Likes Received:
    0
    GPU:
    2x EVGA 9800GTX`S
    tylerim you have to use this command right after atiflash, -newbios
    looks like this : atiflash -newbios -f -p o ati850xt.bin.
    ok
     
  8. ManofGod

    ManofGod Maha Guru

    Messages:
    1,346
    Likes Received:
    45
    GPU:
    Sapphire R9 Fury Nitro
    I have already been at 16 pipes on my X850Pro at XT speeds for about 2 and 1/2 weeks now. I used the same step by step directions in the link that you provided.

    I have the VIVO model as well and I have a Iceberq 5 on the card with memory heatsinks. So far, so good and everything is working great.

    Joe
     
  9. sean478

    sean478 Active Member

    Messages:
    65
    Likes Received:
    0
    GPU:
    X850 XT Platinum Edition
    has anyone with the non vivo done it?
     
  10. Ostate21

    Ostate21 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    X850Pro 16p 500/500
    Yes this mod works like a charm as long as you got a AGP! I got 16p, running at 500/500 stock X850Pro speeds and still got my fan controls! :D
     

  11. airbutchie

    airbutchie Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    ATI X800XL AGP 256DDR3 @ 475mhz/1100mhz
    Add me to the list of being able to mod my X850 Pro to X850 XT PE status... All 16 pipes are active, but I did reduce the OC #'s back to "Pro" levels (500/500) until I get a better cooler...

    In any event, I'd like to thank all of you for making this mod easy and simple!!! Now back to BF2... Hhehehhehe... :D

    - Air B
     
  12. Bodee

    Bodee Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Ati x850pro 16 pipelines open
    mine did...I got 16 pipes showing in atitools
     
  13. Bodee

    Bodee Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Ati x850pro 16 pipelines open
    This happened to me too but i kep flashing and it finally opened the 16 pipelines
     
  14. Bodee

    Bodee Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Ati x850pro 16 pipelines open
    I want to flash back to the 850pro bios as well, can you send me a link to the BIOS as i dont have mine anymore..
    Thanks
     
  15. flashnc

    flashnc Maha Guru

    Messages:
    1,206
    Likes Received:
    1
    GPU:
    MSI GTX 770
    ok..im an idiot !!!! lol i have tried to flash this ATI X850 pro with rage theater chip ( means itsa vivo ) and 1.6 mem., ive tried everything and for some reason i cant get it to flash here is what ive done.
    made boot disk
    put new bios on it ( ATI x850xtpe ) renamed to ATI.X850XT.bin ( and a couple variations of that like ( ATI.X850XT256.bin etc)
    put on the atiflash utility (and on a different disk tried the flashrom utility ).
    booted into dos
    typed atiflash -p O ATI.X850XT.bin
    it starts then comes back with a
    atiflash -p <adaptor number> <filename>
    then makes me hit "1" to retry it again..

    ok if someone will, please type it out for me...Exactly what is done, typed and in what order....i have no problem with setting up the boot disk, i just need to have it spelled out for me.
    im missing something ....duh lol ;)
     

  16. flashnc

    flashnc Maha Guru

    Messages:
    1,206
    Likes Received:
    1
    GPU:
    MSI GTX 770
    ok...i finally figured it out....


    my bios name was too long....used the DIR to see the shortened bios name i used flashrom 16p a:> flashrom -newbios -f -p 0 ( zero ) ATIX85~1.bin.

    went without a hitch....16 pipes...560/605 stable no artifacts..actually the same as before the flash.so no downfalls with the ATIx850xtpe agp bios.

    now time to let her settle in a little, then a volt mod for the core. ;)

    on water 46 c load ( cpu and vid on same loop ).

    Flash :cool:
     
    Last edited: Nov 7, 2005
  17. cpl_lebeau

    cpl_lebeau New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    agp vivo X850 pro Modded to x850xt w/ zalman700cu
    Just wanted to let you all know of one more success story. I got my X850 Pro retail card off ebay and paid about 35%less than the going price. I modded it using the instructions in this post. It modded with 16 pipes and I reflashed back to the x850 pro. I did this because the stock cooling doesn't work very well. I added the ZALMAN VF700-CU. This cut my temps by 10 degrees under load. I then used ATI tray tool to set the core and memory timings to X850XT speeds. My card runs at 520/1080 and the load temp is 63 C.
     
  18. ehven

    ehven Active Member

    Messages:
    84
    Likes Received:
    0
    GPU:
    Connect3D x850pro 500/1000 - 5.13
    Does any one knows if the agp version of connect3d x850pro works?...going to ad a new cooler but dont know wich one..thinking about vf-700Cu or Ati silcencer5 any idea?
     
  19. sean478

    sean478 Active Member

    Messages:
    65
    Likes Received:
    0
    GPU:
    X850 XT Platinum Edition
    go with the zalman dude it's farr supior :)
     
  20. boe

    boe Member Guru

    Messages:
    154
    Likes Received:
    1
    GPU:
    PNY 980 TI
    Sorry for being an idiot. I've ready through this thread but am not sure - where is the link for the correct/latest firmware? I'm sure it is right in front of me but for some reason I missed it.

    Whoops - never mind I didn't notice the "here" was a link in the first post.

    Thanks
     
    Last edited: Nov 18, 2005

Share This Page