X800gto2 Benchmarks.

Discussion in 'Links' started by 3bqruk, Oct 5, 2005.

  1. Xaser04

    Xaser04 Ancient Guru

    Messages:
    2,869
    Likes Received:
    1
    GPU:
    GTX 1070
    Sounds like you may have hit the max for your cards core. It seems strange why I can get another 100mhz on the core than you can. I suppose each card is different.

    I had an interesting run of 3dmark05 last night. My previous score with my old 4000+ clocked at 2.6ghz card at 640/1270 scored 7620.

    My new cpu a X2 3800+ clocked at 2.2ghz and the card bumped slightly to 650/1270 scored 7626.

    I'm liking this new cpu lol!
     
  2. Filth

    Filth Active Member

    Messages:
    93
    Likes Received:
    0
    GPU:
    X850XT PE @ 650/590
    i just flashed my card to x850xt pe....... and i got more oc on ram i have it at 643MHz!! and still rising...... but the core is still at 572MHz.... i think the x850xt pe bios has relaxed timings compared to gto2 bios....... or it might have more V........ oh well :)

    oh, and now its x850xt pe...... no more x800gto......:speed:

    edit: mem is now at 653MHz!!! everything higher results in artefacting i just need a stronger fan blowing over my card.... then we'll see
     
    Last edited: Jan 19, 2006
  3. ELox

    ELox New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Radeon 5870
    Installed my x800gto2 the other day. I noticed that mine came already unlocked to 16 pipes. So I just installed ATItools and started overclocking. I got the core to 545, anything after that and I get artifacting followed shortly by crashing of atitools and screen refresh. I was able to get the memory up to 620mhz which I think is decent. Any idea if I switch over to the x850xt pe bios if I can crank up the core any more? I haven't done anything to the bios yet since it came showing 16 pipes available out of the box.
     
  4. Filth

    Filth Active Member

    Messages:
    93
    Likes Received:
    0
    GPU:
    X850XT PE @ 650/590
    you wont be able to oc your core anymore, allthough the mem will go higher....... mine went from 616MHz to 653MHz..... the core stayed at 572MHz...... and 3dmark scores went up 300-500 points!!

    if you want to go higher at the core..... than v-mod is the only solution....
     

  5. ELox

    ELox New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Radeon 5870
    Thanks Filth. I think I'll be happy without V-modding the card. I got 6319 at 540/590 and 6341 at 545/618, I don't really see the point in overclocking anymore for those minor increases so I'll leave it as is. I wonder if your increase of 300-500 points was because of the bios change or the increase in mem clock, because increasing my mem by 28mhz did basically nothing.

    I also ran 3dmark06 just for the fun of it and pulled out a 2260, it was just painful watching the tests haha.
     
  6. Xaser04

    Xaser04 Ancient Guru

    Messages:
    2,869
    Likes Received:
    1
    GPU:
    GTX 1070
    You will probably find your score isn't increasing much as the bottleneck is now your processor. I found this before. I bumped up my clocks and couldn't get a higher score until I increased my cpu clock.
     
  7. Filth

    Filth Active Member

    Messages:
    93
    Likes Received:
    0
    GPU:
    X850XT PE @ 650/590
    xaser04..... is your card v-moded??
     
  8. Xaser04

    Xaser04 Ancient Guru

    Messages:
    2,869
    Likes Received:
    1
    GPU:
    GTX 1070
    nope! stock volts it just seems to be an excellent overclocker!

    I game at 600/1200 mind as I don't really see much of a benefit at the resolution I play at when overclocked to over 640/1270.
     
  9. phrozin

    phrozin Ancient Guru

    Messages:
    2,842
    Likes Received:
    4
    GPU:
    gskill ripjaw 2133
    mine was good for 700/1250 no vmod with the volt mod core @ 1.6v it went 760/1250 but i recon its my cores limit no mater the volts

    vmod is easy as for these cards and to take off as well 60mhz is 60 mhz anyway you cut it, my card has been sold with vmod done some one has a killer gto


    also the pe mem timings are softer so either stay with the timings you allready have or go with a xt bios ;)
     
  10. KNIFE

    KNIFE Master Guru

    Messages:
    273
    Likes Received:
    0
    GPU:
    SAPPHIRE X800 GTO2 16pipe
    Elox I also have a sapphire gto2 but i had alot of problems when overclocking not sure why in the end but ati tool cause problems of many bad overclocks for a start and also wouldnt run aquamark 3 , Riva tuner also was unstable when overclocking.

    I now use an OC programe that came with my card called trixx and it seems to work fine i have only tested to 520/530 so far and scoring around 6100 in 3dmark 05 and 75k in aquamark3 with a 3200 venice@2.4 1:1 still alot of room for improvment mine also came with the pipes unlocked:)

    Maybe are cards dont like some overclocking programmes more than others or maybe it was down to my system being new and needed a little running in time i dont know all i know is that trixx is working properly for me and changing the fan speed to 100% helps alot, maybe you need to do that if you havn't already and also maybe a fan blowing on the card?
     

  11. Filth

    Filth Active Member

    Messages:
    93
    Likes Received:
    0
    GPU:
    X850XT PE @ 650/590
    the last time i was doing test in 3dm01 nature only (continuous for 20 min) i heard that it brings your card to its knees and it DOES!!.... i noticed that the screen became staind with red and blue dots, even in windows...... is this the lack of voltage or is my PSU unstable and is unable to deliver sufficent power to my gfx i have LC 550W... im waiting for v-mod this month so im worried.... temps are normal, i get 50°C at full load.... i have silencer instaled and the card is clocked to 570/1300..... and i get ~6900 points in 3dmark05.... anyone noticed the same stuff??
     
  12. prolecat

    prolecat New Member

    Messages:
    9
    Likes Received:
    0
    Ok i have one of those bad boys coming in on monday, i need some tips as to what to do as far as overclocking and flashing the bios, ive read that techpowerup review, what BIOS would i get under the downloads page? I have an MSI Neo2-FI mobo, and 2x512mb corsair xms, and athlon64 3200. Also when people say stuff about the memory clock speed.. how come sometimes its stated in the 1000's and sometimes in the 500-600's.. is it because of a multiplier or something? like 500x2 = 1000 so it can be stated as either 1000 or 500? I dont get why sometimes on newegg it says 1000 or whatever, but you guys sometimes say stuff like 550/620.. what exactly does that mean? Im kinda newbish i know, this is my first build.. ive always worked with laptops :).
     
  13. KNIFE

    KNIFE Master Guru

    Messages:
    273
    Likes Received:
    0
    GPU:
    SAPPHIRE X800 GTO2 16pipe
    You got it in 1 its the same as how you can say that ddr 400 is set to 200 in the bios but the effective frequency is 400 because it can make two caculations a cycle rather than one or something or other. So yes the memory is doubled because the memory on the graphics is also DDR(DDR3)
     
  14. vinnyboarder

    vinnyboarder New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Sapphire x800gto2
    well i have been working on mone for awhile now and i have an dfi lanparty and opteorn 146 at 2900.. and for some reaSON MY CORE WONT GO HIGHER THAN 552 AND MY MEM GOES TO 620 BUT SOMEONE SAI THAT IT SHOLD GO TO 600 AND 650 AM I RIGHT?

    and if someone would tell me what the best drivers are for my the x800gto2 because those would help my 6700 mark score also i wanna break 7000 haha
     
  15. Filth

    Filth Active Member

    Messages:
    93
    Likes Received:
    0
    GPU:
    X850XT PE @ 650/590
    my core clock wont go higher than 570, but mem is at 640 with latency tweak.... in ATI Tray Tools bench i get exactly 7800 points and in 3dm05 ~6900 ...... We need some v-mod to be done :rolleyes: ...... I use Omega 6.1, its the best driver for me.... and blazing fast
     

  16. m0bb

    m0bb Member Guru

    Messages:
    191
    Likes Received:
    0
    Damn filth, If you'd oc that cpu a bit more you could prolly hit 7k under the right conditions.
     
  17. Filth

    Filth Active Member

    Messages:
    93
    Likes Received:
    0
    GPU:
    X850XT PE @ 650/590
    as soon as I get v-mod done I will go over 7k in 3dm05...... I have 2GB of ram (value) that are at 450MHz and 3200+ winnie at 2,3GHz all at 1:1..... i figured out that its better to have both clocked rather then cpu to max (2,6GHz) and ram set to 333 (later to 400)....

    damn still waiting for that v-mod.... guy said that he ran out of material.... :bang:
     
  18. tinu_cs

    tinu_cs New Member

    Messages:
    1
    Likes Received:
    0
    problem with ATi x800 GTO connect3d when running aquamark

    help me rezolv this problem
     
    Last edited: Mar 1, 2006
  19. Mookes

    Mookes New Member

    Messages:
    3
    Likes Received:
    0
    G'day Folks!

    This forums been a great read thanks to all. I have few questions, and I know I am goign to sound like a total n00b and I am sorry if there questions have been addressed before, but I do need to put my mind at rest.

    I have procured myself a Sapphire Radeon x800GTO2 Limited Edition (HOORAY! These are find to find in Australia), and I am a bit concerned about it's ability to be modded and unlock the pipes etc etc. You know all the groovy stuff! My concerns are as follows:

    1. From all the pics I have seen showing me that the x800GTo2 is actually a R480, the boards they were attached to appear to be red. Heck, all the x850/xt cards I have seen to date have all been red. I'm sure that colour doesn't matter, but my cards is blue! Same Cooler, same everything else (well that one can see) But blue not red! :( Does this mean it isn't the R480?

    2. I have downloaded all the ATI tools and checked out my card and the details tell me it is a R430. Does it show this as such becuase I am yet to flash the Bios? Is it still infact an R480 even though it is intially identified as an R430?

    Help! And cheers everyone!
    Matt.
     
  20. vinnyboarder

    vinnyboarder New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Sapphire x800gto2
    PHP:
    man o man its not going to tell you from windows if its a r480 or 430 core or not u have to take ur heatsink off the card and check..but from what i knwo u might have purchased a lite version of the card....since blue



    and i just got 6858 a personal record of mine haha ..for 3dmark 05
     

Share This Page