X800 Pro Mod To XT

Discussion in 'Links' started by BLyarx, Jul 19, 2004.

  1. matrix301

    matrix301 Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    Radeon X800XT [520/560]
    well I would like to Flash my Sapphire Radeon X800XT to an XT PE. I'm getting my card next week and I have bought OCZ BGA Ramsink for the memory. As I only want to flash it/and run at stock speed (520/560) I think it will be okay as its only +20/60. Hoever here I need the help is for the flashing procees. you may contact me via msn if you can help, as its faster and easier to communicate :D My address is matrix301@gmail.com
     
  2. LouieV

    LouieV Member Guru

    Messages:
    186
    Likes Received:
    0
    GPU:
    EVGA GTX 560 1024mb
    A nice surprise

    I bought one of BB ATI X800 Pros being sold by COMPUSA. The box says it's a standard Pro, but a Pro VIVO is actually what was inside. It has the Rage Theater Chip and GC 16 RAM.

    I flashed the card and enabled the four extra pipelines with no problems. Though I decided to use the X800 Pro VIVO/16P bios. It runs at default clock speeds but keeps the additional pipelines active. I'll need additional cooling before moving up to XT or PE clock speeds.

    I used the modified flashrom 237 and Bios files located at the website listed below. Worked great!

    http://www.techpowerup.com. Look under articles...X800 Pro VIVO to XT PE Bios Mod. (authored by W1zzard)
     
    Last edited: Dec 2, 2004
  3. Megabigd

    Megabigd Master Guru

    Messages:
    444
    Likes Received:
    0
    GPU:
    eVGA 3080TI FTW HYB
    I just bought the same thing as you. How do you tell if its vivo?
     
  4. proendo

    proendo Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    GeForce 7900 GT OC 680/830 1.55v
    Should have a rage theatre chip on the card and a little yellow 4 pin connector on back of card.

    Here is the top view of the yellow connector at the back

    [​IMG]
     
    Last edited: Dec 3, 2004

  5. LouieV

    LouieV Member Guru

    Messages:
    186
    Likes Received:
    0
    GPU:
    EVGA GTX 560 1024mb
    Originally posted by Megabigd
    --------------------------------------------------------------------------

    I just bought the same thing as you. How do you tell if its vivo?
    ---------------------------------------------------------------------------

    To know for sure, check to see if there is the rage theatre chip on the back of the card. Should be the biggest chip on the back of the card and will have the writing "Rage Theater" right on the top of it.

    Then look at the DDR RAM chips and they should have the writing GC16 somewhere on them.

    If you don't find a Rage Theater chip or the DDR RAM chips have the writing GC20, then it's a no go. STOP! and do not attempt the flash.

    Be sure to backup your original Bios BEFORE doing the actual flash.

    Remember, once your flash is successful, ATI Tool will report Active Pipelines 16, only AFTER you un-install and re-install your video drivers. Oh yea, I recommend you use the ATI un-install from the Add/Remove Programs in the Control Panel and NOT use a program like driver cleaner.
     
    Last edited: Dec 4, 2004
  6. BoK

    BoK Guest

    Help

    I've hot a MSI RX800 Pro running at 570 core 560 mem on stock cooling currently.

    Need some help though:

    From what I can gather, trying to unlock the other 4 pipes will prove futile, right?
    Say I still want to try, I need to flash to XT PE bios and pencil mod to 1.4 v?
    Say this does not work will my card be usless afterwards?
    Can I use the Gigabyte falsh util to attempt the falshing with?

    Ta!
     
  7. matrix301

    matrix301 Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    Radeon X800XT [520/560]
    w0000000000000t ! I got mine, Sapphire Radeon X800XT (NOT PE) VIVO... I'm kinda excited with that bomb but for now I want a XT PE :D So Can I flash my XT to XT PE using same method as Pro or only pro can be flashed to XT PE ? Also, I'm gonna overclock to X850XT PE stock speed so (540/590) only. I'm getting OCZ BGA Ramsinks nextweek for memory and I think the core will be ok. As I'm still pretty new to that thing, I'll need some help. Throught MSN or IRC would be the best so please be cool and help me lol. Oh yeah i forgot to mention, my msn is : matrix301@gmail.com and you can find me on IRC @ gamesurge on #BloodReign.



    Edit : Yeah and also, what am I suppose to do with the Yellow connector, becuz I do not have cable for it or at least I don'T tihnk its for this. LoL :p
     
  8. proendo

    proendo Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    GeForce 7900 GT OC 680/830 1.55v
    Why do you say that? I think the consensus is that you should uninstall your ati drivers via the add/remove programs in the control panel, then after restart boot into safe mode and use a program like "driver cleaner" to remove the unwanted ati files that linger, that way when you boot back up into windows you can install your new ATI drivers with zero chance of a driver related conflict.

    I say do use driver cleaner, but in the appropriate manor.
     
  9. phrozin

    phrozin Ancient Guru

    Messages:
    2,843
    Likes Received:
    4
    GPU:
    EVGA GTX980
    Re: Help

    1st thing is it vivo card if so yup flash it if you have 570 should be fine
    If you flash it you need to use the gigabyte bios no you wont bugger up your card just flash it back if your not happy.
    There are some who say your card will run a pe bios no probs, but you need to know there is a trade off the card will not over clock as well but the xtra pipes are more than enough to make up that and then some.

    vmod I would not recommend you do anything like that (even the pencil mod) it is for those who are comfortable with doing it and have the expertise to do it. I have toasted 5 x800's so far with too much voltage, you need way better cooling as well so leave it alone.


    I would recommend if your card is a vivo card flash it with the gigabyte bios then flash it with a xt 500/500 bios it will run much sweeter with that, there is no real advantage running a pe bios it can cause artefacts and crashes as well so stick to the xt bios and enjoy the xtra grunt.
    :givebeer:
     
  10. phrozin

    phrozin Ancient Guru

    Messages:
    2,843
    Likes Received:
    4
    GPU:
    EVGA GTX980
    cause he's right :)
     

  11. BoK

    BoK Guest

    Re: Re: Help

    And if it is not a vivo, can i try and if it doesn't work flash back to the backedup bios, or not.

    Thanks m8.
     
  12. flashnc

    flashnc Maha Guru

    Messages:
    1,206
    Likes Received:
    1
    GPU:
    MSI GTX 770
    if it isnt a vivo then you wont be able to flash it
     
  13. phrozin

    phrozin Ancient Guru

    Messages:
    2,843
    Likes Received:
    4
    GPU:
    EVGA GTX980
    if it is not vivo you can flash it but it is not worth it you would not pick up any performance

    I just ran some benchmarks in 3d 01 with 3 different bios

    1st was the connect 3d xt 500/500 bios it ran 29760
    2nd was the ati xt pe 526/573 rev 1 bios it ran 29700 dead
    3rd was a ati xt pe 520/560 rev 2 bios it ran 29000 dead

    all 3 runs were with ati cat 4.11's and all the same set-ups and clocked to 550/1200 to even up the clocks very interesting i think for all you guys who wanted to flash your xt's to pe not worth the effort hey, looks like once you flash it with gigabyte pe bios to open the pipes the go maybe to flash to xt not a pe

    I will do some more later in 03 and 05 and aqua to see if i get different results is there some 1 out there who don’t mind flashing his card a few times and running the same tests to see if i am right.
     
  14. Zarul

    Zarul Master Guru

    Messages:
    358
    Likes Received:
    0
    GPU:
    XFX 8800GT 512MB@661core
    my card is now flashed to XT PE, should i flash it back to XT only? And if so, why should i do it?

    I cant understand why my card can run only at 510/520, any further and it crashes or get artifacts...

    Pls help me ! i have istalled ThermalTake RAM-sinks, copper ones !

    I use 2.0CL ram on my x800, not that 1.8 or 1.6 ur talking about!

    WTF i have to do, to make my card run better!
     
  15. matrix301

    matrix301 Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    Radeon X800XT [520/560]
    Zarul, I don't know if you have a XT or Pro version but I'm reach 580/600 with my XT (Not Flashed and Non PE). I'm also wondering how you can get crash and artifact as I use stock cooling ! and could reach 588 and 611 max before I get artifact (Found Max on ATI Tray Tool). Volt mod ? Whatever very strange, and can you tell me if you had a XT or a Pro ? Because I'm wondering if I can flash my XT to a XT PE. Hope someone can help :D. LAter
     

  16. phrozin

    phrozin Ancient Guru

    Messages:
    2,843
    Likes Received:
    4
    GPU:
    EVGA GTX980

    was your card a x800pro vivo to start with, if so it really cant handle all 16p's open if you do not have a vivo card there was no point flashing it in the first place in that case flash it back to a x800pro bios 470/450.

    there is no point flashing a non vivo card to a xt or pe all you will gain is you stock clock raised from 475/450 to 520/560 if your card cant do those clocks in the first place what was the point? all you have achived is crashing your card every time you run a game
     
  17. phrozin

    phrozin Ancient Guru

    Messages:
    2,843
    Likes Received:
    4
    GPU:
    EVGA GTX980
    leave it an xt no point pe's have softer mem timings than a xt the best way to check it run 01 and watch your nature score with the xt bios and then flash it with a pe and i will lay money it will run slower with the pe bios at the same clocks
     
  18. matrix301

    matrix301 Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    Radeon X800XT [520/560]
    Well, as I heard few peopel saying me the same thing, I'll keep it an XT clocked to X850XT PE speeds (540/590). Thanks
     
  19. sinkor

    sinkor Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    X800 PRO MSI
    HOw can I know whether is my card a vivo card? I know it may sound like a stupid question but I am a newbie to this.

    I got a X800pro from MSI... can u all pls advise on how to detect a vivo and the bext way to flash it if it is a vivo.

    Thanks heaps!
     
  20. Zarul

    Zarul Master Guru

    Messages:
    358
    Likes Received:
    0
    GPU:
    XFX 8800GT 512MB@661core
    Hi guys.

    I'am sorry for not being spasiific. Yes, my card is X800Pro flashed to XT PE, it is Sapphire one, with VIVO option, (yellow connector, theater chip...) 256MB RAM, but the RAM is 2.0 CL not that samsung 1.8 or 1.6 CL :(
    All 16p's, are completely working, no problem at all at 510/1040, no crashes, no artifacts, but when i rise the clocks to 515/1050 for instance it crashes or get artifacts !
    I use RAM-SINKS copper ones, and stock cooling !
    My temps goes up to 65C (max load 68C), and 40-28C idle.
    I think these temps are good enought to overclock it more !
    What should i do to oc it more..? Should i change the bios to XT only, or to make it back to Pro one !? Cuz when my card was "Pro(12p's)", it was able to oc at about: 520/1100 or something like that, i'm not sure exactly.. !

    PLS help me !
     

Share This Page