X800 Pro Mod To XT

Discussion in 'Links' started by BLyarx, Jul 19, 2004.

  1. mehdi

    mehdi Maha Guru

    Messages:
    1,283
    Likes Received:
    0
    GPU:
    XFX 5970
    Would watercooling help me oce alot?
     
  2. Zurech

    Zurech Master Guru

    Messages:
    207
    Likes Received:
    0
    GPU:
    XFX xxx 6850 with 120mm
    If you asking, you should not be considering.... yes it would. Any extreme form of cooling does.... but is it worth it? I'd sooner just get something like what I've done to my GF5700, as I run it at 115mhz OC on the Core and a 100mhz OC (ddr) on the ram. It can go more, but at that point it is pointless since my mobo makes me stick my agp @ 2x lol. Air cooling can do a lot, if you have the right kind.
     
  3. GoldenHawk

    GoldenHawk New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    GTX 8800

    I own a mad moxx modded Vivo x800 that is running
    with all pipes and as XT PE with heatpipe cooling.

    It offers stock speed of : 526,50 / 573,50

    It has almost no potential left for ocing though.
     
  4. iamatmylimit

    iamatmylimit Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    ati x800xl
    is there a record for highest mod ever or something?like i know you can overclock cards a certain mhz but is there like a sick number of mhz someone has done with an x800 pro thats unheard of?
     
    Last edited: Sep 22, 2005

  5. assclown20

    assclown20 Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    EVGA GTX 580 3GB
    Hi i just got a Sapphire X800 XT would there be any point in flashing it to X850 XT bios?
     
  6. mblue

    mblue Member Guru

    Messages:
    124
    Likes Received:
    0
    GPU:
    eVGA 9800GTX+ 512 sli
    I have purchased the Asus x800pro vivo and it overclocks well to xtpe speeds with just the 12 pipes and scores ~11200 in 3dmark03 and never goes above 58 degrees under load. If, I unlock it to 16 pipes it only goes to speeds of 500/500 (maybe a bit more) and only scores about 400 more points in 3dmark03 and temps are about the same. So, what is the deference? Wouldn't it be better/safer to leave the pipes alone and just oc it? I guess I don't see any reason why not to leave it at 12 pipes. When I unlocked my 6800 it gave me an improvement of ~3k, so the reason to try it was obvious.
     
  7. blinzi

    blinzi Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Sapphire HD6950 2GB
    Well, im using a non-vivo X800 Pro from Powercolor. As you might know, its not flashable without modding the hardware so i stick with the 12 pipes. The highest clock i did was 570Mhz at the Core and 565 Mhz at the Memory. It scores somewhat like 11800 in 3DMark2003 and around 5600 in 3DMark2005 on my system. The stressed GPU Temp with these clockspeeds is 71°C at highest, in idle mode it goes down to 50 - 55°C. If i go any higher with the core the whole system chrashes, for the memory im not sure but im getting artifacts if i set it higher than 565. Im just using the stock cooler, so maybe it can go higher than this when extra-cooling the memory units!

    offtopic: hi to all im new :p
     
  8. Foxbat25

    Foxbat25 Maha Guru

    Messages:
    1,376
    Likes Received:
    0
    GPU:
    2x EVGA 9800GTX`S
    you cannot flash a 800xt to a 850 platinum you will have an expensive paperwieght if you do,the gpu`s are different.
     
  9. wolfmancs

    wolfmancs Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    HD4850/3870
    i have a litle question , i just install ati tray tools and this software automatic put my clocks increased to 520 core e 1140mem ! thats normal ? ????
     
  10. Andre_Santarell

    Andre_Santarell New Member

    Messages:
    5
    Likes Received:
    0
    hi, i did this mod, and now i want set the fan speed in the bios ath 100%

    can i ? if yes wich editor do i use ?

    thanks

    ps
    can i know how do the vmod and vdimm with the stock coller ?
    thanks
     

  11. blinzi

    blinzi Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Sapphire HD6950 2GB
    You can use the ATi Tool to force the fan running at 100%
     
  12. Zarul

    Zarul Master Guru

    Messages:
    358
    Likes Received:
    0
    GPU:
    XFX 8800GT 512MB@661core
    So i bought Sapphire X800 Pro 256MB, VIVO, AGP8x, R420. Stock cooling.
    The default speed is : Core 475Mhz Mem 450(900)Mhz.

    So i flashed it @ X800 XT PE with Giga-Byte bios. The 16pipes unlocked. Good. Then i flash it again with Sapphire X800 XT bios. Ram latency 1.6, speed Core 500Mhz Mem 500(1000)Mhz. Artifacts and corruptions start at 505/505(1010) temp is 48c idle / 70c load)
    So i bought Arctic ATI Silencer 5 rev.2. With it i can oc @ 515/540(1080) no artifacts or corruptions. idle temp 38c and load temp 53c.

    was wondering what can you tell me about my story? Am i lucky or i need something else? What should i do more? Why i cant oc more? Is it good? Just tell me few words about my thread. If you please, of course. Help me ! Is it OK ?
     
  13. simaving

    simaving New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    gigabyte 7800 gtx w/cooled 515/1.33
    X800 FLASH

    Hi folks,just to put unbelievers at ease i followed guru 3d article and flashed my sapphire x800 pro vivo to xt pe using the 520/573 bios.card is recognised as a xtpe and running 520/573 with no artifacts,05 score is 6574 and 03 is 12983,this is a vast increase and i thank all involved for enlightenening me! keep up the good work!!!!!
     
  14. Zarul

    Zarul Master Guru

    Messages:
    358
    Likes Received:
    0
    GPU:
    XFX 8800GT 512MB@661core
    It is OK! u did well. BRAVO.
     
  15. swiftly718

    swiftly718 Master Guru

    Messages:
    758
    Likes Received:
    0
    GPU:
    7800GTX/X1950XTX/ 8800GTS(640)
    little fishy, my x800pro didnt like going past 520 core for anything. 600mem was great. after flashing, still past 520 and it looses stability and 600mem causes a little bit of artifacts if temps mess up sometimes. but what bugs me is that after the flashing, wen power management cuts off the monitor, the system doesnt cut on the monitor, but there is activity as if it still responds somewhat. oh well i liked the speed boost from the flashing.
     

  16. simaving

    simaving New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    gigabyte 7800 gtx w/cooled 515/1.33
    correction-It was the 526/573 ATI bios i used,the 520/560 produced artifacts bigtime,my core is watercooled and will go to 554 with no volt mods but memory has to be dropped to 550 to allow this for some reason,and fishy? why the hell would i lie about fiddling with a graphics card ha ha,my achievement is nothing like the experts reporting on this site have achieved,only did flash out of curiosity after discovering this interesting site!! if i thought graphics cards were directly linked to manhood size/popularity or whatever id buy a 7800gtx sli setup and be the dirk diggler of this forum
     
  17. boe

    boe Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    PNY 980 TI
    Hello,

    I just got my ATI brand 256MB X850 Pro AGP VIVO 500/500. I was reading the first post which is has great detail. I noticed the bios on the first post is now about 1 year old. Is there a newere bios I should be using for my card?

    Thanks
     
  18. Repton

    Repton New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Connect3D x800 Pro 256
    Connect3D x800 Pro (non VIVO)

    Hi,

    The other day I went to replace my 9800 with a new gfx card and after missing out on an ebay bargain I headed to the shops to grab one.

    I picked up a Connect3D x800 PRO 256 (Which as documented on http://www.reptonised.co.uk didn't go to plan at first).

    Anyway I paid for a VIVO and it turns out that its non VIVO and the shop aren't interested it swapping, they blank refuse and so does the manager so give up. I paid £290 for the card and i'm pretty sure i've been completely ripped off.

    I just wanted to know... If my card is laser cut and I hard mod it to 16 pipes, will this be worthwhile ?

    And... I assume from reading this thread that the bios will not flash / is not worth flashing.

    The card does overclock well though which is one bonus, and i'll be picking up a Arctic Cooling Silencer for it soon.

    What is my best plan of action for getting the most out of the card (if any).

    Thanks :)
     
  19. QuantumRand

    QuantumRand Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    HD 2900PRO @ 760/900
    Can I unlock the pipes on this?

    Well, I guess I have an odd card or something. It's a Sapphire X800 Pro 256MB, and it seems to be the Vivo model. It has the yellow hookup and the Rage Theatre chip, but it has 2.0ns ram modules. According to ATI Tool, the core is the R423...

    I was wondering if there were anyway to unlock the 4 extra pipelines, preferably without flashing to XT status. I'd like to keep the normal default clocks.

    I've found the ATI X800 Pro 16p 2.0ns BIOS, and I'm wondering if they will work with my card. If there's any other way to unlock the pipes, please let me know.

    In case its any help, I've gotten my core up to 545, but the temps were getting close to 80 C, so I havent gone higher than that. The memory starts getting artifacts around 550, but it still runs at 560.
     
  20. jbnc

    jbnc Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    geforce 7900gs
    hey i finally decided to flash my vid card and overclock.
    at stock speeds 3dmark05 score: 4678
    after x800pro vivo 16p flash: 5025
    after flash and overclock to 530/545: 5402
    whoa! :D
    the temps get realll hot under load though, it gets up to 85C which is kinda scary. i'm sill on stock cooling so i guess thats holding me back alot. anyone else getting temps that high?
     

Share This Page