x1950 problem atidvag

Discussion in 'Videocards - AMD Radeon' started by atimaniac, Oct 6, 2009.

  1. atimaniac

    atimaniac Master Guru

    Messages:
    260
    Likes Received:
    0
    Graphics Card::
    ASUS R370 1150/6000
    Hi all forum users, I have a card from Sapphire X1950 Pro for AGP, I do not know why I can not install newer drivers than the catalyst 7.4, because when it installs a newer version of my BSOD pops up, as well as reset the computer and as always, pops up this error or something atidvag.dll such, can know what is the problem in?

    please help
     
  2. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    0
    Graphics Card::
    4870X2+4870 1GB on S T260
    I can be mistaken, but I think ATI dropped support for old cards on new drivers.
    I think the latest Ati CCC that supports x1900 and below it's 9.3,

    You won't be getting support / drivers for that card anymore

    Sorry...
     
  3. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    0
    Graphics Card::
    4870X2+4870 1GB on S T260
    also, what is yout op system ??????

    Windows MX ?????

    I bet you need Windows XP SP3 and Ati CCC 9.3. then, it should work.
     
  4. Tweak-2-

    Tweak-2- Active Member

    Messages:
    50
    Likes Received:
    0
    Graphics Card::
    Asus top 4870x2 512bit ,
    Yes ,, sorry mate ,, the CCC drivers stopped for that card with the 2nd genaration HD 3 series cards ,, the HD 2 series first gen still use it ,,

    I'm sorry to say this but you cant use any of the new drivers ,, waht you can do is use drivers optimized by saphier themself ,, do me a fav install older drivers then install drivers from sapphire and see if you gain performance or support on your 3d card oke .

    i'll do you a favour and add the link for the drivers oke .

    here X1950 PRO core drivers .
    http://www1.sapphiretech.com/us/support/drivers.php
     

  5. atimaniac

    atimaniac Master Guru

    Messages:
    260
    Likes Received:
    0
    Graphics Card::
    ASUS R370 1150/6000
    windows MX is modification of windows xp,system op is no problem,on vista on WIN7 i have this same problem,i think is some problems with AGP drivers,i've read something about this problem,newest drivers doesn't work ,newest of Cat 7.4 :(
     
  6. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    0
    Graphics Card::
    4870X2+4870 1GB on S T260
    sorry to hear, but then, you're stock at 7.4

    anyways, that card it's out of support......

    Sorry :(
     
  7. atimaniac

    atimaniac Master Guru

    Messages:
    260
    Likes Received:
    0
    Graphics Card::
    ASUS R370 1150/6000
    but i can install newest drivers,but I begin to jump bsod, and so still I can not enter the system, because when I load it pops up: (, I do not know what it is due, even changed motherboard and nothing could, because I read that the Via chipset is the error , but the Intel chipset is the same: (
     
  8. atimaniac

    atimaniac Master Guru

    Messages:
    260
    Likes Received:
    0
    Graphics Card::
    ASUS R370 1150/6000
    from what I know this card did not go the new version of bios, it certainly is not because I changed the temperature of the cooling Accelero X2, and temperature stress is not greater than 45 degrees, it is difficult simply old drivers will be on until the computer is not sharing, although the very not want to let the change trains, AGP is the story, has its own atmosphere: P
     

Share This Page