X1900 XTX and ATT Issues

Discussion in 'ATI Tray Tools Generic Discussion' started by KillerFry, Dec 19, 2006.

  1. KillerFry

    KillerFry New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ATI X1900 XTX 512MB
    Hello,

    I just installed ATT in my computer. Ever since I did, the Overdrive feature has been disabled in my X1900XTX. I figure this is because the ATI HotKey Poller is turned off.

    Simple, I decided to create profiles for my games so the core and mem speeds up themselves when a certain video game starts running. Nevertheless, I get artifacts on screen! I'm not overclocking it over it's stock speeds (650/750).

    Funny thing is, if I set the frequencies to their stock using ATI Tool, everything works fine. Actually, I can take the card to 700/800 with ATI Tool with not a problem. Though ATI Tool asks for the ATI HotKey Poller to be turned on.

    I see some options in ATT that I don't quite understand, namely the Overclock method. What's the difference between Driver Level and Low Level? Which one is recommended?

    I'd appreciate if you can give me a few heads up towards succesfully OC'ing my card - or at least, to get it to run at stock speeds! Heh.

    Thanks in advance guys!
     
  2. NightCrawler™

    NightCrawler™ Member Guru

    Messages:
    124
    Likes Received:
    0
    GPU:
    2 EVGA GTX460 1 8800GTSSC
    Make sure when you create a 3D profile you set the voltage for that 3D profile too at 1.45v...
     
  3. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    If you got artifacts in Low Level you should switch to Driver Level overclocking mode. Just do not forget about GPU Voltage! It should be increased for 3D clocks
     

Share This Page