World At War Poor performence.

Discussion in 'Games, Gaming & Game-demos' started by signex, Sep 10, 2010.

  1. signex

    signex Ancient Guru

    Messages:
    8,777
    Likes Received:
    154
    GPU:
    NVIDIA GTX 1660 Ti
    Hi.

    Sorry if i should posted it in drivers/ati section. This part is crowded the most :p
    I've got weird performence slow downs in world at war especially in big maps.

    I've tried some things in the config file and disable certain water effect but didn't really worked though. I've googled my ass off and couldnt find anything. Has anyone else had this and fixed it with certain drivers or anything else?

    EDIT: Sorry for all the trouble but i've found the solution. Got AA set too Edge Detect and that was causing the slow downs :p

    - Signex
     
    Last edited: Sep 10, 2010
  2. p-nut

    p-nut Master Guru

    Messages:
    647
    Likes Received:
    0
    GPU:
    Diamond 5870
    yeah, WAW is more demanding than you think
     
  3. vbetts

    vbetts Don Vincenzo Staff Member

    Messages:
    15,118
    Likes Received:
    1,675
    GPU:
    GTX 1080 Ti
    WaW can be very awkward at times. It's not that it's demanding, it really isn't at all. just, odd sometimes.
     
  4. Jonnyboy

    Jonnyboy Ancient Guru

    Messages:
    3,598
    Likes Received:
    9
    GPU:
    EVGA SC GTX 1070
    his video card is more then enough for that game dude.My old MSI R5770 Hawk 1gb ran it maxed out with no issues.
     

  5. p-nut

    p-nut Master Guru

    Messages:
    647
    Likes Received:
    0
    GPU:
    Diamond 5870
    I'm not saying my system will struggle, with 8xAA and vsynce @ 1680x1050 my frames drop to 35-45 when there's heavy scripted events with lot's of action going on.
     

Share This Page