Won't stay logged in all of a sudden

Discussion in 'The Guru's Pub' started by Mott, Apr 21, 2017.

  1. Mott

    Mott Master Guru

    Messages:
    601
    Likes Received:
    0
    GPU:
    GTX 980m 1262/5412
    I don't know exactly when it started to happen but maybe about a week ago I started to have to login every time I visit the site despite having checked remember me. I have have never had this issue before and I sat logged in to every other site I frequent...

    I am using the latest version of chrome and I have tried disabling my extensions and looking for allowing cookies for the site and what not but nothing helps. Every time I come here I have to login again.

    Anyone know what might be happening?
     
  2. scatman839

    scatman839 Ancient Guru

    Messages:
    13,157
    Likes Received:
    3
    GPU:
    7970m/970 Mini, KD55XD800
    Wonky cookies, delete everything related to guru3d

    Past that, try see if it works in another browser (one you don't use or have installed), might be worth reinstalling and totally resetting your browser
     
  3. Mott

    Mott Master Guru

    Messages:
    601
    Likes Received:
    0
    GPU:
    GTX 980m 1262/5412
    Got rid of all the cookies associated with the site and it didn't help then I completely reset the browser and still the same problem. Every other site stays logged in except guru3d.

    Edge stays logged in just not chrome but I don't use edge so this sucks. Something is boofed with chrome and guru3d on my PC I guess. Not a clue what it could be.

    Thanks for trying to help though. I really don't know what to do from here....

    EDIT: Thought I fixed it, but nope.
     
    Last edited: Apr 21, 2017
  4. Hilbert Hagedoorn

    Hilbert Hagedoorn Don Vito Corleone Staff Member

    Messages:
    29,565
    Likes Received:
    33
    GPU:
    AMD | NVIDIA
    Weird,

    Typically on occasion when I hear about it people use an extension like httpseverywhere that messes up things. Other then that, do you actually tag the flag "remember me" when you login. And please make sure you use the domain http://forums.guru3d.com
     

  5. Mott

    Mott Master Guru

    Messages:
    601
    Likes Received:
    0
    GPU:
    GTX 980m 1262/5412
    I've tried disabling httpseverywhere and it doesn't help. I have use the domain you provided and I still don't stay logged in and, yes, every time I login I hit remember me. Something is just not working right. I can login with Edge and stay logged in so something on chrome is messing it up for me.

    Thanks for the input though.

    I logged in with incognito which only has ublock origin enabled and it worked between shifting sites so it is definitely one of my extensions... I'll just have to play with it for a bit and I'll report back I guess.

    EDIT: So I disabled every extension except ublock origin and logged in with a normal window and with an incognito window and it seems that for some reason in my normal windows 3 cookies are being blocked, but I don't know by what as both environments could be the same... here is a pic.

    [Pic of the problem](http://i.imgur.com/LIVtiEP.jpg)

    EDIT2: Seems like it won't use the cookies because it isn't using http although when I enter the address with it the website shows up without http which is strange.

    EDIT3: Aaaannnnndddd now I can't log in at all with chrome.. have to use Edge. WTF is going on...

    EDIT4: Killed all the cookies for G3D again and it seems to work for now...

    EDIT5: Nope, nothing works...
     
    Last edited: Apr 23, 2017
  6. Mott

    Mott Master Guru

    Messages:
    601
    Likes Received:
    0
    GPU:
    GTX 980m 1262/5412
    Dudes... no matter what I do I just can't stay logged in to G3D forums on chrome. Reset the browser, killed all cookies, disabled all extensions... Any idea???? Its really annoying logging in every time when every other site works fine!
     
  7. LiquidFrost

    LiquidFrost Member Guru

    Messages:
    145
    Likes Received:
    0
    GPU:
    EVGA GTX 970 FTW
    Kill all the cookies for guru3d.com, disable https everywhere. Log in to forums, make sure the login sticks properly. Enable https everywhere.
    Works for me.
     
  8. Exascale

    Exascale Banned

    Messages:
    397
    Likes Received:
    0
    GPU:
    Gigabyte G1 1070
    Err on the side of caution and run a malwarebytes scan with rootkit scanning enabled. First thing to do when troubleshooting browser related nonsense is to make sure its not malware related.

    https://www.malwarebytes.com/premium/

    Adwcleaner too

    https://www.malwarebytes.com/adwcleaner/

    And JRT just to be sure

    https://www.malwarebytes.com/junkwareremovaltool/
     
    Last edited: Jul 19, 2017
  9. Hilbert Hagedoorn

    Hilbert Hagedoorn Don Vito Corleone Staff Member

    Messages:
    29,565
    Likes Received:
    33
    GPU:
    AMD | NVIDIA
    The (over time) three users experiencing this all had one common denominator, httpseverywhere enablement. Other then that, it is something on your end.
     

Share This Page