Wolfenstein: The New Order

Discussion in 'Games, Gaming & Game-demos' started by ALien8ed, May 7, 2013.

Thread Status:
Not open for further replies.
  1. orangewoolcry

    orangewoolcry Active Member

    Messages:
    93
    Likes Received:
    0
    GPU:
    geforce 680 gtx
    resource management my ass, in my book its sheer lazyiness and unwillingness from the devs to do the extra work of adding in atleast the proper modelling and texture work for his upper portion of the arms leading to

    what should be the shoulders , its a freakin joke and im not even speaking about proper full body awareness here , wich games made 10 years ago managed to pull off with ease on the original xbox so dont tell me its about resources :bang:


    anyhow ive just retested the command Cvaradd r_multisamples 4 and this is what ive got as reply in red

    archive Cvaradd r_multisamples 4 in production mode


    still got jaggies , so you tell me what im doing wrong since everybody here seems to have working multisampling except for me thats living in aliasing hell :3eyes:
     
    Last edited: May 29, 2014
  2. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,707
    Likes Received:
    1,567
    GPU:
    GTX1070 iChillx4
    Just finished the game. what a game!!!! I never would have thought that a FPS would give me so much joy again!! and it proves more, what crap i have been playing the last couple of years!
     
  3. SLI-756

    SLI-756 Banned

    Messages:
    7,604
    Likes Received:
    0
    GPU:
    760 SLI 4gb 1215/ 6800
    sweet, i'll have to get the disc version though, cheers for heads up.
     
  4. signex

    signex Ancient Guru

    Messages:
    8,753
    Likes Received:
    146
    GPU:
    AMD FirePro M6100
    It's so good cause it has that oldschool feeling.

    That's why games we're much better back in the days like the first wolfenstein.
     

  5. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,794
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    man. i knew u were odd but this is too much. what r u drinking? fisting urself? u know what i mean
     
  6. lucidus

    lucidus Ancient Guru

    Messages:
    11,857
    Likes Received:
    1,379
    GPU:
    .
    Holy $hitballs batman! :banana:
     
  7. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,794
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    ask whitefisting
     
  8. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,977
    Likes Received:
    1,843
    GPU:
    Zotac GTX980Ti OC
    //vt_restart
    seta r_forceVmtrReload "1"

    ye I wasn't sure about that command, by RAGE it had to be used otherwise engine didnt reload and used those custom commands in Rage/base/Rageconfig.cfg.

    Guess they already fixed that in wolfenstein and probably the main cause why it didnt work after I died.. or had longer loading screens after each death.


    PS; try it in default game folder anyway, base\wolfconfig.cfg it will make sure it sticks if the game creates temp cfg


    I will test some more tomorrow.
     
  9. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,707
    Likes Received:
    1,567
    GPU:
    GTX1070 iChillx4
    ahh you are just jelly that i can enjoy games and you can not ;)

    hush hush, go ride your friend scooter again. ;)
     
  10. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,794
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    //vt_restart
    seta r_forceVmtrReload "1"

    dont forget it :D

    :infinity:

    by the way..game is so good?..dman man wish i can game :(. so bored..y u no!

    and bought a KTM DUKE 200 next to my Scooter and a Scirocco.. y u no!!

    give ur cat to me..i need it too.
     

  11. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,977
    Likes Received:
    1,843
    GPU:
    Zotac GTX980Ti OC
    lol'd :D
     
  12. lucidus

    lucidus Ancient Guru

    Messages:
    11,857
    Likes Received:
    1,379
    GPU:
    .
    You elf.
     
  13. Rumpus01

    Rumpus01 Ancient Guru

    Messages:
    1,533
    Likes Received:
    0
    GPU:
    Gigabyte 1060 3GB

    Whenever I enter the r_multisamples command in-game, it gives me a loading icon but doesn't seem to change anything. The jaggies are EVERYWHERE! I've also noticed the game does the loading when I enter x4 or just 4 after r_multisamples, but neither seem to do diddly squat. I set NVCP to enhance 2x and it doesn't seem to do anything either. What's up with that? Is there some other setting that's conflicting with the AA? I don't see how this wouldn't work with the in-game command line.


    EDIT: It works only if I enable FXAA in NVCP... Excuse my ignorance if that should have been done in addition to Antialiasing - setting.
     
    Last edited: May 30, 2014
  14. Undercova

    Undercova Master Guru

    Messages:
    493
    Likes Received:
    0
    GPU:
    660GTX Windforce
    No timedemo on this engine(?) so is there any way to benchmark this?
     
  15. main_shoby

    main_shoby Maha Guru

    Messages:
    1,045
    Likes Received:
    1
    GPU:
    980Ti Qnix 2710 96Hz
    anyway to break 60fps lock ? :/
     

  16. Stryfex

    Stryfex Master Guru

    Messages:
    202
    Likes Received:
    7
    GPU:
    EVGA 1080TI SC
    I installed this game last night and the issue I'm having is that although the performance is awesome in general (60 fps with maxed settings) i've encountered some kind of hiccup which caused my game to go at less than 1 fps (like 0.01 fps). I restarted the game and it was fine again..but then it happened again after an ALT+TAB and now even after a system restart the game does that immediately.

    Anyone encounter anything like that and know of a possible fix?? Note that I have latest video drivers
     
  17. nonymous666

    nonymous666 Master Guru

    Messages:
    507
    Likes Received:
    9
    GPU:
    EVGA GTX 1080 Ti
    I've run into that, too. One time, even restarting the game wasn't even to fix the problem, I had to actually reboot.

    I've stopped playing around with console commands that adjust the AA and AF, and it doesn't seem to happen so often.
     
  18. Stryfex

    Stryfex Master Guru

    Messages:
    202
    Likes Received:
    7
    GPU:
    EVGA 1080TI SC
    I think unless someone has a concrete solution I might wait a few weeks to see if some patches / additional driver updates come out
     
  19. (.)(.)

    (.)(.) Banned

    Messages:
    9,094
    Likes Received:
    0
    GPU:
    GTX 970
    Im using the icafe drivers posted in the nvidia drivers section.

    The drops are random but dont happen during firefights or anytime important. Only when looking at some computer consoles on the lunar mission or the tv screens in the new home mission.
     
  20. maize1951

    maize1951 Master Guru

    Messages:
    240
    Likes Received:
    6
    GPU:
    EVGA GTX 1080 8GB
    I did notice in the audio the gunshots do not sound quite right, as they seem a little bit muffled and muddy. My other games do not seem to have this problem.
     
Thread Status:
Not open for further replies.

Share This Page