Wolfenstein New Order

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Lord Lucifer, May 8, 2015.

  1. Deathchild

    Deathchild Ancient Guru

    Messages:
    3,970
    Likes Received:
    2
    GPU:
    -
    But actually it does work with that crossfire profile, no kidding, it's just that I had some really weird blue artifacts and glitches, blue checkers around all the textures, popping in and out (although I think it's just some weird bug coming from the win10 modded 8.1 driver, not sure, when I switched off cf to check the same thing remained, so definitely not specific to the profile).

    Could anyone else please check out that profile? It worked for me.
     
  2. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,645
    Likes Received:
    268
    GPU:
    RX 580 8GB
    That what you describe is a problem with the game, not crossfire.
     
  3. Deathchild

    Deathchild Ancient Guru

    Messages:
    3,970
    Likes Received:
    2
    GPU:
    -
    Yeah, I didn't say it was a problem with crossfire, I either said I didn't know what it was or that it wasn't definitely tied to the profile/crossfire.. Did you read my post? .. :D

    It's either a game bug or a graphical glitch of some sort.. or some bug with the win10 driver in 8.1 .. although I'm thinking it's the latter.
     
  4. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,645
    Likes Received:
    268
    GPU:
    RX 580 8GB
    Now I did :)
     

  5. Deathchild

    Deathchild Ancient Guru

    Messages:
    3,970
    Likes Received:
    2
    GPU:
    -
  6. Lord Lucifer

    Lord Lucifer Member Guru

    Messages:
    106
    Likes Received:
    0
    GPU:
    2x Titan X SLI
    How do I do that?

    CrossfireX mode disable? Or is there more to it?

    By just setting that it's not helping performance at all.

    All settings are low just 3440x1440
     
  7. Deathchild

    Deathchild Ancient Guru

    Messages:
    3,970
    Likes Received:
    2
    GPU:
    -
    Just disable everything crossfire.. I'm not even sure how you can disable 2x crossfire.. I mean, the 2nd physical card and the 2nd core/gpu on your card. :D
     
  8. David Ryder

    David Ryder Member

    Messages:
    45
    Likes Received:
    0
    GPU:
    EVGA GTX 980 ti SC ACX2
    It's ok, I guess if you are not able to realize the micro stuttering going on you wouldn't mind gaps in your display either.
     
  9. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    The engine of the game doesn't support multi gpu so you are out of luck with this one.

    In a 295X2 is not posible to disable crossfire globally cause your GPU card is actually 2 GPUs "crossfired and sandwiched" :D you must disable crossfire specifically for this game.

    Create a profile for the game pointing to the executable and in this profile disable crossfire.
     
    Last edited: May 9, 2015
  10. Lord Lucifer

    Lord Lucifer Member Guru

    Messages:
    106
    Likes Received:
    0
    GPU:
    2x Titan X SLI
    I can only see one crossfire option and I've set that to disabled. Still terrible performance even @ 1080p, low settings no AA...

    Really disappointing.
     

  11. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,943
    Likes Received:
    797
    GPU:
    Inno3D RTX 3090
    That profile is using the extra card only for antialiasing and nothing else.
     
  12. Deathchild

    Deathchild Ancient Guru

    Messages:
    3,970
    Likes Received:
    2
    GPU:
    -
    Really? wtf lol haha :D

    At least something dude.. :D
     
  13. maxstep

    maxstep Member Guru

    Messages:
    129
    Likes Received:
    0
    GPU:
    3090 FTW3 U + LG CX
    Micro stuttering is awful. I just want to believe that AMD will fix that.
    They kept promising for years.
    I remember how bad it was on quad 5970s and Left4Dead2 heh. They've improved, but far from perfect.
    Some games are absoutely unplayable though, I wholeheartedly agree.
    With crossfire disabled eyefinity works flawlessly, but a single OCed 290x is nowhere near enough for 8k. Crossfire breaks around 60-65% of eyefinity games right now. I mostly play older titles circa 2010-2012 nowadays, because going back to one panel is impossible.

    You don't really notice the gaps between screens when you play, 30incher is _huge_.
    The added immersion is incredibly strong, going back to playing on one panel seems, for the lack of a better word, silly in some sense.
    I feel as I was there in the middle of the action with eyefinity.
    Sitting closely with an angled setup you are cocooned in a wall of screens. One screen simply does not give you nearly the same level of presence. VR is still in infancy, I've tried prototypes.
     
  14. jaju123

    jaju123 Master Guru

    Messages:
    355
    Likes Received:
    3
    GPU:
    2x AMD R9 290 Crossfire

Share This Page