Wireless Internet Problem

Discussion in 'Network questions and troubleshooting' started by jasa, Jul 12, 2008.

  1. jasa

    jasa Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Xpert 8600GT 512 DDR2
    This is really frustrating. Every so often (say about half hour) the internet would suddenly just not work.

    the wireless card is still connected to the router but internet wouldnt work.
    If i repaired connection (like reconnect) then it would work fine for another half hour

    the wireless router is a bit far away but i always have Very Good Signal and its nothing to do with that.

    Iv tried 108m mode and 54m mode with dynamic and static Ips. using WEP encription


    BTW Happens on all Operating systems and its not a Driver Problem i dont think

    Router : TP-Link TLWR642G
    Wireless PCI Card : Atheros AR5001X+

    they are both same chipset.they should work <_<
    never used to do this

    any ideas?
     
  2. MountainLynx

    MountainLynx Master Guru

    Messages:
    807
    Likes Received:
    0
    GPU:
    RX 570 8GB
    I usually start this next phase of troubleshooting with restarting the router. Wouldn't hurt to restart the modem while you're at it.
     
  3. jasa

    jasa Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Xpert 8600GT 512 DDR2
    done it mate. iv even restored default settings tryed the power down sequence try hard reset tryied everything


    it seems to happen less frequent on channel 1 on 54 but i cant change 108meg mode to a different channel :cry why is that?
     
    Last edited: Jul 12, 2008
  4. bradbb2005

    bradbb2005 Master Guru

    Messages:
    893
    Likes Received:
    0
    GPU:
    Gigabyte HD4550
    do you happen to be doing any bittorrent downloading? i had his problem with my old roadrunner connection when i was at college, every 30 mins of downloading the connection just dropped, good wireless and connected just no internet, so i would just unplug modem and router, aquire a new ip and do it for another bit of time. to confirm this, you should directly hook your pc to the modem and do the same things you would be doing and see if you connection drops. if your connection is fine after a couple hours or whenever it would usually drop out, then you have a router problem. try to isolate the problem start right at the modem then work your way out.

    Brad
     

  5. jasa

    jasa Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Xpert 8600GT 512 DDR2
    i have used bittorrent and the connection will drop with it on or without

    there is no need to do it i know for a fact its the wireless. I have used the cmputer next to the router which is wired and works fine without dropping.

    its only on the wireless computer :bang::bang:

    it keeps doing it

    im getting a 10dBi antenna delivered soon mabye that would help?

    both the card and router have a 3 dBi one right now

    EDIT : FFS JUST DONE IT AGAIN:bang:

    EDIT2: When it did it i couldnt connect to router setup page : 192.168.1.1

    it must be card on computer tbh.

    any ideas what i should try?
    latest drivers mabye?


    wait wait i upgraded drivers and set router to this : 108mod dynamic, dynamic ip and removed static ip settings from computer and i renamed SSID and removed the wep code. i get 0 error packets now according to windows and i used to have like 100000 of them, im gonna experiment and find what settings causes it
     
    Last edited: Jul 12, 2008
  6. Finchwizard

    Finchwizard Don Apple

    Messages:
    16,440
    Likes Received:
    11
    GPU:
    -
    You should really assign static IP's to avoid problems in your network, unless your running a network with hundreds of computers, static is always the way to go.

    Make sure you have the latest drivers for everything.

    You may wish to disable the Windows Wireless Zero Configuration, I've always found it to screw up quite a few things. (It's under Start > Run > services.msc > Enter)

    Try different encryption settings too.
     
  7. The Chosen 1

    The Chosen 1 Master Guru

    Messages:
    392
    Likes Received:
    0
    GPU:
    2x 6870 MSI TwinFrozer II
    Get high-gain antennas for both side of the wireless network (pc and router). You will get less packet loss and a more stable connection.
    With those cheap 2/3dbi antennas that they usually use on this devices i tried using the pc at 2 meters of the router (ASUS WL-520GC) with no obstacles (got 96-98% signal strength). Then tried using the pc (used the receiver included in the ASUS P5K-E WIFI) at 20m with 3 concrete and brick walls and some other obstacles. In this second case i used high-gain antennas (7dbi) in both sides. Guess what? the signal was at a stable 50-60% and i had lower packet loss then in the first case!!
    I use WPA2-AES encryption (WEP is pretty weak) although i never experienced the problem you have i had other problems before using the 7dbi antennas (very weak signal, high packet loss and lost connection)

    So get good antennas in both sides of the network.
     
    Last edited: Jul 12, 2008
  8. jasa

    jasa Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Xpert 8600GT 512 DDR2
    wizard i cant stop wcz cause then it wont connect and yeh im getting new antenna

    so far it seems to be working iv not seen it drop connection at all

    get 1ms ping from router so signal is much better after installing new drivers
     

Share This Page