Windows wont boot...

Discussion in 'Processors and motherboards Intel' started by PinBot, Oct 24, 2007.

  1. PinBot

    PinBot Master Guru

    Messages:
    550
    Likes Received:
    0
    GPU:
    XFX Radeon 4870 1gb
    Hi guys,
    I replaced my old P4 2.4 (533MHz) with 3.0 Northwood (800MHz) and added another 2X512 of Ram. I get first screen, I can go into BIOS, but when Windows boot screen should come I get instant restart. I tried everything from memory switching, last known good configuration, HT on and off, but nothing helps.
    I didnt know that CPU switching could cause this, am I convicted to Windows reformat? Is there other solution?
     
  2. bluemoogle

    bluemoogle Master Guru

    Messages:
    905
    Likes Received:
    0
    GPU:
    EVGA GTX 260
    i replaced my dads pentium once...encountered the same problem as yours. figured out finally that the cpu wasnt seated right and the thermal kicks in the restart to protect the cpu. did you check your cpu reseat?
     
  3. PinBot

    PinBot Master Guru

    Messages:
    550
    Likes Received:
    0
    GPU:
    XFX Radeon 4870 1gb
    CPU is seated properly, temp is 39*C, so I think thats ok.
     
  4. Andrés

    Andrés Ancient Guru

    Messages:
    4,555
    Likes Received:
    1
    GPU:
    Sapphire HD 6950 2Gb
    You have no choice but to reinstall but first try booting with the Windows XP CD and selecting the Repair option.
     

  5. PinBot

    PinBot Master Guru

    Messages:
    550
    Likes Received:
    0
    GPU:
    XFX Radeon 4870 1gb
    Repair first, then windows install, I'll try that and pray that will help, I'll keep you posted.
    If there is another option, pls suggest it:D
     
  6. PinBot

    PinBot Master Guru

    Messages:
    550
    Likes Received:
    0
    GPU:
    XFX Radeon 4870 1gb
    I managed to boot into windows, it was HDD cable issue I suppose. Played WOW for several hours, computer is stable. Only thing that is weird is that I cant run any of the 3dMark (2005,2006) completely. Only few tests past and I get crash telling me that I need to send report to Microsoft. Second error that I get in 3dMark06 is telling that direct3d cannot load before that forrest test. Do I need to reinstall windows anyway?
     
  7. Andrés

    Andrés Ancient Guru

    Messages:
    4,555
    Likes Received:
    1
    GPU:
    Sapphire HD 6950 2Gb
    Yes, if you care about performance, you need to reinstall Windows completely so it is clean and loads only what it needs for the new components. This will always ensure maximum stability.
     

Share This Page