Windows Vista 100.51 drivers 32-bit

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by mtmouse, Jan 28, 2007.

  1. GX-BadAngeL

    GX-BadAngeL Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    7970 WC
    It's Crazy-ass drivers, bug on bug, on 30th that situation with terrible bugs will stay on and not be fixed... my imho
     
  2. janos666

    janos666 Maha Guru

    Messages:
    1,125
    Likes Received:
    202
    GPU:
    MSI RTX3080 10Gb
    Wau. Aero effects now lot smoother, I like to move windows on the desktop. :)
    I have a little higher scores in 3DMark05 that I had with Windows XP + 91.97 (last state after I changed to Vista...)
    But I have the same low FPS in Counter-Strike: Source than I had with 97.xx Vista drivers. CS:S is not playable with this set, I feel 200+ms lag during online play (with ~28ms latency on 100tick private server...) and I feel frame-scips with 60FPS... (so ****...)
     
  3. Princess_Frosty

    Princess_Frosty Master Guru

    Messages:
    624
    Likes Received:
    0
    GPU:
    MSI GTX580 Twin Frozr II
    The FTP was serving people quite quickly so people didn't have to get 2k/s from the XFX site. It was a reasonable crutch to have until some better mirrors came up.

    I can't host for the entire world, there was a userlimit on the FTP, I was just trying to help out. Doesn't matter now, there's enough mirrors.
     
  4. GX-BadAngeL

    GX-BadAngeL Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    7970 WC
    On all D3D and OGL apps we have 60fps no more :\ (VSYNC=OFF)
    damn, hands-off programmers :\
    NWN2 go more slowly than on XP :\
     

  5. blunden

    blunden Master Guru

    Messages:
    929
    Likes Received:
    8
    GPU:
    ASUS RTX 3080 TUF
    I agree the Aero effects are smoother. However, it feels like the Experiance rating goes down with the newer drivers. Pretty strange. I used to have 5.9 at Aero and 4.8 (4.5 before unlocking my pipes with patched bios) at Gaming. Now I'm down to 5.7 and 4.5. :( I guess it doesn't really matter at the moment though. Having the effects render faster is very nice.
     
  6. SkelNonch

    SkelNonch Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    Vega 56
  7. WiCz

    WiCz Member Guru

    Messages:
    172
    Likes Received:
    0
    GPU:
    R9 290X OC WF
    Nice performance increase ( double ) with these drivers, jumped from around 70'ish to 140'ish in CS stress test for e.g!

    Thanks for sharing ;)
     
  8. justmoe

    justmoe Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    evga 8800gts 320
    Rc1

    The last modded inf released that successfully installed on my vista rc1(most stable of them all!) was 97.52. Is there a reason? or am I out of luck and will have to wait until I buy a copy of vista.

    p.s. I only went back to rc1 because RTM was full of bugs and rc1 never has problems.

    Holy cow I just realized I forgot to replace the inf files on all those updates and rc1 has nothing to do with it! Disregard my question and feel free to laugh and make jokes about my bonehead discovery.:rolleyes:
     
    Last edited: Jan 28, 2007
  9. janos666

    janos666 Maha Guru

    Messages:
    1,125
    Likes Received:
    202
    GPU:
    MSI RTX3080 10Gb

    You should download a Winbeta or Billgates version in rars and check the CRC from the .sfv file before you unpack and burn it (and recheck the disck hash after the burn) because RTM do not have serious bugs and much more faster and stable then RC1. (RC2 lot faster then RC1 and RTM is more stable then RC2...)

    RTM is the same copy which you can buy at stores. (some people received their original MS DVD and they made a complete CRC checking on files between the retail DVD and RTM DVD installed system files...)
     
  10. mmcallis

    mmcallis New Member

    Messages:
    2
    Likes Received:
    0
    Hmmm...I downloaded from Guru3d; 100.51 won't intall on my Vista Ultimate 32-bit. Intel D975XBX2/QX-6700. Setup.exe says "OS is not Vista".

    Anyone have any ideas??

    Re-installing 100.30 worked fine...
     

  11. mmcallis

    mmcallis New Member

    Messages:
    2
    Likes Received:
    0
    Found a work-around for my problem.

    Maybe everyone knows this...

    I drug the Setup folder up a couple levels onto my Desktop. Now setup.exe doesn't complain about not finding Vista as the OS.

    101.51 installed fine from the new location.

    Is this a know issue, and it's just my newb-ness showing??
     
  12. obsolete_power

    obsolete_power New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Dual BFG 7600GT OC PCI-E 256MB
    What the hell??? This is ****ing bull****!! Nvidia MUST have SLi working when they release the official drivers on Tuesday!!! What the hell is all this talk about even those drivers not working with SLi????? Someone please tell me this isn't true so I don't go and fart on Nvidia!
     
  13. harpyboy

    harpyboy Active Member

    Messages:
    78
    Likes Received:
    0
    GPU:
    XFX 8800 GTS 640MB
    the only thing i can tell you is to leave this thread alone. I am sure there is another thread(s) around for people like you to shout and moan. I am sad that SLI support is not present yet, but let's keep this thread productive and in topic please.

    topic:
    Installed driver, I didn't see any noticable increase in performace, but Source engine seems smoother, even though frame rates is about the same. TDU runs the same, FSX runs about the same.
     
  14. CassiusKay

    CassiusKay New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    XFX 8800GTX (610 / 1030) 169.01
    Registered just to share my experience.

    - Downloaded the Guru3D version.
    - Installed using "setup.exe"
    - Rebooted

    Had no problem.

    HL²: Used to have a problem (when using 100.30) with distant objects being light and grey. 100.51 seems to do a better job. Never really had problems with the fps so can't say musch there. Don't have any numbers yet.

    CoH: Seems a bit slower but at least I don't need the "/compatibleCursors" command to show my cursor in-game.

    Vista: Aero looks to be smoother although it could be the wishful thinking part of my enthousiasm. Scores in Vista didn't change, all 5.9, except cpu.
     
  15. k1190

    k1190 New Member

    Messages:
    2
    Likes Received:
    0
    I tried installing the driver with the modified .inf file. it told my to restart so i did. on startup i see no nvidia taskbar icon. I dont know if it actually installed properly. I cant seem to find the driver in add/remove programs and i want to uninstall it. any help would be appreciated.
     
    Last edited: Feb 5, 2007

  16. benktlottie

    benktlottie Maha Guru

    Messages:
    1,046
    Likes Received:
    4
    GPU:
    BFG 7800GT (480/1200)
    Has anyone tried these with a 7950gx2 yet ? If so, does it enable both cards ?
     
  17. benktlottie

    benktlottie Maha Guru

    Messages:
    1,046
    Likes Received:
    4
    GPU:
    BFG 7800GT (480/1200)
    Update....

    No, these dont work with a 7950gx2. One card recognised, one card cannot load drivers...although both are visible in Device Manager

    Yet another ****e driver....
     
  18. akaliel

    akaliel Active Member

    Messages:
    86
    Likes Received:
    0
    GPU:
    eVGA 780 GTX @ 976 Mhz
    In all fairness, the 100.51 drivers were never officially released, not even to 8800 owners. You can't blame NV for the crappiness of a leaked driver.
     
  19. HcoolP

    HcoolP Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Leadtek WinFast PX7600 GT Extreme
    k1190, i guess you installed the driver while bypassing the setup.exe and via device manager so its pritty obvious you cant find and uinstall it via ADD REMOVE programs.
    you should be aware like i stated all along this modified inf can be used along side setup.exe meaning you dont have to bypass it but for some reason Hilbert didnt remove that readme.txt that was in their pervious driver release.

    for your solution, you can either via the DEVICE MANAGER when double clicking on your display adaptor ROLL BACK DRIVER (meaning going back to the last one) or you can simplly UNINSTALL it, its your choice:idea: ... :cool:
     
  20. HcoolP

    HcoolP Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Leadtek WinFast PX7600 GT Extreme
    benktlottie, i dont know why you choose to install these drivers this late after obviouslly NVIDIA finally released 2 "official beta" drivers first 100.54 and then 100.59 enabeling basic SLI for the 8800 and more pritty useless stuff so since they decided to give support for their latest product as limited as it is they left the more popular older SLI and your GX2 out of the picture for now at least...

    the only reason to install 100.51 now is the fact they are the fastest one around of all their "vista drivers" other then that you should stick to the newest..
     

Share This Page