Windows sound out of sync when afterburner is on

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by Scorthyn, Nov 6, 2017.

  1. Scorthyn

    Scorthyn New Member

    Messages:
    3
    Likes Received:
    1
    GPU:
    Geforce 1070 GTX
    Hey guys, first time posting here. First of all thanks for this amazing piece of software.

    This is the first time some weird stuff is going on, no matter if with OC or not, each time i run afterburner, the sound gets completely out of sync from videos anywhere system wide. In game its not tho. Any idea why?

    Tried reinstalling gfx drivers, sound drivers, believe me tried everything, until I turned off afterburner and it solved the problem, tho I don't want to ditch it.

    Thanks in advance

    ## UPDATE ## Fixed

    I disabled every hardware monitor other than GPU\CPU temp and usage, ram usage and framerate. Nothing is happening for now, seems fixed. The problem might be some monitor parameter.

    Using Nvidia latest drivers to date 388.13 \ Windows 10 Fall creator update \ Afterburner 4.40 Final

    [​IMG]
     
    Last edited: Nov 6, 2017
    Dullingaah likes this.
  2. nsegative

    nsegative Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    XFX 8800 GTX 768mb
    Hi I would like to confirm that the problem is happening to me too, was driving me up the wall. After turning off afterburner the audio stopped becoming out of sync while watching videos.

    I'm on: z170 UD3, gtx 1070, creators update.
     
  3. Scorthyn

    Scorthyn New Member

    Messages:
    3
    Likes Received:
    1
    GPU:
    Geforce 1070 GTX
    With the new nvidia drivers it wont happen anymore even with power monitor on, tho just disable it just in case.
     
  4. nsegative

    nsegative Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    XFX 8800 GTX 768mb
    Will try, I'm currently on 388.13, will update to 31 and try it with OSD on.
     

Share This Page