Windows 8

Discussion in 'Operating Systems' started by snowdweller, Jan 11, 2012.

Thread Status:
Not open for further replies.
  1. kens30

    kens30 Maha Guru

    Messages:
    1,208
    Likes Received:
    75
    GPU:
    Asus GTX 1070 oc
    Which option did you use custom or upgrade?
     
  2. crap daddy

    crap daddy Master Guru

    Messages:
    754
    Likes Received:
    0
    GPU:
    EVGA GTX960 SSC
    Sorry but I can't remember if the install asked me such a thing. Anyway, for the upgrade ISO you need to have an OS in place were you install, you can't activate afterwards if you did it on a new or formated empty HDD. That's the purpose of "upgrade". The good thing is you can move your upgrade to other machine unlike an OEM but with the same requirement, to have an OS before installed.
     
  3. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,794
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    Couldn't resist and bought the W8 pro upgrade version. I hope things goes well. Upgrading right now. It says preparing since half an hour.
     
  4. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,974
    Likes Received:
    1,835
    GPU:
    GTX1070 iChillx4
    Its been nice knowing you :p
     

  5. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,794
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    LOOK its up and all of my stuff working just fine.

    Man PURE W8 pro on 16GB PURE RAM without page file. fast as sht!
     
  6. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,794
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    hey there is windows.old folder in C:..shall i delete it?
     
  7. Kaleid

    Kaleid Ancient Guru

    Messages:
    2,587
    Likes Received:
    218
    GPU:
    MSI 5700 8GB
    I did, don't see why it is needed and why the installation process didn't delete it. Win8 seems rushed.
     
  8. Spets

    Spets Ancient Guru

    Messages:
    3,101
    Likes Received:
    219
    GPU:
    RTX 3090
  9. (.)(.)

    (.)(.) Banned

    Messages:
    9,094
    Likes Received:
    0
    GPU:
    GTX 970
    elaborate please.
     
  10. cKm83

    cKm83 Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    Palit GTX 1070
    Hey Guys, was wondering if any of you faced the following issue. I installed and am running a dual boot windows 7/8 on my desktop now and am facing the following issue:


    If I select Windows 7 from the Windows 8 boot loader menu, the Windows 7 has no audio at all. Device is working fine, control panel shows audio coming out but there is no sound at all.


    If I force my computer to boot directly to the Windows 7 partition, audio works perfectly.


    Anyone facing this issue as well? Manage to resolve it?
     

  11. KissSh0t

    KissSh0t Ancient Guru

    Messages:
    9,426
    Likes Received:
    3,347
    GPU:
    ASUS RX 470 Strix
    I'm going to have to say the issue is your creative sound card under windows 8.

    Does the Creative Recon3D use the Creative Console Launcher? try clicking "Default" in there to reset all settings back to default, the sound might go away again after you restart your system, something to do with Creative Console Launcher not remembering settings.. I'm not 100% sure.. but it's worth a try.

    Also, like a previous Guru mentioned, make sure your sound card is set as the default sound device.
     
  12. cKm83

    cKm83 Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    Palit GTX 1070
    Problem is there isn't any drivers for the creative card in windows 8 so i'm using generic windows drivers. There isn't any console launcher installed under windows 8. Only windows 7.
     
  13. KissSh0t

    KissSh0t Ancient Guru

    Messages:
    9,426
    Likes Received:
    3,347
    GPU:
    ASUS RX 470 Strix
    You can use the Windows 7 drivers under Windows 8, Give that a try if you haven't already.
     
  14. cKm83

    cKm83 Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    Palit GTX 1070
    Okay :) Thanks! I'll try it when i'm home
     
  15. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,794
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    Kaleid and spets, thank u guys, will do.

    I love the way close the programs, easier than find that little X for me.

    And my upgrade process has no issues. Already tried a few games an they all work. Alread tried codec related videos and they work. Man. This is crazy. Well done MS.
     

  16. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,037
    Likes Received:
    561
    GPU:
    EVGA GTX 1080 Ti SC2
    There are as I found some newer ones dated 25/10/2012 that work with my Titanium HD under Windows 8.

    The link to check is here: http://support.creative.com/KB/showarticle.aspx?sid=61105&h=13

    Just remember after installing the new drivers to check that the X-Fi card is the default device as it caught me out when I was still not hearing audio in Windows but could hear sound in the Creative Diagnostics Tool speaker test.
     
  17. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,794
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    guys, i stopped using XF─░gamer on W7 anyway. Always problem always unstable sht. im good with onboard now. untill i buy a better card.
     
  18. Keitosha

    Keitosha Ancient Guru

    Messages:
    4,877
    Likes Received:
    130
    GPU:
    Vega56 8GB
    I agree. My experiences are the same and i've upgraded all my machines, 5 in total. No serious issues to be seen, only no working BT3.0 driver for my and gf's Toshiba laptop. Installing the W7 ones won't work either. The BT adapter is Atheros AR3011.
     
  19. Kaleid

    Kaleid Ancient Guru

    Messages:
    2,587
    Likes Received:
    218
    GPU:
    MSI 5700 8GB
    For instance, when installing windows updates the normal shut down computer and then start it didn't install the updates. I actually had to use the restart button for the updates to install. :bang:

    I'm still thinking that MS has some chimps as coders or at least as decisions makers.

    And in my case there was no need for a windows.old folder, as the harddrive was completely clean before install. So why was it left there?
     
    Last edited: Oct 31, 2012
  20. xtremegamer

    xtremegamer Guest

    Hi...

    Finally Got My copy Windows 8 Pro x64, Better Performance than Windows 7, Copying, installing Apps and a better taskmanager, Only thing bothering me is they have removed startmenu :(, i have one prblm, the default AHCI(Microsoft) boot fast when i install the new one from intel, it takes some times to boot(cold boot) Any idea guys, are u guys running on default AHCI drivers......
     
Thread Status:
Not open for further replies.

Share This Page