Windows 8 Low GPU Usage 780 gtx SLI

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by qgshadow, Aug 13, 2013.

  1. qgshadow

    qgshadow Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    GTX 1080 SLI 2560x1440
    Hi guys, I recently went from Windows 7 to Windows 8 and felt like my gaming a bit more sluggish, then looked more into details and found out that my gpu usage is like 15-20% lower.

    The main game I play is BF3 and I installed the same drivers as I had for Win 7 which is 326.41.

    My current setup is :

    2600k OC to 4.8
    780 gtx SLI
    SSD OS
    1440p 120hz Monitor

    Now my questions is , are there any tweaks,tips,mods.. you need to do in Win 8 to be on par with windows 7 gaming..
     
  2. CalinTM

    CalinTM Maha Guru

    Messages:
    1,465
    Likes Received:
    0
    GPU:
    MSi GTX980 GAMING 1531mhz
    SLI bro, games aren't made 100% for SLI working proper, this is the issue of SLI.Play only benchmarks.
     
  3. PhazeDelta1

    PhazeDelta1 Moderator Staff Member

    Messages:
    15,613
    Likes Received:
    1
    GPU:
    EVGA 1080 FTW
    Not many games support SLI out of the box and the ones that do, I have no problems with on Windows 8. If I do run into a problem with SLI, I just disable one of my cards. But it on a game by game basis. Try disabling a card on the games your having low gpu usage on and see if that helps.
     
  4. qgshadow

    qgshadow Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    GTX 1080 SLI 2560x1440
    Well in windows 7 I had average 85% usage and more FPS and now Windows 8 Average 60-70% Usage and less fps... same setups same cards how is that a problem with "SLI" only . Like I know SLI doesn't scale perfectly but , my friend has a single 780GTX went from Win7 to Win8 Same thing as me , and his GPU usage went from 98% to 70-90%... Single card
     

  5. moab600

    moab600 Ancient Guru

    Messages:
    5,931
    Likes Received:
    0
    GPU:
    980TI Gaming
    seems like GTX780 issue under windows 8.
     
  6. Undying

    Undying Ancient Guru

    Messages:
    9,667
    Likes Received:
    3
    GPU:
    R9 280X Vapor-X
    And that's how you roll back to W7. :D
     
  7. moab600

    moab600 Ancient Guru

    Messages:
    5,931
    Likes Received:
    0
    GPU:
    980TI Gaming
    or had 7 from the get go :D
     
  8. GenClaymore

    GenClaymore Ancient Guru

    Messages:
    5,946
    Likes Received:
    5
    GPU:
    GTX 1080 FE @ 2ghz
    I don't have a problem with my GTX 670 FTW SLI in windows 8 and i have a 2560x1440 montior as well. I mainly use Nvidia inspector in-case i get that odd game or a game that do not have a profile.
     
  9. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    5,263
    Likes Received:
    5
    GPU:
    GTX1080Ti
    Wut? Nearly every game supports SLI out of the box. He's got something else going on specific to BF3 which of course does support SLI just fine.
     
  10. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    5,263
    Likes Received:
    5
    GPU:
    GTX1080Ti
    You might try this thread here...

    http://www.evga.com/forums/tm.aspx?high=&m=1323124&mpage=1#1323124
     

  11. bishi

    bishi Master Guru

    Messages:
    529
    Likes Received:
    0
    GPU:
    GTX 1080 SLI
    I'm GTX 780 sli too and win 8 is faster for me. It's probably a driver for something else on your system that isn't up to scratch. As you're on Win 8, enable HPET in your BIOS and don't follow any other timing related tweak settings.
     
  12. qgshadow

    qgshadow Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    GTX 1080 SLI 2560x1440
    don't you have to enable it in windows too?

    and on a side note , do you know if there is a way to remove the 106% power target cap on our cards? i got a reference one
     
  13. nizzen

    nizzen Master Guru

    Messages:
    307
    Likes Received:
    0
    GPU:
    3x Asus Titan X EK water
    Custom bios from http://www.techinferno.com/ :)
     
  14. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    7,389
    Likes Received:
    7
    GPU:
    MSI GTX1080 +110/+500 H20
    make sure HPET is enabled in BIOS (64bit mode if its there) some boards call it a different name to HPET so check in your manual or look on your boards website.

    Then in windows open up command prompt ("cmd" in start search without quotes) make sure its Admin rights at the top of the cmd box and then enter

    bcdedit /set useplatformclock true

    and reboot, then test in Wintest timer app to see if its enabled here is a link for wintest timer the top number should read 14.3MHz or something like that if it doesn't then HPET is not being used. The bottom number when you run the test should be 1.000 with HPET enabled.

    If you want to revert the changes and let windows decide which timer is better then use this command in cmd

    bcdedit /deletevalue useplatformclock

    then reboot.

    Some people say it helps with performance but Im not so sure. I have it disabled in OS but on in BIOS and have had no problems so far. When I enabled it I didn't really see any performance increase to be honest. But every system is different so you may as well try it out. You can always revert back if it doesn't help.
     
  15. swecarl

    swecarl Master Guru

    Messages:
    270
    Likes Received:
    0
    GPU:
    Evga 780ti Sli
    Windows 8 was crap for me too, I lost about ~2500 in both 3dmark vant/11. Went back to Windows 7 and everything was good again.

    Do your self a favour and reformat and install Win7 again.
     

  16. blakedj06

    blakedj06 Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    4000GB
    I have the same Problem with Windows 8 and Titan SLI gpu usage in BF3 @1920x1080 50 -60% per GPU on Gulf of Oman.
     
  17. yasamoka

    yasamoka Ancient Guru

    Messages:
    4,336
    Likes Received:
    4
    GPU:
    EVGA GTX 1080Ti SC
    That's a CPU bottleneck.
     
  18. qgshadow

    qgshadow Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    GTX 1080 SLI 2560x1440
    I fixed my problem my using ParkControl and disable Parking... i had 2-4 cores going into park while playing lol..

    now i am back to 90% avg GPU usage on both cards
     
  19. qgshadow

    qgshadow Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    GTX 1080 SLI 2560x1440
    yea i did that, but everytime i delete the useplatformclock then reboot, it comes back to true.. somehow
     
  20. Zurv

    Zurv Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    GTX Titan (Quad SLI)
    what drivers are you u using? win8 is rocking it with my 780 sli system and my 3 way sli titan system
     

Share This Page