Windows 8.1 refuses to boot after Tuesday Update

Discussion in 'Frontpage news' started by Hilbert Hagedoorn, Aug 15, 2014.

  1. Denial

    Denial Ancient Guru

    Messages:
    13,087
    Likes Received:
    2,535
    GPU:
    EVGA 1080Ti
    I agree that removing the F8 period is dumb, but there are other ways, they just suck. If you have a boot disk/usb you can get it in safe mode. And if the bootloader detects it's not fully booting it will boot into safe mode automatically.
     
  2. Anarion

    Anarion Ancient Guru

    Messages:
    13,658
    Likes Received:
    391
    GPU:
    GeForce GTX 1070
    Well, I uninstalled those two updates though so far no issues.
     
  3. schmidtbag

    schmidtbag Ancient Guru

    Messages:
    5,396
    Likes Received:
    1,948
    GPU:
    HIS R9 290
    And what gain do they have to rush? What are they in so much of a time crunch for that they can't test when a "patch" renders your system unbootable? They release stuff on a monthly basis and this was just a security update so it could have waited (especially considering security updates seem to accomplish very little).

    Seriously, linux gets less issues like this and a decent chunk of the contributors aren't even paid. MS is serving millions of people - they seriously need to put more regulations toward their test-release process.


    I might be safe for now. I didn't boot into Windows on Tuesday, I don't recall any updates being installed on Wednesday. Updates did install yesterday (12 of them), so I'll ensure I uninstall this thing tonight.
     
    Last edited: Aug 15, 2014
  4. Leviathan-

    Leviathan- Master Guru

    Messages:
    458
    Likes Received:
    0
    GPU:
    EVGA 780GTX SC ACX
    Must have been one of the lucky ones, mine went smoothly during the update and have been running it for the past days without issues.
     

  5. proFits

    proFits Ancient Guru

    Messages:
    5,866
    Likes Received:
    3
    GPU:
    RTX 2080
    M$ keeping me in business since 2007 :)

    *High fives Bill Gates*
     
  6. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,491
    Likes Received:
    1,537
    GPU:
    GTX980 SLI
    lol reminds me of my old boss, if we had a quiet day, he'd tell us we were fixing peoples machines too well
     
  7. Kevin cobley

    Kevin cobley Member

    Messages:
    36
    Likes Received:
    4
    GPU:
    EVGA GTX980 ACX2
    Mine won't shut down.

    Since the update I have no trouble in starting but the system won't shutdown without the off button on the PC being pressed.
     
  8. TheDeeGee

    TheDeeGee Ancient Guru

    Messages:
    6,755
    Likes Received:
    1,029
    GPU:
    NVIDIA GTX 1070
    Typical Vista 8.1 OS ^^
     
  9. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,981
    Likes Received:
    1,843
    GPU:
    Zotac GTX980Ti OC
    No issues here yet and I installed everything, update went smooth.
     
  10. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,491
    Likes Received:
    1,537
    GPU:
    GTX980 SLI
    Was all fine for me too until I read this, decided to remove them anyway, system was fine without them, and I cba messing about deleting font caches if I don't have to :)
     

  11. Lane

    Lane Ancient Guru

    Messages:
    6,361
    Likes Received:
    3
    GPU:
    2x HD7970 - EK Waterblock
    Yesterday i apply the update.. all fine ..

    in the evening i power off my PC and reboot 1 hour after ..

    BSOD when enter windows: error 0x000050 ( Page file fault in non paging area ).

    Impossible to recover, i have just need completely reinstall windows files.

    Corrupted win32k.sys file.

    impossible to just repair the boot files, normal repair was not working. Its ok it was quickly fixed by reinstall the windows files but well.

    Im not on windows 8... it was with windows 7... maybe a pure hasard, but seriously the installation was 100% sure before the update. (never got a crash on months, or anything wrong with this setup ) .

    I see at least some little things, i have some specific settings for my SSD ( Including rapidfire ( cache ) .. something have maybe conflict somewhere.
     
    Last edited: Aug 15, 2014
  12. lucidus

    lucidus Ancient Guru

    Messages:
    11,859
    Likes Received:
    1,379
    GPU:
    .
    I wonder if it's affecting mainly the people who go through the whole process of installing 8.0 and then the store upgrade.

    I read a guy's account on MDL of his PC becoming unusable because the updates destroyed his font cache.

    I've gotten lucky so far but damn.
     
  13. Goose

    Goose Member Guru

    Messages:
    170
    Likes Received:
    0
    GPU:
    GTX980Ti Hybrid (+ GT745)
    I've only rebooted the one time: I think I'll not touch 'er 'till the next set of patches announce themselves …

    :bang:
     
  14. kakarot

    kakarot Maha Guru

    Messages:
    1,108
    Likes Received:
    0
    GPU:
    evga 980ti sc+
    I've had no issues either but it's really starting to look like a good idea to wait a few days before installing any updates which is kinda sad
     
  15. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,981
    Likes Received:
    1,843
    GPU:
    Zotac GTX980Ti OC

    Yes, you need to delete this font cache file and let windows re-generate it..

    See here
    http://forums.guru3d.com/showpost.php?p=4894420&postcount=18
     

  16. LesserHellspawn

    LesserHellspawn Master Guru

    Messages:
    657
    Likes Received:
    12
    GPU:
    2x GTX980ti
    Shouldn't be the issue. Did the full upgrade routine on both PC and notebook, both are alive and well. At least the PC has booted plenty of times since patchday.
     
  17. Fender178

    Fender178 Ancient Guru

    Messages:
    4,159
    Likes Received:
    204
    GPU:
    GTX 1070 | GTX 1060
    I am hoping that MS gets their act together by next weekend because I will be building my new computer and I am going to be using Windows 8.1.
     
  18. siriq

    siriq Master Guru

    Messages:
    791
    Likes Received:
    14
    GPU:
    Evga GTX 570 Classified
    I had the same problem, however my pagefile was located on a different hard drive. I only had to unplug, restart and shutdown the system. Then, just plug the hdd again and works.
     
  19. Rugburn

    Rugburn Member Guru

    Messages:
    131
    Likes Received:
    0
    GPU:
    2x EVGA GTX1080 Ti FTW3
    When it comes to updates, I always wait a week or two before I install them. And after that week, or two, no major problems show up on the various forums I monitor, then I install.

    I never allow windows to update automatically..
     
  20. Reddoguk

    Reddoguk Ancient Guru

    Messages:
    1,980
    Likes Received:
    219
    GPU:
    Guru3d GTX 980 G1
    So glad i stuck with my 7 ultimate.

    Cba messing around with crap like this.

    Just pray to god(even though i'm an Atheist)that Win 9 is good out of the box.

    Since i suppose i'll be forced to get it for DX12 :(
     

Share This Page