Windows 7 stuck on startup and screen flashing

Discussion in 'Operating Systems' started by NirHahs, May 17, 2015.

  1. NirHahs

    NirHahs Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    Nvidia gtx 670 2GB
    my windows have some kind of problem in startup, after the "welcome" screen then the cursor appears with loading circle but the windows wont get to the desktop instead of my screen flashing like the disco light. however I was able to enter the safe mode with networking successfully. Ive tried everything to fix it while in safe mode including sfc /scannow and chkdsk. It only give "windows resource protection found corrupt files but was unable to fix some of them" and give me the location of the unsolved corrupted files and fix it manually but I cant found the replacement for the files. Ive tried reinstalling the graphic driver but It cant be done in safe mode. Ive tried startup repair and system recovery, but both dont have chance to fix them because I dont have any recovery point for the previous time. Does using windows 7 repair installation work in safe mode? If it does, I will download the .iso for my OS which is SP1. Please help me!
     
  2. mbk1969

    mbk1969 Ancient Guru

    Messages:
    12,264
    Likes Received:
    10,343
    GPU:
    GF RTX 3060TI
    If corrupted files are the OS` ones you should be able to invoke OS installation in repair mode to solve the issue.
     
  3. NirHahs

    NirHahs Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    Nvidia gtx 670 2GB
    Can I do the repairment with safe mode?
     
  4. mbk1969

    mbk1969 Ancient Guru

    Messages:
    12,264
    Likes Received:
    10,343
    GPU:
    GF RTX 3060TI
    Safe mode is useful when normal mode is corrupted or when you need to do something with drivers needed for normal mode.

    I was talking about booting from installation disk (DVD/USB) and starting the installation process. When it detects that you have Windows installed the option for repair installation should be available.

    Edit: http://www.sevenforums.com/tutorials/3413-repair-install.html
    http://www.youtube.com/watch?v=RC_5eb9wTfk
     
    Last edited: May 18, 2015

  5. NirHahs

    NirHahs Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    Nvidia gtx 670 2GB
    can u give me any links about this method? Im afraid I couldnt figure it out. The link u given is the reinstallation from desktop
     
  6. SombraGuerrero

    SombraGuerrero Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    Geforce GTX 1070
    When did this start? How long has it been doing this? What you're describing sounds a little bit like the font cache break Windows Update introduced back in August. This is described in Microsoft's bulletin: MS14-045: Description of the security update for kernel-mode drivers: August 12, 2014
     
  7. NirHahs

    NirHahs Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    Nvidia gtx 670 2GB
    This problem occurred since yesterday. Now, what am I suppose to do?
     
  8. mbk1969

    mbk1969 Ancient Guru

    Messages:
    12,264
    Likes Received:
    10,343
    GPU:
    GF RTX 3060TI
    It doesn`t matter from where the installation is started. If you have bootable DVD or USB disk with OS distributive then boot from it and you will get repair/upgrade installation mode.

    Use the disk from which you have installed current OS.
     
  9. SombraGuerrero

    SombraGuerrero Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    Geforce GTX 1070
    Try the installation media approach first. That's more likely going to solve your problem, but if it doesn't, I'll explain my idea in more detail.
     

Share This Page