1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows 7 starts in wrong resolution

Discussion in 'Videocards - AMD Radeon Drivers Section' started by grayggr, Jul 19, 2012.

  1. grayggr

    grayggr New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ATI Radeon HD5850
    I updated my ATI Graphics Driver (Radeon HD 5850) the other day and since then every time I start windows 7 it does so using a smaller resolution.

    It automatically detects my correct monitor resolution (which is 1920x1080) after about 1-2 minutes.

    This would normally happen the first time I update the drivers, but now after the latest update does so each time I boot up the PC which is not a game breaker but is pretty annoying.

    Any help?

    Thanks.
     
  2. popeye

    popeye Master Guru

    Messages:
    457
    Likes Received:
    0
    GPU:
    Nvidia GT 730M
    Possibly in Advanced Display Settings in CCC try setting the Display Detection option to manual.

    Other than that maybe uninstall display adapter in Device Manager then reboot and let it reinstall.
     
    Last edited: Jul 19, 2012
  3. grayggr

    grayggr New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ATI Radeon HD5850
    Thanks for the response.

    Tried both scenarios but still not working.

    Hmm :(
     
  4. teleguy

    teleguy Maha Guru

    Messages:
    1,263
    Likes Received:
    62
    GPU:
    GTX 1070/Vega 56

  5. lenne

    lenne Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    1080 GTX Gainward
    Use dvi, live happy.
     
  6. grayggr

    grayggr New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ATI Radeon HD5850
    It does appear to be the underscan bug, thanks for the link.

    Unfortunately I have no idea of how to change the reg as described and dont want to tinker in case I mess stuff up.

    Can anyone explain it in plain English?

    I have gone to the Registry Editor and to the relevant area but dont know how to properly create the DWORD as described?

    I right click >> click new >> then Dword 32 bit >>> and then a new file(!??!?) appears, what do I do then?

    Thanks
     
  7. teleguy

    teleguy Maha Guru

    Messages:
    1,263
    Likes Received:
    62
    GPU:
    GTX 1070/Vega 56
    Change the name of the "new file" to DigitalHDTVDefaultUnderscan. The dword value should already read 0 so you don't have to do anything else.
     
  8. grayggr

    grayggr New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ATI Radeon HD5850
    Thanks very much it works now :) Only problem is that the saturation level continues to be the default value and then changes to my setting 1-2 minutes after booting, but I can live with that. :)
     
  9. flow

    flow Master Guru

    Messages:
    976
    Likes Received:
    7
    GPU:
    MSI GTX1080 2000Mhz
    Or you can go back to a 11 series driver. Works just as well and probably even better on your card.
     

Share This Page