Windows 7 Monitor Configuration Fix and Upcoming Mouse Lag Bug!

Discussion in 'Videocards - AMD Radeon Drivers Section' started by KyleStilkey, Apr 28, 2011.

  1. KyleStilkey

    KyleStilkey Master Guru

    Messages:
    494
    Likes Received:
    36
    GPU:
    Sapphire 5700 XT N+
    This was posted like 7 hours ago on his account and I'm sure most have you have already posted about it in another thread but here is one just in case.

    So here is the link to the Windows 7 Hotfix that should resolve the issues of not being able to keep your settings when you restart.
    Microsoft Download

    Also Catalyst Creator has posted this on his twitter account.

    http://twitter.com/#!/CatalystCreator/status/63354644847538177
     
    Last edited: Apr 29, 2011
  2. aireca

    aireca Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    HD5770-1024MB HD4850-512
    Finally!

    but better use "10 minute mail" if you don't want Micro$oft spam/junk in your mail

    http://10minutemail.com/

    I have this issue
    I have 2 cards 1 Ati for Graphical power & 1 Nvidia for Physx
    Sometimes the Resolution & pos revert back to the windows suggested
    when you restart windows
    Other times Screens positions goes insane when you change the screen res

    I will try this hotfix :nerd:
     
    Last edited: Apr 28, 2011
  3. TheGuuH

    TheGuuH Master Guru

    Messages:
    299
    Likes Received:
    0
    GPU:
    RX 470 XFX
    will try this too
     
  4. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    http://twitter.com/#!/CatalystCreator/status/63354644847538177

    There.
    As to how, you can simply click the 'x hours/days/whatevs ago' under each tweet to view the tweet's individual page, or just right-click & copy the link.

    Here's the one regarding the hotfix.
    http://twitter.com/#!/CatalystCreator/status/63354146283192322
     

  5. KyleStilkey

    KyleStilkey Master Guru

    Messages:
    494
    Likes Received:
    36
    GPU:
    Sapphire 5700 XT N+
  6. mikami

    mikami Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    evga gtx 780 ti
    correct me if im wrong i just came back to ati. but is this the same bug that would make the cursor texture look corrupted? I remember happening in my 5970..
     
  7. KyleStilkey

    KyleStilkey Master Guru

    Messages:
    494
    Likes Received:
    36
    GPU:
    Sapphire 5700 XT N+
    That was fix awhile ago.
     
  8. WDeranged

    WDeranged Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    MSI GTX 580 Twin Frozr II
    I'm still waiting for them to fix the weird 3D clocking down issue, the one that causes my screen to tear right in half when the game isn't working the gpu, I find this *way* more annoying than the mouse lag.

    Good to hear they're slowly nibbling away at the issues though.
     
  9. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    You might have a media player playing a video file and/or a browser with Flash videos running alongside the game.
    I've tested it, and it seemed that even if I pause the media player (in this case I used MPC-HC), the clock would still be on 2D clocks when I'm back in-game (DA2); had to close the player first.
     
  10. WDeranged

    WDeranged Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    MSI GTX 580 Twin Frozr II
    Nope, it's definitely not that.
     

  11. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    Well, that's what happened on my system, because MPC-HC uses DXVA by default for its decoder. =b
     

Share This Page