1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows 10 Winver1809

Discussion in 'Operating Systems' started by IchimA, Feb 18, 2019.

  1. IchimA

    IchimA Master Guru

    Messages:
    922
    Likes Received:
    49
    GPU:
    Asus Strix 970 Gtx
    Hy guys ! This is a nasty little one . This weekend I have just installed Win10 winver 1809 ( latest build ) ... the problem is ... THE COMPUTER SOMETIMES JUST STARTS BY ITSELF .... I have already checked BIOS and there is no wake from sleep enabled. Is there a windows setting I could verify ? Last night the computer started by itself 3 times and 1 time this morning .

    Best regards,
    Ichim Andrei
     
  2. mbk1969

    mbk1969 Ancient Guru

    Messages:
    6,726
    Likes Received:
    3,079
    GPU:
    GeForce GTX 1070
    If you use sleep instead of switch off you can always check why computer was awaking with the help of powercfg.exe. Execute in elevated command prompt:

    powercfg /lastwake

    Also you can disable all devices to awake the system:

    powercfg /devicedisablewake device_name
    (powercfg /devicedisablewake "Microsoft USB IntelliMouse Optical")

    And the "axe" solution would be to shut the computer off.
     
  3. Caesar

    Caesar Master Guru

    Messages:
    449
    Likes Received:
    124
    GPU:
    GTX 1070Ti Titanium
    Check this : https://www.manualslib.com/manual/542058/Gigabyte-Ga-890gpa-Ud3h.html?page=54
     
  4. Trihy

    Trihy Active Member

    Messages:
    69
    Likes Received:
    9
    GPU:
    Onboard
    My laptop will wake up from sleep by itself if there is windows update pending reboot.

    This been nagging since many builds of windows 10.
     

  5. Caesar

    Caesar Master Guru

    Messages:
    449
    Likes Received:
    124
    GPU:
    GTX 1070Ti Titanium
    View All Wake Timers in PowerShell
    1. Open PowerShell.
    2. Enter the command below into PowerShell, and press Enter.

    Get-ScheduledTask | ? {$_.Settings.WakeToRun} | Out-GridView
     
    mbk1969 likes this.
  6. mbk1969

    mbk1969 Ancient Guru

    Messages:
    6,726
    Likes Received:
    3,079
    GPU:
    GeForce GTX 1070
    To not show disabled tasks
    Get-ScheduledTask | ? {$_.Settings.WakeToRun -and $_.Settings.Enabled}

    And to disable them all (but some will fail to because of denied access)
    Get-ScheduledTask | ? {$_.Settings.WakeToRun -and $_.Settings.Enabled} | Disable-ScheduledTask
     
    Last edited: Feb 18, 2019
    Caesar likes this.
  7. IchimA

    IchimA Master Guru

    Messages:
    922
    Likes Received:
    49
    GPU:
    Asus Strix 970 Gtx
    Danke , will try all the solutions tonight when I get home
     
  8. IchimA

    IchimA Master Guru

    Messages:
    922
    Likes Received:
    49
    GPU:
    Asus Strix 970 Gtx
    Ok, So for now nothing worked ! Will leave it like this, this week and on saturday will revert back to 1803. Never had this problem before so it must be the latest build.
     
  9. mbk1969

    mbk1969 Ancient Guru

    Messages:
    6,726
    Likes Received:
    3,079
    GPU:
    GeForce GTX 1070
    Do not use sleep instead of turn-off. Simple, concrete workaround. (I don`t understand the attractiveness of sleep. I never use it.)

    But have you tried powercfg to discover what was the waking event?
     
  10. IchimA

    IchimA Master Guru

    Messages:
    922
    Likes Received:
    49
    GPU:
    Asus Strix 970 Gtx
    I never Use sleep ! ( always close the pc with shut down ) ... forgot to replay to that I don't like the idea of sleep also

    powercfg /lastwake
    wake history count - 1
    wake history 0
    wake source count 0 - this is all I get

    Think I have an Idea ... my PSU has a eco on / eco off button ... I will put this to off ... also I see that Corsair Void pro dongle is blinking when close ... maybe a USB3 wake call or something ( but it's disabled in BIOS ) will try to remove the dongle from the PC ... see you guys in the morning. Fingers crossed
     

  11. mbk1969

    mbk1969 Ancient Guru

    Messages:
    6,726
    Likes Received:
    3,079
    GPU:
    GeForce GTX 1070
    @IchimA

    By the way, there are Windows power plan settings which map the power actions "Sleep", "Hibernate", "Shut down" and "Turn off the display" to "hardware" power button on the case and to "software" power button in Start menu.

    Use my tool https://forums.guru3d.com/threads/windows-power-plan-settings-explorer-utility.416058/
    Find the settings "Power button action" and "Start menu power button" and check their value - "Sleep" or "Shut down".

    [​IMG]

    I mean that if you perform a proper shut down no way rig can turn itself on (at least I think so). But if you have "sleep" for mentioned settings then the rig can turn itself on.
     
  12. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,000
    Likes Received:
    110
    GPU:
    MSI 970 Gaming 4G
    Doesn't that fast boot option, not really shutdown system even though you do so in windows start menu>shutdown? Make sure you disable with powercfg-h off.
     
  13. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,000
    Likes Received:
    110
    GPU:
    MSI 970 Gaming 4G
    What exactly does that second option "start menu power button" do, as mine is set to sleep but I actually have only two options restart and shutdown?
    I did have 3rd one but disabled it in reg. But what I am asking normally you have a few options so don't really understand this single option and its a hidden power plan setting.
     
  14. mbk1969

    mbk1969 Ancient Guru

    Messages:
    6,726
    Likes Received:
    3,079
    GPU:
    GeForce GTX 1070
    This option can configure "shutdown" menu item to do "sleep" instead.

    When "Enable forced button shutdown" is enabled you can shut down the system with long pressing of the "hardware" power button on the case.
     
  15. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,000
    Likes Received:
    110
    GPU:
    MSI 970 Gaming 4G
    Hmm, mine is set to sleep on start menu power button option.
    On the enable forced button shutdown, I thought the default was 4 seconds hold on power button on case and it shutsdown, mine setting seems to be off for all plans.
    I think that first option gets overrided if you have sleep disabled in other settings.
     

  16. mbk1969

    mbk1969 Ancient Guru

    Messages:
    6,726
    Likes Received:
    3,079
    GPU:
    GeForce GTX 1070
    Most probably yes.
     
  17. Chilace

    Chilace New Member

    Messages:
    7
    Likes Received:
    1
    GPU:
    GTX 1050Ti 4GB
    Check if ARP Offload & NS Offload are enabled on your NIC
     
  18. IchimA

    IchimA Master Guru

    Messages:
    922
    Likes Received:
    49
    GPU:
    Asus Strix 970 Gtx
    I have disabled ARP Offload and NS offload, But for now it worked if I changed the PSU to Eco off . Let's see ... will keep testing ... spoked to soon ! It happen again last night .

    Also will make a video when I get home .... If I hit the DESK ( not desktop ) ... it will start .... f me...
     
    Last edited: Feb 20, 2019
  19. IchimA

    IchimA Master Guru

    Messages:
    922
    Likes Received:
    49
    GPU:
    Asus Strix 970 Gtx
    As promised ... here is the video :
     
  20. IchimA

    IchimA Master Guru

    Messages:
    922
    Likes Received:
    49
    GPU:
    Asus Strix 970 Gtx
    Disabled from device manager all wake events ( power management ) ... for keyboard and mouse ... let's see tonight how this goes !
     

Share This Page