Windows 10 Thread

Discussion in 'Operating Systems' started by PhazeDelta1, Jul 29, 2015.

  1. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,125
    Likes Received:
    622
    GPU:
    Palit RTX 3080
    The cumulative update has fixed the All Apps bug which previously did not show all of my installed programs and apps. Now I see what appears to be all of them. Read that this fix was coming shortly but it is nice to see it actually fixed. Had it been working originally then I perhaps would not have bought Start10. There again maybe I would have anyway...

    *EDIT*
    Forget what I said/wrote...the All Apps bug is there, it's just showing some different programs to what was there before. For example, all my Creative program shortcuts are not showing under Windows 10's default All Apps listing but they do show in Start10's All Programs. :bang:

    So good job I have Start10 then!!!
     
    Last edited: Aug 5, 2015
  2. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,634
    GPU:
    ROG Strix 1080 OC
    Maybe placebo, but the system feels a bit snappier than before

    I'm trying to remember some bugs to test...
     
  3. Dch48

    Dch48 Ancient Guru

    Messages:
    1,822
    Likes Received:
    1
    GPU:
    Sapphire Nitro+ RX 470 4g
    The update went smoothly for me. The only difference I notice so far is that the Windows startup sound now plays where it didn't before even though I had set it to. I hadn't experienced any other bugs since I use Classic Shell for my Start Menu.

    I checked Windows Store for app updates and there were none.
     
  4. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,634
    GPU:
    ROG Strix 1080 OC
    I don't even have a setting to enable or disable the startup sound
     

  5. iafro89

    iafro89 Member Guru

    Messages:
    127
    Likes Received:
    5
    GPU:
    Radeon Pro VII
    Same here
     
  6. Ghosty

    Ghosty Ancient Guru

    Messages:
    7,013
    Likes Received:
    637
    GPU:
    RTX 3050
    https://support.microsoft.com/en-us/kb/3081424

     
  7. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,634
    GPU:
    ROG Strix 1080 OC
  8. FatBoyNL

    FatBoyNL Ancient Guru

    Messages:
    1,631
    Likes Received:
    75
    GPU:
    MSI 2070 Gaming Z
    The update keeps failing on my system after rebooting 4-5 times. Even tried it with all non-microsoft services turned off. No luck :(
     
  9. Ghosty

    Ghosty Ancient Guru

    Messages:
    7,013
    Likes Received:
    637
    GPU:
    RTX 3050
    Trying installing manually.
     
  10. FatBoyNL

    FatBoyNL Ancient Guru

    Messages:
    1,631
    Likes Received:
    75
    GPU:
    MSI 2070 Gaming Z
    Thanks, but same result for now.
     

  11. sykozis

    sykozis Ancient Guru

    Messages:
    22,263
    Likes Received:
    1,346
    GPU:
    MSI RX5700...
    I had no problem findings "bugs" to test it on..... If I open the Edge browser, I get a BSoD within 5 minutes.
     
  12. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    9,464
    Likes Received:
    1,769
    GPU:
    6800XT/3080Ti
    I too had this update today but I also had a new Nvidia GPU driver update as well. When I went to manually check for updates it only downloaded the new Windows 10 update and the GPU driver simply vanished.

    I thought it was because I have Windows 10 set to not download drivers through windows update.

    So I changed it back to automatically and scanned for updates again... still not showing up?

    Strange.... maybe it was pulled?
     
  13. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,634
    GPU:
    ROG Strix 1080 OC
    Wow, I asked earlier, not sure if you missed it, did you upgrade or clean install?

    If upgrade, might be worth clean installing, so long as you were genuine before the upgrade, you'll be genuine again after clean installing, no key needed
     
  14. mbk1969

    mbk1969 Ancient Guru

    Messages:
    12,793
    Likes Received:
    10,993
    GPU:
    GF RTX 3060TI
    Yesterday all of a sudden Start screen stopped to work. Event viewer shows multiple
    I have tried to configure DCOM settings with no success...
     
  15. sykozis

    sykozis Ancient Guru

    Messages:
    22,263
    Likes Received:
    1,346
    GPU:
    MSI RX5700...
    I did the upgrade.....and lost my network controllers after a few hours. Being on a laptop, clean install isn't an option as I needed to retain the factory restore partition. I did do a "reset"....which only resulted in constant BSoD's.... I ran the recovery option and now have Win8.1 back. Unfortunately, before it boots into Windows8.1, it reaches a screen asking if I want to downgrade to Windows10 and it halts there.

    I would make an image of the harddrive in my desktop and try the upgrade there, except it appears the VRM section of my motherboard is failing and a sudden power loss during an upgrade is usually a disaster.
     

  16. stillmatic84

    stillmatic84 Member

    Messages:
    39
    Likes Received:
    16
    GPU:
    RX 580 8GB
    I upgraded my Windows 7 Ultimate to Win 10 Pro and then after the upgrade which was successful, i tried to do a clean install of Win10 but i'm running into a problem. When it finishes installing the operating system and it boots up for the first time saying it needs some info like timezone etc etc i can't get passed that screen because my mouse and keyboard doesn't work for some reason. Any clues on what could be causing that? I tried unplugging the mouse and keyboard and plug it back in but still no luck. Even tried pluging it into different usb ports but still it doesn't detect it for me to get passed that screen :/
     
  17. KissSh0t

    KissSh0t Ancient Guru

    Messages:
    11,471
    Likes Received:
    5,214
    GPU:
    ASUS RX 470 Strix
    As long as you keep the factory restore partition itself intact it shouldn't matter what you do with the other partitions right?
     
  18. E^vol

    E^vol Member

    Messages:
    17
    Likes Received:
    3
    GPU:
    Gigabyte 670 OC
    After never having even 1 BSoD with either Win7, Win8.0, or Win8.1, this morning I had a BSoD on Win10Pro....
    Upgraded, not clean install. Genuine legal copies all around. My laptop and HTPC still seem fine, but my main rig didn't like my 6 year old daughter watching Youtube vids.
     
  19. sykozis

    sykozis Ancient Guru

    Messages:
    22,263
    Likes Received:
    1,346
    GPU:
    MSI RX5700...
    It's a nice theory....but doesn't always work in practice.
     
  20. KissSh0t

    KissSh0t Ancient Guru

    Messages:
    11,471
    Likes Received:
    5,214
    GPU:
    ASUS RX 470 Strix
    Ok now I'm worried because I was going to do a clean format of 10 Enterprise on my laptop *__*
     

Share This Page