1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows 10 Thread

Discussion in 'Operating Systems' started by PhazeDelta1, Jul 29, 2015.

  1. Blackfyre

    Blackfyre Maha Guru

    Messages:
    1,005
    Likes Received:
    33
    GPU:
    MSI 1070 Gaming X
    Yeah that didn't work, but never mind, I went to the Logitech site again and they've just posted the drivers! That was fast, I'm actually impressed. Hope creative do the same for my SoundBlaster Z soon (it says expected to be released in August though).
     
  2. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,364
    Likes Received:
    1,438
    GPU:
    GTX980 SLI
    A few people have had the WU method fail, weird

    I use KODI (XBMC), best media centre out there IMO

    Yea that was quick, good job Logitech

    August is only 2-3 days away :)
     
  3. Sergio

    Sergio Master Guru

    Messages:
    254
    Likes Received:
    7
    GPU:
    Asus 760 DirectCU II OC
    Thx alot Extraordinary, its genuine win8 pro, i checked it was saying activated after installing win10. Its on a 250gb old very slow HDD partition now (i wasnt using win8.1 alot thats why installed on it) , but i am planning to use win10 on dual boot with win7 now.
    250gb seagate old hdd was soooo slow, i mean it takes 5-6mins to login to desktop, even after that none stop HDD usage... I have 1TB new seagate ST1000DM003, so i want to install on it for dual boot.

    Thanks alot for informations.
     
  4. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,364
    Likes Received:
    1,438
    GPU:
    GTX980 SLI

  5. DireBadger

    DireBadger Master Guru

    Messages:
    439
    Likes Received:
    0
    GPU:
    Zotac GTX1070 AMP Extreme
    Nah, trying to access the settings causes crashes or "critical process died errors". If i try to get round this by going ctrl+R and using msconfig to get into s ecurity and maintenance. Then it just crashes when i try and use the reset feature.

    I was trying to download the ISO to do a clean install with but my browsers won't download anything now. This is frustrating. I never had any issues like this when i upgraded from xp to vista ages ago.

    *edit* Using the word s ecurity in a p ost ends up becoming a link/ad, really wtf.
     
    Last edited: Jul 29, 2015
  6. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,364
    Likes Received:
    1,438
    GPU:
    GTX980 SLI
    Have you not got another machine you can download the ISO on, and create a USB stick with?

    Or you can force it to boot into recovery by hitting the reset button on your case while it's booting showing the windows logo a few times, eventually it will give you a recovery screen with a few options, one of them will be to reset windows
     
  7. AvengerUK

    AvengerUK Master Guru

    Messages:
    692
    Likes Received:
    1
    GPU:
    Titan X (Pascal) EK-WB
    My experience has been a headache, activation issues, setup issues....


    ....anyway it's all working now. Will take a while to get used to.

    Only problem is i have a ethernet cable running through the house atm, as my wireless adapter doesn't have a driver :/

    Anyone know of a wireless adapter that does have a working driver!?
     
  8. Elite3540

    Elite3540 Master Guru

    Messages:
    668
    Likes Received:
    0
    GPU:
    MSI GTX 970 GAMING 4G OC
    LOL!

    Guess what, I reinstalled my Windows right?

    When I did the Media-tool again and clicked on the first option to just upgrade via the tool instead of putting it on a USB, it finally worked!

    I had the same screen that said 'downloading W10' like on my mom's laptop, so maybe the issue were the servers after all or just having corrupt files interrupting with the program.

    So for all those that have problems, I would suggest reinstalling Windows and see how that goes! :p

    Also, I've read on Reddit if you're language is set to another place than the 'eng/US' it might be that your language is causing issues with the installation, which seems like a odd bug to me.

    - -

    Anyways, my installation works and I'm finally done with this, might be that i'll do a clean install again if my key is activated, so I'm sure I will start fresh and newly again.

    Thanks for all the help and goodluck everybody! :) :nerd:
     
  9. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,364
    Likes Received:
    1,438
    GPU:
    GTX980 SLI
    I have two Atheros wireless cards working under 10, couldn't tell you the model atm, one is built into the laptop, the other is a tiny USB thing the size of your thumbnail
     
  10. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,364
    Likes Received:
    1,438
    GPU:
    GTX980 SLI
    :) Nice, funny how different methods are working for different people, doesn't seem to be one sure working way atm
     

  11. DireBadger

    DireBadger Master Guru

    Messages:
    439
    Likes Received:
    0
    GPU:
    Zotac GTX1070 AMP Extreme
    Cheers dude, i'll try going for the recovery screen for now.
     
  12. rivaltr

    rivaltr Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1
    Anyone know how to disconnect the annoying windows live account i dont want to enter password each time i log on to windows ...
    Help would be greatly appreciated i try to google it but didnt find any results.
     
  13. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,364
    Likes Received:
    1,438
    GPU:
    GTX980 SLI
    Good luck :)

    RUN: netplwiz

    Uncheck the box saying users must enter a password, enter your password in the two boxes, job done, windows will auto login from now on
     
  14. rivaltr

    rivaltr Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1
    Hi i did that its still asking for password ..
     
  15. dk_lightning

    dk_lightning Maha Guru

    Messages:
    1,425
    Likes Received:
    10
    GPU:
    GTX 970 4GB
    Holy **** I got it

    [​IMG]..
     

  16. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,364
    Likes Received:
    1,438
    GPU:
    GTX980 SLI
    Did you highlight your account when you unchecked the box? Rebooted too?

    --
    Alternatively you can switch to a local account in Settings > Accounts, but you'll lose access to things like mail, calender, store etc
     
  17. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,364
    Likes Received:
    1,438
    GPU:
    GTX980 SLI

    W000t :D
     
  18. dk_lightning

    dk_lightning Maha Guru

    Messages:
    1,425
    Likes Received:
    10
    GPU:
    GTX 970 4GB
    Only took me 11 hours!
     
  19. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,364
    Likes Received:
    1,438
    GPU:
    GTX980 SLI
    Saved you sitting around bored, lol
     
  20. dk_lightning

    dk_lightning Maha Guru

    Messages:
    1,425
    Likes Received:
    10
    GPU:
    GTX 970 4GB
    The amount of times I have gone from 7 to 10 today is to damn high!
     

Share This Page