Windows 10 Thread

Discussion in 'Operating Systems' started by PhazeDelta1, Jul 29, 2015.

  1. AsiJu

    AsiJu Ancient Guru

    Messages:
    6,528
    Likes Received:
    1,639
    GPU:
    -
    One thing keeps happening to me:
    Windows keeps giving me a notification that it's "adding features" or whatnot (not sure about the English terms as I'm using Finnish W10).

    It keeps failing and when I click on the notification, it just shows some spell-checking / language etc. apps with no further info about what went wrong.

    Anyone have similar symptoms?
     
  2. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,332
    Likes Received:
    144
    GPU:
    RX 580 8GB
    It just stops automatically checking for updates. If you manually check for updates it will download and install them automatically.
     
  3. rivaltr

    rivaltr Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1
    I upgraded to Windows 10 using it now but i cant seem to active it. I upgraded from Windows 8.1 Pro to Windows 10 pro. Somebody has any clue?
     
  4. pimp_gimp

    pimp_gimp Ancient Guru

    Messages:
    6,599
    Likes Received:
    8
    GPU:
    EVGA Geforce GTX 980 SLI
    I don't think it uses that key anymore. My system auto activated, but the key generated by the activation process is different. I think it now generates unique keys based on your hardware configuration.
     

  5. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,487
    Likes Received:
    1,532
    GPU:
    GTX980 SLI
    So you did manage to get to the desktop before it locked you out?

    Then a clean install should also activate, unless there is something up with MS servers atm, which there could be, others are having problems activating atm too

    :D

    Try grabbing the latest NVIDIA from geforce.com, they're working for me

    There might be an issue with activation servers atm, others having the same problem

    Windows update is now in the new settings panel, click start > settings

    Microsoft stores the hardware ID of the machine on their servers, along with genuine status from your original OS upgrade, once the activations servers see your hardware ID again, it auto activates

    Yes it works, it should force WU to tell you there are updates, but not do anything else until you tell it, not sure if manually checking overrides that, it might

    lol :) Thanks
     
  6. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,487
    Likes Received:
    1,532
    GPU:
    GTX980 SLI
    Wonder if they changed all that for GA today then

    tbh I haven't checked my laptop that I upgraded today to see which key it gave me

    For the last week or two, everyone was getting the same key so it looked like that was MSs new activation method
     
  7. Elite3540

    Elite3540 Master Guru

    Messages:
    668
    Likes Received:
    0
    GPU:
    MSI GTX 970 GAMING 4G OC
    Ok, so I reinstalled W8.1 fine, but I had some problems with the installation before-hand, for those that reinstall, you HAVE to go boot up with your DvD/USB stick and choose 'clean install' in order for the files to install because if you don't, it just won't work.

    Gladly my W8.1 key works fine and I suppose it'll work forever.

    Now I'm currently installing all the updates again and I hope now it'll Install W10 Home easy without hassle.

    I'm glad that I have my key working again on the W8.1V, I hope now it will say that I can finally upgrade to W10 without the key not activating.

    Damn, all this because of a update.. lol

    Extraordinary, I want to thank you too for all that you've done the past hours, thanks for helping us with Microsoft's daily issues.

    If this still doesn't work I'll just wait a week before trying again, maybe it's really the servers acting up wierd and it takes a while to get into my PC.

    Thank you.
     
    Last edited: Jul 29, 2015
  8. eclap

    eclap Banned

    Messages:
    31,497
    Likes Received:
    3
    GPU:
    Palit GR 1080 2000/11000
    1. nvidia drivers now all working, I guess I just needed to wait a little for them to download via windows update.
    2. activation can wait a day or two, I'll keep trying
    3. found it, thanks :)

    EDIT: tried activating again, it worked, I'm activated. Boo hoo, loving this :)
     
    Last edited: Jul 29, 2015
  9. Amaze

    Amaze Ancient Guru

    Messages:
    3,830
    Likes Received:
    984
    GPU:
    1070ti 2126/4350
    I found some dirt cheap win 8.1 OEM keys for upgrading. As far as I understand I can re-install this copy unlimited amount of times even if I change hardware including mobo. The only limitation is that I can only have it installed on 1 computer at a time.

    Is this correct?
     
  10. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,487
    Likes Received:
    1,532
    GPU:
    GTX980 SLI
    It's starting to look like MS may have changed activation slightly, maybe that's what's causing the delays for some people

    Everyone was getting that same generic key prior to today, now it seems each key is different, or at least definitely not that generic one

    Maybe those of you who can't activate yet could compare the last 5 characters of your keys to see if they are unique
     

  11. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,487
    Likes Received:
    1,532
    GPU:
    GTX980 SLI
    A member shared this with me today
    https://answers.microsoft.com/en-us...computer/70aeae9a-0a7c-4e8a-adf6-35b6ec178f46
     
  12. eclap

    eclap Banned

    Messages:
    31,497
    Likes Received:
    3
    GPU:
    Palit GR 1080 2000/11000
    It just activated mate, tried again and it worked. Happy days :)
     
  13. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,487
    Likes Received:
    1,532
    GPU:
    GTX980 SLI
    Sweeeet :D

    Good to know it's just their servers getting hammered then

    Managed to get a quick look at MDL (They are getting DDoS's too lol) and looks like plenty of others are having the same problems today

    Not surprising really

    Maybe that entire 1 billion devices are trying their luck lol
     
  14. IcE

    IcE Don Snow Staff Member

    Messages:
    10,693
    Likes Received:
    73
    GPU:
    Zotac GTX 1070 Mini
    Makes me glad I upgraded last night, hehe.
     
  15. dk_lightning

    dk_lightning Maha Guru

    Messages:
    1,463
    Likes Received:
    28
    GPU:
    GTX 1070 8GB
    OK thanks Extraordinary,

    I am back on Windows 7 now from a backup.

    I have disabled all start up services that are not MS and all my start up programs as well as removing my windows password since that was where win10 got stuck after the upgrade.

    Will upgrade again from Win 7 and see what happens this time!
     

  16. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,487
    Likes Received:
    1,532
    GPU:
    GTX980 SLI
    Makes me glad I upgraded when Insiders got it
     
    Last edited: Jul 29, 2015
  17. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,487
    Likes Received:
    1,532
    GPU:
    GTX980 SLI
    Fingers crossed - if it won't activate, keep trying, see eclaps post at the top of this page
     
  18. SpajdrEX

    SpajdrEX AMD Vanguard

    Messages:
    2,390
    Likes Received:
    699
    GPU:
    Intel HD630
    Guys, can anyone try to install intel extreme tuning utility, if it install completely for you? or i'm only one with problem.
     
  19. IcE

    IcE Don Snow Staff Member

    Messages:
    10,693
    Likes Received:
    73
    GPU:
    Zotac GTX 1070 Mini
    Yeah, I took advantage of the Insider early Window (pun intended).
     
  20. eclap

    eclap Banned

    Messages:
    31,497
    Likes Received:
    3
    GPU:
    Palit GR 1080 2000/11000
    How on earth do I delete the Windows.old folder? I tried in safe mode, tried in safe mode from admin command prompt... no dice.

    Also, is it safe to delete the $Windows.~BT folder?
     

Share This Page