Windows 10 RS3 Build 16288

Discussion in 'Operating Systems' started by Extraordinary, Sep 12, 2017.

  1. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,956
    Likes Received:
    89
    GPU:
    GTX980 SLI
    Hello Windows Insiders!

    Today we are releasing Windows 10 Insider Preview Build 16288 for PC to Windows Insiders in the Fast ring only (not Skip Ahead). As we mentioned previously, we are now at the point of the development cycle for the Windows 10 Fall Creators Update where our focus is now on stabilization for release to the world. This means that we are releasing new builds to Insiders more quickly and that these builds will include mostly bug fixes. You’ll notice that this build continues to include a bunch of good bug fixes Insiders will enjoy.

    On Build 16288, you will notice that the watermark at the lower right-hand corner of the desktop has disappeared. You will also see that the OS now reports as “Version 1709” which is the official version number for the Windows 10 Fall Creators Update release. However, this is NOT the final build as we’re not done yet. We’re just now beginning the phase of checking in final code to prepare for the final release. So we will have more builds to release to Windows Insiders between now and then. And the desktop watermark may re-appear in these builds.

    We are also releasing Windows 10 Mobile Insider Preview Build 15250 to Insiders in the Fast ring.

    General changes, improvements, and fixes for PC
    Windows Shell Improvements
    • We fixed an issue resulting in the Facebook Messenger app failing to accept the enter key when sending messaging in recent flights.
    • We fixed an issue where the “New” text displayed under the names of newly installed apps in Start wouldn’t go away after launching the app.
    • We fixed an issue where using the letters in Start to jump to different locations in the alphabet wasn’t consistently working in the last few flights.
    • We fixed an issue where local app search in Cortana failed to return the expected app if the user profile directory contained non-ASCII characters.
    • We fixed an issue where pressing WIN + X would sometimes not show the accelerator key underlines.
    • We fixed an issue where when the People button was present in taskbar, and toast-only banners (for example from Outlook 2016) were sent, the Action Center badge counter would become inaccurate.
    • We fixed a bug from recent flights where upon unlock you’d be bombarded with any notifications that occurred while your PC was locked. If you’d like to review notifications received while your PC was locked, they can be found in the Action Center
    Input Improvements
    • We fixed an issue where pressing delete when using the full touch keyboard layout in UWP apps would input a period rather than deleting a character.
    • We fixed an issue where the Pinyin IME’s emoji picker wouldn’t load in recent flights.
    • We fixed a tablet mode issue where launching the touch keyboard in UWP apps might sometimes take multiple taps on the edit field before the keyboard would come up.
    • We fixed an issue where when using the Chinese (Simplified) handwriting panel InputPersonalization.exe could get into a state where it would unexpectedly have a continually high CPU usage.
    • We fixed an issue with the handwriting panel where the “&123” and Emoji button didn’t work when the device was in portrait orientation.
    • We fixed an issue resulting in not being able to turn on the Japanese IME after the focus was moved from a UWP (like Sticky Notes) to another app and back.
    • We fixed an issue resulting in a stutter when selecting long strings in certain single line editable text boxes (for example when naming favorites in Microsoft Edge).
    • We fixed an issue resulting in not being able to type text via the touch keyboard into Internet Explorer when using the Japanese, Chinese, or Korean keyboards.
    • We fixed an issue where the Dayi and Array IMEs couldn’t input Chinese characters in certain apps in recent flights when using the touch keyboard.
    Microsoft Edge Improvements
    • We fixed an issue where the tab preview for PDFs was just black with two white stripes.
    • We fixed an issue where the first time you used Ctrl + F in a tab the search box wouldn’t get focus. We also fixed an issue where after clicking the Find on Page text box you might not be able to type in the address bar.
    • We fixed an issue where sometimes the Hub would appear to open twice when you clicked the icon.
    • We fixed an issue where typing a web address into the address bar from the New Tab and Start Page and would sometimes clear the text and not result in any page navigation.
    • We fixed an issue where Ctrl + Click on a link in a PDF wouldn’t open the link in a new tab.
    • We fixed an issue where “Open with previous pages” wouldn’t recover tabs if the tabs had been dragged between frames prior to closing Microsoft Edge.
    • We fixed an issue which could result in uploads failing on some sites, such as Behance.net.
    • We fixed an issue where website tooltips could end up displaying behind the Microsoft Edge window after opening a link in new tab in the background.
    • We fixed an issue resulting copy/paste and the print dialog not working for those using the updated Youtube.com website design.
    • We’ve updated editable fields in PDFs to now have a subtle color to help indicate that they’re editable.
    • We fixed an issue resulting in PDFs potentially rendering blank after panning down a few pages and back up.
    • We fixed an issue from recent flights where Alt + D wouldn’t bring input focus to the address bar when certain keyboards were active.
    Gaming
    • We fixed an issue resulting in Ghost Recon: Wildlands not starting in recent flights since the Easy anti-cheat component wouldn’t load.
    • We fixed an issue resulting in Mod Organizer no longer load mods into Skyrim in recent flights.
    Devices
    • We fixed the issue where USBhub.sys was causing spontaneous reboots due to bugchecks (GSOD).
    • We fixed an issue where your PC might not go to sleep automatically after remoting into it and signing out of the remote session.
    Other fixes and improvements
    • We fixed an issue where Settings could crash if a Bluetooth device was turned off while the Bluetooth settings page was open.
    • We fixed an issue from recent flights resulting in some Insiders experiencing an issue where Store apps would begin to fail to activate after being launched a few times.
    • We fixed an issue where if the lock screen slideshow was set to a OneDrive folder containing offline-only images, these pictures would all be downloaded to the PC while the PC was locked (going through each picture). These pictures will now be skipped.
    • If you’ve encountered an issue where Spotlight appears stuck on a particular image, we’ve added logic such that it should now reset after at most 7 days.

    Source:
    https://blogs.windows.com/windowsex...er-preview-build-16288-pc-build-15250-mobile/
     
    Priyeshbabariya likes this.
  2. SacredKnight27

    SacredKnight27 Member Guru

    Messages:
    199
    Likes Received:
    0
    GPU:
    Sapphire R9 280 Dual X
    Fantastic. Been waiting over a week for this and now I get this:

    "An update is being prepared for your device, but it’s not quite ready yet. We'll keep trying or you can try again now."

    Restart didn't help. Software Distribution folder cleanup didn't help. Others having the same issue. Jesus. I'm in no mood to have to manually download the UUP files over a slow as hell host.
     
  3. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,956
    Likes Received:
    89
    GPU:
    GTX980 SLI
    Probably the same as last build, a few regions were slower to roll out than others, en-GB did the same thing, I just waited until the next day and it downloaded fine

    Or try these options
    https://forums.guru3d.com/threads/uup-unified-update-platform-generation-project.416778/


    EDIT - Apparently is hasn't rolled out fully yet, only a few editions atm, patience for now
     
  4. SacredKnight27

    SacredKnight27 Member Guru

    Messages:
    199
    Likes Received:
    0
    GPU:
    Sapphire R9 280 Dual X
    Okay, that makes me feel better if it just hasn't finished rolling out yet. I was imagining some bug or something and it was irritating me, heh.
     

  5. zimzoid

    zimzoid Maha Guru

    Messages:
    1,342
    Likes Received:
    0
    GPU:
    2xEVGA980TiSC+(H20) Swift
    Same issue here, New Zealand here..will wait alittle longer..no big deal
     
  6. SacredKnight27

    SacredKnight27 Member Guru

    Messages:
    199
    Likes Received:
    0
    GPU:
    Sapphire R9 280 Dual X
    I need pro x64 and from what I can gather, that's one edition that's not yet available be it via WU or the other methods. So I play the waiting game.
     
  7. WhiskeyOmega

    WhiskeyOmega Member Guru

    Messages:
    162
    Likes Received:
    0
    GPU:
    1080Ti

    en-gb takes a week to catch up most releases. Its why i gave up trying to test them . its a joke
     
  8. SacredKnight27

    SacredKnight27 Member Guru

    Messages:
    199
    Likes Received:
    0
    GPU:
    Sapphire R9 280 Dual X
    Sounds like it is some sort of problem after all. Its something they're "looking into".

    So I guess I'll repeat: Jesus.

    "Being looked at" now for 3 hours with no news otherwise. At this point I genuinely won't be surprised if it actually takes upwards of another week to get the x64 problems sorted out. What a debacle.
     
    Last edited: Sep 13, 2017
  9. primetime^

    primetime^ Master Guru

    Messages:
    843
    Likes Received:
    0
    GPU:
    XFX Radeon RX580
    Yep here in us still waiting.
     
  10. zig11727

    zig11727 Active Member

    Messages:
    73
    Likes Received:
    1
    GPU:
    Aorus 1080 Ti
    Same here still waiting in USA.
     

  11. SacredKnight27

    SacredKnight27 Member Guru

    Messages:
    199
    Likes Received:
    0
    GPU:
    Sapphire R9 280 Dual X
    Lol, around 8PM PST was when it was first announced it was fixed, and that it would take about 2 hours to fully integrate. So should have been ready around 10 PM give or take.

    Its now 10 AM in the morning here (MST) and it still isn't working. Now they're saying give it till about 5 PST.:rolleyes:

    Okay, finally getting a moving progress bar, we'll see if this works.
     
    Last edited: Sep 13, 2017
  12. zimzoid

    zimzoid Maha Guru

    Messages:
    1,342
    Likes Received:
    0
    GPU:
    2xEVGA980TiSC+(H20) Swift
    Underway here too
     
  13. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,956
    Likes Received:
    89
    GPU:
    GTX980 SLI
    Rebooted to install and booted back into the previous build, failed to update, done that twice now
     
  14. holystarlight

    holystarlight Master Guru

    Messages:
    731
    Likes Received:
    0
    GPU:
    Asus 1080 Strix SLI
    Same issue for me too.
     
  15. WhiskeyOmega

    WhiskeyOmega Member Guru

    Messages:
    162
    Likes Received:
    0
    GPU:
    1080Ti
    Yep same for me got to 12% and it rebooted before going back but i went to 16362 and its fine.
     

  16. warlord

    warlord Master Guru

    Messages:
    691
    Likes Received:
    0
    GPU:
    R9 390X MSI(1080/1500)
    Everything smooth as silk here. Installed successfully 4 hours ago.
     
  17. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    26,665
    Likes Received:
    34
    GPU:
    Inno3d GTX 1070 iChill x4
    i wonder how many builds till its final , maybe 2 no ?
     
  18. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    13,291
    Likes Received:
    16
    GPU:
    Sapphire R9 Fury OC
    Two would be my guess if they're going to make it for RTM and release on October 17th but it could be less or even just a cumulative update for the current build to fix some of the remaining issues that way.
     
  19. holystarlight

    holystarlight Master Guru

    Messages:
    731
    Likes Received:
    0
    GPU:
    Asus 1080 Strix SLI
    I cant even install this build, once my PC reboots, it just has a black screen after bios post screen, if i hard reset the pc the update reverts and im back to the previous insider build, Tried making a ISO and updating via that, but always same issue. error message i get from updating via ISO is

    "'0xC1900101 - 0x20017 Installation failed during safe OS phase with an error during boot operation'"
     
  20. Priyeshbabariya

    Priyeshbabariya Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Sapphire VEGA 56
    AIDA64, Corsair link & MSI working fine in these build. They seems to have fixed ANSI implementation of CreateService (CreateServiceA).
     

Share This Page