Windows 10 RS3 Build 16170

Discussion in 'Operating Systems' started by Extraordinary, Apr 7, 2017.

  1. WhiskeyOmega

    WhiskeyOmega Member Guru

    Messages:
    192
    Likes Received:
    1
    GPU:
    1080Ti
    Tried copying over the files from the mounted Iso and it wont boot from the usb.
     
  2. VincentHanna

    VincentHanna Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    Titan X
    Yep, I have this problem.

    Any solution?
     
  3. dave6479

    dave6479 Master Guru

    Messages:
    213
    Likes Received:
    0
    GPU:
    EVGA GTX 780ti SLI x3
    @VincentHanna

    Nah, not yet mate. Haven't had time to look at it much due to work but going through Device Manager installs the driver, though I hate doing it that way.
    Might just have to wait for the next build.
     
  4. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,130
    Likes Received:
    1,051
    GPU:
    GTX1070 iChillx4
    hope they will release a new version soon. not being able to click buttons is really really annoying. cant click browse in apps, close button in the new twitch app, add profile in rivatuner etc. i also couldnt flash my phone with odin. good thing i have 2 pc's :D
     

  5. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,130
    Likes Received:
    1,051
    GPU:
    GTX1070 iChillx4
  6. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,436
    Likes Received:
    1,490
    GPU:
    GTX980 SLI
    I wouldn't be flashing my phone using a beta OS lol
     
  7. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,130
    Likes Received:
    1,051
    GPU:
    GTX1070 iChillx4
    naa flashing is really safe for s7 edge. if the flash would fail you can still flash it on another computer.
     
  8. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,436
    Likes Received:
    1,490
    GPU:
    GTX980 SLI
    Hopefully, if you can still enter download mode :)

    Seen a few people on XDA with bad S7/Edge flashes not able to enter DL mode any longer, in theory unless you have a hardware fault you should always be able to enter DL mode as it is not part of the ROM, but it seems if (RECOVERY?) or another non DATA or SYSTEM partition of the firmware doesn't flash correctly it can prevent button combos working to get it back into DL mode to fix it for some reason

    And I just discovered that the USB Jig that has worked at least up to the S5, no longer works on the S7, so if Volume Dn or Home or Power ever dies, you can't get into DL mode either, unless there are new Jigs for the S7

    Was fixing an old Galaxy Young the other day, and it reminded me of the days where everything was so easy to flash, even stock recovery allowed flashing custom zips, now we have all this encryption and KNOX and other anti-user-fun stuff to bypass
     
  9. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    2,984
    Likes Received:
    246
    GPU:
    2 1080ti-XOC BIOS
    Ok giving everyone heads up, Everything got installed perfectly.

    Rock solid build so far, haven't gone into safe mode to see if it hangs during loading so can't say, but everything from what I can tell and been on it for about a week or so, Rock Solid, Defin't looking foward to that so called- HUGE update that they are going to be releasing, very soon.

    UPDATE:

    I did found a bug related, possibly coming from Custom DSR.

    When I was trying to configure resolution with Custom DSR on this build, moments later, system did a complete restart on its own and this has never happened on any previous build I used.
     
    Last edited: Apr 13, 2017
  10. WhiskeyOmega

    WhiskeyOmega Member Guru

    Messages:
    192
    Likes Received:
    1
    GPU:
    1080Ti
    Im getting alot of random black screens coming and going on this build with 381.65 in SLI
     

  11. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    2,984
    Likes Received:
    246
    GPU:
    2 1080ti-XOC BIOS
    Ok something just happened on this build, on 2 several occasion, while browsing with firefox, the scroller thingy, keeps moving up, nonstop.

    Then I exit firefox, windows is now acting up, flashing stuff all over the place,etc.

    I restarted the system, try again, this time my volume control is maxing out on its own, it keeps moving the slider to max.

    Then soon as I exit firefox, same thing happens again.

    Also with chrome, at times, I can't scroll down.

    Anyone has this issue? Possible hack problem?

    Last time I had this issue was long time ago, I been using this build for about a week, and it just now happened very unexpectedly.

    Anything else occurs, will give heads up.

    I mean it is an insider build so anything can happen at anytime.
     
  12. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,436
    Likes Received:
    1,490
    GPU:
    GTX980 SLI
    RS3 builds this early on are basically just broken RS2 RTM builds

    Try DDU / reinstall GPU drivers
     
  13. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    2,984
    Likes Received:
    246
    GPU:
    2 1080ti-XOC BIOS
    ok will do later.
     
  14. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,130
    Likes Received:
    1,051
    GPU:
    GTX1070 iChillx4
    Windows 10 Insider Preview 16176.1000 (rs_prerelease) out now
     
  15. dave6479

    dave6479 Master Guru

    Messages:
    213
    Likes Received:
    0
    GPU:
    EVGA GTX 780ti SLI x3
    Well for what it's worth I found out what the problem was with the Nvidia drivers not installing. Had a look at the 16176 build fixes and it was down to the User account control settings being OFF, switching back to the default setting lets me continue the install.
    Downloading 16176 now.
     
    Last edited: Apr 15, 2017

  16. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,130
    Likes Received:
    1,051
    GPU:
    GTX1070 iChillx4
    lol cant run the Nvidia driver installer as well. after scanning for devices it just closes (while still running in the background).
     
  17. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,130
    Likes Received:
    1,051
    GPU:
    GTX1070 iChillx4
    well i reinstalled windows. got tired of the bug.
     

Share This Page