1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows 10 Memory Diagnostic Tool icon showing in Taskbar

Discussion in 'Operating Systems' started by RzrTrek, Sep 23, 2015.

  1. RzrTrek

    RzrTrek Ancient Guru

    Messages:
    2,285
    Likes Received:
    588
    GPU:
    RX 580 8GB ❤ 144hz
    After running into some stability issues and random freezes with ArmA 3 last weekend (which were caused by 355.8x drivers and a nonexistent pagefile) I decided to run the extended memory diagnostics test during boot up (before knowing what was causing my issues) but now whenever I start my computer this ugly looking thing shows up in my taskbar?

    I have tried restarting my computer, right clicking on the icon itself, killing explorer.exe and by removing "IconCache" from appdata/local folder and all other caches with CCleaner, editing my register, disabling automatic startup in msconfig/task manager and finally by typing "bcdedit /bootsequence {memdiag} /remove" in CMD as an Admin without any luck?

    Windows 10 Pro x64 (10240)

    How in the world do I get rid of that annoying taskbar icon without breaking my register or is it already broken?
     
    Last edited: Sep 23, 2015
  2. Slippery

    Slippery Member Guru

    Messages:
    146
    Likes Received:
    0
    GPU:
    EVGA/1080 GTX ACX3
    :nerd:Go: Settings>System>Notifications>Select which icons appear on the task bar>find icon in list>check off.
     
  3. RzrTrek

    RzrTrek Ancient Guru

    Messages:
    2,285
    Likes Received:
    588
    GPU:
    RX 580 8GB ❤ 144hz
    I have already tried that and all of the above mentioned possible solutions without any luck.
    http://i.imgur.com/iY8UFkq.jpg
     
  4. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,684
    Likes Received:
    362
    GPU:
    EVGA 1070Ti Black
    disable the task in task scheduler
     
    RzrTrek likes this.

  5. RzrTrek

    RzrTrek Ancient Guru

    Messages:
    2,285
    Likes Received:
    588
    GPU:
    RX 580 8GB ❤ 144hz
    I opened up the task scheduler, checked the local scheduled tasks, looked for "MemDiag", double left click, right click, hit "inactivate" and now it's gone! Many thanks!
     
    Last edited: Sep 26, 2015
  6. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,684
    Likes Received:
    362
    GPU:
    EVGA 1070Ti Black
    yah its in there and scheduled by defualt to run when it needed it should not be running all the time.
     
    Last edited: Sep 26, 2015
  7. ViperEye

    ViperEye New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    intel
    tsunami, you are my BFF of the month. Worked like a charm.
     

Share This Page