Windows 10 HDR makes text fuzzy

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Mahogny, Dec 3, 2020.

  1. Mahogny

    Mahogny Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Rx 480 8gb
    I just got my new rx 6800 ( comming from a 5700)

    And I noticed that when I enable HDR in windows 10, the text becomes fuzzy and almost like the antialiasing has been removed.

    This I didnt notice on my rx5700.

    Has anyone noticed the same issue ?
     
  2. Mufflore

    Mufflore Ancient Guru

    Messages:
    12,505
    Likes Received:
    1,161
    GPU:
    Aorus 3090 Xtreme
    When you are forced to use 10 bits/colour YcBcR 4:2:2 or 4:2:0 for HDR (due to lack of bandwidth), text will look crap.
    The key is to turn HDR off when not using it.

    You may be able to stay with 8 bits per colour and use HDR with RGB full (ie no drop in text quality), I've been doing this on Windows 7 for a long time.
    HDR looks fine with 8 bits/colour with my setup.
    I'm only just starting to play with Windows 10 so am not sure whats possible yet.
     
  3. Black_ice_Spain

    Black_ice_Spain Ancient Guru

    Messages:
    4,580
    Likes Received:
    13
    GPU:
    5700XT
    are you using a TV?

    maybe turning on HDR is making TV (or even the monitor) enable another image profile with totally different settings? for me HDR looks as fine as non-hDR (except the colours)
     
  4. Astyanax

    Astyanax Ancient Guru

    Messages:
    9,177
    Likes Received:
    3,142
    GPU:
    GTX 1080ti
    HDR switches the display to 4:2:0 10bit, text looks bad because of 4:2:0

    Mufflore already said it.
     

  5. Mahogny

    Mahogny Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Rx 480 8gb
    Yes i´m using a LG 42" 4k tv.
    I did notice now that it has changed to 10bpc and 4:2:0 when HDR is enabled.

    So regarding bandwith is there anything I could do with my hdmi cable ?

    And thx for helping guys :)
     
  6. Mufflore

    Mufflore Ancient Guru

    Messages:
    12,505
    Likes Received:
    1,161
    GPU:
    Aorus 3090 Xtreme
    The problem isnt specifically a cable issue, its because anything using HDMI 2.0 doesnt have the bandwidth.
    If the TV is HDMI 2.1 capable and you have an HDMI 2.1 capable gfx card, you can get an HDMI 2.1 cable.
    Otherwise try the 8 bit method I gave or disable HDR for desktop use.
     
  7. Mahogny

    Mahogny Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Rx 480 8gb
    Need to check on the tv and gfx.

    Setting to 8 bpc does not work for me , text is still fuzzy and thinner.


    Edit - Gfx is hdmi 2.1 and tv is 2.0.

    Seems that I need to enable/disable hdr
     
    Last edited: Dec 4, 2020

Share This Page