Windows 10 freezing up when I idle.

Discussion in 'Videocards - AMD Radeon' started by angmar, Aug 14, 2015.

  1. angmar

    angmar Maha Guru

    Messages:
    1,193
    Likes Received:
    0
    GPU:
    RTX 2080TI Founders
    Windows 10 freezing up when I idle.(SOLVED)

    I honestly don't know if this has anything to do with my gpu or not. Whenever I go idle for a few minutes on my pc it freezes up. If i'm playing a game or watching netflix it will be fine for hours but if I get up an go outside for a minute or just go idle for a few minutes it 100 percent wil freeze every single time and it's getting REALLY annoying. If anyone knows what is up with my Windows 10 and how to fix it please HELP.

    SOLVED: For anyone else in the future who is having this problem it ended up having to do with some power settings in windows 10. I do not know exactly which one was causing the issue as I disabled all of the power save features in windows 10 and now I have no issues.
     
    Last edited: Aug 16, 2015
  2. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,634
    GPU:
    ROG Strix 1080 OC
    Checked event logs?
     
  3. primetime^

    primetime^ Master Guru

    Messages:
    909
    Likes Received:
    17
    GPU:
    Sapphire RX Vega 64
    Put your cpu back to stock clocks to test if your oc is causing the crashes. Not the first time i have heard over clocks that crash on windows 10. If that fixes it, then try a more conservative oc like 4.5ghz and give it a week or so.
     
  4. sk33

    sk33 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    MSI R9 280x Gaming
    Have the same issue too , when PC goes to idle, not sleep/hibernation but just display off etc. then it freezes and doesn't wake up most of the time. Have to hard reset it , and sometimes when it manages to wake up it looks like display driver has crashed or something, but there's no trace of it in event log.

    And if it manages to wake up then the text in windows is garbled/messed up , needs restart to fix it.

    Everything else games etc. are working normally,no artifacting or anything,just the idle issue.
    Using the latest 15.7.1 drivers.
     

  5. The Goose

    The Goose Ancient Guru

    Messages:
    2,977
    Likes Received:
    322
    GPU:
    MSI Rtx3080 SuprimX
    I had this problem with windows 7 the last few months but i think its down to mobo starting to fail although after moving to windows 10 my pc wont even go to sleep mode now just the monitor.
     
  6. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,625
    Likes Received:
    2,239
    GPU:
    Zotac GTX980Ti OC
    Could be bad cpu OC, especially if you use balanced plan and cpu freq. ramps up and down when doing idle maintenance tasks/repairing.

    Happened to me one time in win8.1, turns out not enough cpuv, extra 0.004v did the trick e.g. 1.230v => 1.234v.
     
  7. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,643
    Likes Received:
    99
    GPU:
    XFX RX 480 RS 4 GB
    Most likely the overclock, 4.7 GHz is pretty high. It could either be the act of having it at 4.7 GHz, or potentially some damage over time from going so high. It's one of the highest overclocks I've heard on Ivy Bridge, even if the temperatures are kept under control I can't help but imagine the voltage you are running. Having excessively high voltage even in the case of keeping temperature under control won't do any good to the chip in the longer term. In either case though, lowering the OC will most likely resolve the issue. Even 4.5 GHz isn't anything to sneeze at.

    The freeze is probably due to energy saving features, which is different in Windows 10. Likewise with returning from hibernation etc. Ideally on desktop's you don't use hibernation, you either turn it off or use Suspend To RAM standby (S3).

    @Sk33, there are different types of standby. It sounds like you are only using S1 standby now. Basically, the computer partly powers down, but is still on. This is the traditional standby. The standby where it turns completely off, but comes up instantly when turned on is called STR (Suspend to RAM) standby, or S3. This has been around a long time, since at least 2001, but was fairly rare. It needed the support of device drivers which some companies were quite slack. This is because the computer turns completely off except for keeping a trickle of power to the memory modules. When you turn the computer back on, the data is already in the RAM ready to go.

    I suspect for you to re-enable this you just need to go into your bios and change the standby mode from S1 to S3.

    People often think an overclock is stable because they can run prime95 for 10 hours or whatever, it doesn't work that way!
     
  8. sk33

    sk33 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    MSI R9 280x Gaming
    Yeah i've been over the bios settings etc. and all is fine and working if i set it to sleep, but i've got mine running pretty much 24/7 , just turn off display after 15mins and go into low power , no sleep , that's it. So it doesn't actually get that far at all , it stays at S0. And now when trying to wake pc from there it usually has frozen.
    OP issue seems to happen faster though , mine usually takes longer ,couple hours or overnight or so.
     
  9. MaxBlade

    MaxBlade Master Guru

    Messages:
    898
    Likes Received:
    11
    GPU:
    980Ti/970/390/+ more
    Mines not the same issue but its about Windows 10. When ever I sleep it.. the screen pops up and then its locked. Two different Win10 installs does the same.. NOT in win 7 nor win 8.. haha
     
  10. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,643
    Likes Received:
    99
    GPU:
    XFX RX 480 RS 4 GB
    Require password after wake up should be set to no in that case. Even without a password set, the lock screen will show if it isn't set this way.
     

  11. Passus

    Passus Ancient Guru

    Messages:
    2,097
    Likes Received:
    689
    GPU:
    3060Ti GamingZ Trio
    type netplwiz in the run box and set the password requirement there
     
  12. angmar

    angmar Maha Guru

    Messages:
    1,193
    Likes Received:
    0
    GPU:
    RTX 2080TI Founders
    I have already tried putting everything to default as far as my cpu....obviously this is one of the first things I tried. Nothing is helping....problem is getting so ****ing annoying. It only happens when my computer is doing nothing. I can play game for hours on end no problem or watch youtube but if i just close what im doing and walk away for 10-15 minutes it is always frozen. My cpu is not broken..and when cpus die they are fully dead in my experience. Not working perfectly fine with everything including prime95 but then when it has absolutely nothing to do it just crash. I dunno I hope somebody knows a way to fix this.
     
    Last edited: Aug 16, 2015
  13. primetime^

    primetime^ Master Guru

    Messages:
    909
    Likes Received:
    17
    GPU:
    Sapphire RX Vega 64
    Sounds like you have ALL the answers already and no reason to continue thread lol...have fun
     

Share This Page