Windows 10 Fall Creator Logs in user Automatically (in background)

Discussion in 'Frontpage news' started by Hilbert Hagedoorn, Nov 12, 2017.

  1. AsiJu

    AsiJu Ancient Guru

    Messages:
    7,243
    Likes Received:
    2,191
    GPU:
    MSI 6800XT GamingX
    Thanks, I'll try it. Re-reading the description it does say "...after update or restart". Could be the Finnish translation was (even more) misleading and so I overlooked the option.

    Edit: and on the other hand description in -Tj-'s post says "..after an update" only. Guess it too was changed after FCU.
     
  2. LocoDiceGR

    LocoDiceGR Ancient Guru

    Messages:
    2,352
    Likes Received:
    819
    GPU:
    Gigabyte 3060 Ti
    O&O ShutUp 10 and disable everything...:D

    I Still have not updated to FCU...i have blocked the updates until they fix all those bugs.
     
  3. Apparatus

    Apparatus Master Guru

    Messages:
    377
    Likes Received:
    38
    GPU:
    Aorus 1080 ti
    I use O&O shutup too, but it doesn't help with the automatic login bug eeehh sorry feature we are discussing.
     
  4. Lasksder

    Lasksder New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    64
    It's strange , I did it the right way , i use the Skype to do , but my computer was suddenly black , and i checked that it wasn't the power supply , but when I logged on to the computer again, I found the computer be locked
     

  5. Fender178

    Fender178 Ancient Guru

    Messages:
    4,184
    Likes Received:
    207
    GPU:
    GTX 1070 | GTX 1060
    Hows this going to work with Password protected accounts unless MS has a feature Similar to what Linux has where you enter your password and then enable the feature no longer need password to login.
     
  6. RzrTrek

    RzrTrek Ancient Guru

    Messages:
    2,516
    Likes Received:
    712
    GPU:
    RX 580
    I wish Linux had catch up by know, because there's nothing more than I want than to jump ship, but as it stands, Windows 10 is the only choice for gamers.
     
    Fender178 and lucidus like this.
  7. hawk7000

    hawk7000 Member

    Messages:
    35
    Likes Received:
    11
    GPU:
    EVGA 1080Ti FTW3
    You're still stuck at the normal login screen until you enter your password, it's just that in the background Windows has started the stuff that normally only starts after logging in (so the user experience becomes a quicker login, much like if you had already been logged in and locked the screen).

    The downside is mostly that some third party applications don't play nice with this.
     
  8. Fender178

    Fender178 Ancient Guru

    Messages:
    4,184
    Likes Received:
    207
    GPU:
    GTX 1070 | GTX 1060
    Oh I see.
     
  9. vonSternberg

    vonSternberg Member Guru

    Messages:
    152
    Likes Received:
    47
    GPU:
    ECS GT430
    Cool! Now we don't even have to login for Microsoft to monitor what we're talking :)
     
  10. AsiJu

    AsiJu Ancient Guru

    Messages:
    7,243
    Likes Received:
    2,191
    GPU:
    MSI 6800XT GamingX
    Yep, can confirm turning off that setting ("use my sign-in info to automatically...") disabled the auto-log in. Now sign in works normally again.

    So as it can be toggled it's fine, just think it should be better documented in FCU features. Now it's a hidden "feature" which potentially causes issues with multiple account systems.
     

  11. TimmyP

    TimmyP Master Guru

    Messages:
    637
    Likes Received:
    42
    GPU:
    RTX 3070
    I installed Creators update and MS deleted all my games I downloaded
     
  12. Mateja

    Mateja Member Guru

    Messages:
    101
    Likes Received:
    12
    GPU:
    GeForce GT 640 12140MB
    hi sorry to necro this thread but the googles led me here and since i have an account I thought I would contribute my nightmare experience with disabling fast boot for real to maybe help someone.

    some threads have said to disable a few things to make this happen.

    - "fast boot" in power options (the real power options. accessible from the "additional power settings" in "power & sleep options." (could these menus possibly get any more convoluted? its like they tried to redesign power options and half way through they were like frack it lets just put the old one in this secret menu wtf........) ...then click "choose what the power buttons do" greyed out of course! (another 5 mins of searching).

    (that of course does not work. Microsoft is still secretly hibernating instead of shut down even though you disabled fast boot...……………………………………………….. ~_~; … more searching!)

    - then disable "Use my sign in info to automatically finish setting up my device after an update or restart" (easy enough after you learn wtf it is and that windows is secretly hibernating instead of shutting down).

    - then disable "pick up where i left off" … except, like an increasing number of features. you have to have a MS account to see this feature anywhere. which I refuse to do. there is very little documentation anywhere on this fact. but I just found out so there you have it.

    but, if like me you refuse to make a Microsoft account, you're SoL. you have to make one to see this "feature" at all. I'm sure there's a setting buried somewhere in the registry, would love to know where / how to disable it.

    but until then, there is 1 easy way of shutting down for real Alt + f4 > choose shut down. old school way. it's really annoying that shut down is a lie. it's annoying that disabling fast boot doesn't do crap. and it's annoying that I have to make a MS account to disable one of the many offenders forcing hibernation on. and it's annoying that I have to press a key combination to shut down for real.

    I can't even believe how convoluted and annoying disabling one simple thing is. a typical windows 10 user experience. how many forks and redstone builds do we have to rifle through before crap works omg... see the same glitches happening, getting fixed, then happening again it's like we're being trolled. I was always a w10 and MS apologist / fanboy but this is really getting ridiculous. makes me glad I've always dual booted windows 7 and 10. just annoying that some things work better here and there and I have to configure everything on 2 OSes on every machine... but hey that's life. things could be way different and easier but they're not because money. good luck folks. help spread the knowledge when you can we'll get through this together.
     
    lucidus likes this.
  13. Mateja

    Mateja Member Guru

    Messages:
    101
    Likes Received:
    12
    GPU:
    GeForce GT 640 12140MB
    aaand I just noticed the (new?) language filter. frack and crap lolz
     
  14. mbk1969

    mbk1969 Ancient Guru

    Messages:
    10,804
    Likes Received:
    8,052
    GPU:
    GF RTX 2070 Super
    @Mateja
    But have you disabled hibernation? In theory fast boot utilizes hibernation, so when latter is disabled former should be disabled too.
     
  15. Fox2232

    Fox2232 Ancient Guru

    Messages:
    11,810
    Likes Received:
    3,363
    GPU:
    6900XT+AW@240Hz
    :D Fix what? With Fixes, you get another load of bugs. That's why I am still in insider program as many others.
    MS simply makes and tests large number of new features, fixes, changes, ...
    And with fast iteration model, you are always going to have a lot of bugs.

    Many builds are deemed obsolete before they get fixes. And so fixes come with new build and new set of bugs.
     

  16. lucidus

    lucidus Ancient Guru

    Messages:
    11,833
    Likes Received:
    1,373
    GPU:
    .
    @Mateja I disable fast boot by disabling hibernation. In admin command prompt (or powershell, cmd) I type powercfg.exe /h off.
    They've made settings a pain to use because they change it in every new version of win10, making guides online hard to follow. RS1 ftw because most of the control panel is still intact lol :p
     
  17. CoMmAnDrX2

    CoMmAnDrX2 Active Member

    Messages:
    77
    Likes Received:
    35
    GPU:
    MSIGTX680 Lightning
    Only issue with this is for techs. I noticed this while booting a clients system up to the login screen and trying to restart into safemode. I get are you sure you want to shut down with users logged in and then it will not restart even though I selected yes. I have to do it a second time o_O
     

Share This Page