Windows 10 Build 10240

Discussion in 'Operating Systems' started by Extraordinary, Jul 15, 2015.

  1. mR Yellow

    mR Yellow Ancient Guru

    Messages:
    1,935
    Likes Received:
    0
    GPU:
    Sapphire R9 Fury
    Seems like Nvidia users are having a issues in Win10.
    Must say, i haven't experienced any of the issues you guys are referring to.

    The only issue i've had was GTA V stuter with 15.7 but i fixed this by dropping another other drivers build DLL into the GTA folder.
     
  2. Steppzor

    Steppzor Master Guru

    Messages:
    823
    Likes Received:
    67
    GPU:
    MSI 3080 Ventus OC
    Anyone got network shares to work when using PIN code to logon? I'm unable to connect to any shares if I use PIN code :/
     
  3. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,558
    Likes Received:
    1,636
    GPU:
    ROG Strix 1080 OC
    I use a PIN and have a Samba NAS share that works fine, but it doesn't require a login for the local network
     
  4. signex

    signex Ancient Guru

    Messages:
    8,823
    Likes Received:
    177
    GPU:
    Asus TUF RTX 3080
    I use a nvidia card, haven't had tho's issues everyone is having strangely. :3eyes:
     

  5. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,558
    Likes Received:
    1,636
    GPU:
    ROG Strix 1080 OC
    :D Shortened a word using the same amount of characters as the unshortened version lol

    Sorry, my brain sees weird things
     
  6. mR Yellow

    mR Yellow Ancient Guru

    Messages:
    1,935
    Likes Received:
    0
    GPU:
    Sapphire R9 Fury
    I can't connect to my NAS shares...maybe it's the pin thing.
    I can ping the device but it won't open in explorer.
     
  7. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,652
    Likes Received:
    271
    GPU:
    RX 580 8GB
    Bug here anyone else got. "Combine when taskbar is full" enabled. Hold left click on a taskbar window, say an explorer window, drag upwards and let go (Windows 8.1 shows the context menu). Nothing happens and right click context menu is broken too.
     
  8. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,558
    Likes Received:
    1,636
    GPU:
    ROG Strix 1080 OC
    Things are becoming worse and worse, took me 3 browsers to get into my online banking

    Firefox freezes trying to make a transfer
    IE won't even load the site
    Edge was the only one that worked
     
  9. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,558
    Likes Received:
    1,636
    GPU:
    ROG Strix 1080 OC
    That works fine this end
     
  10. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,162
    Likes Received:
    644
    GPU:
    Palit RTX 3080
    I have noticed while using PureSync to backup my Music folder that Windows 10 has replaced all the 600x600 Folder.jpg in artist folders that contain FLAC tracks with inferior system-hidden 200x200 ones!!! All my music, including FLACs, also have embedded 600x600 album art too but why does Windows leave MP3 Folder.jpgs alone but overwrite FLAC ones? :3eyes:

    (Thankfully I have not lost anything as I make at least two backups of everything, sometimes three across different drives, one internal and two external.)
     

  11. Steppzor

    Steppzor Master Guru

    Messages:
    823
    Likes Received:
    67
    GPU:
    MSI 3080 Ventus OC
    I cannot connect to samba samba shares that require password when using PIN to logon to windows. After removing PIN and rebooting it connected right away.
     
  12. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,558
    Likes Received:
    1,636
    GPU:
    ROG Strix 1080 OC

    Try running netplwiz from RUN

    Uncheck the box forcing users to enter a password, enter your password in the two boxes

    Now your machine should log on without having to enter your PIN or password, see if the shares work with Password or PIN enabled that way
     
  13. Steppzor

    Steppzor Master Guru

    Messages:
    823
    Likes Received:
    67
    GPU:
    MSI 3080 Ventus OC
    I'm using password, i've disabled PIN and it's working, but as soon as i create a pin code it locks me out from the network share again.
     
  14. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,558
    Likes Received:
    1,636
    GPU:
    ROG Strix 1080 OC

    I'm guessing you switched to PIN in the first place to save having to enter your password?

    That netplwiz removes the need to enter anything, so if you are happy with your machine logging in automatically, it's a nice solution

    There's only me and the missus here, so Im ok with no password or PIN
     
  15. mtrai

    mtrai Maha Guru

    Messages:
    1,183
    Likes Received:
    374
    GPU:
    PowerColor RD Vega
    I forgot to check this but just did...god mode from previous version works

    Create a folder on your desktop...and name it

    God Mode.{ED7BA470-8E54-465E-825C-99712043E01C}
     

  16. Steppzor

    Steppzor Master Guru

    Messages:
    823
    Likes Received:
    67
    GPU:
    MSI 3080 Ventus OC
    Thanks for the tip :)

    Have you found any window snap settings? I am looking to set the movement speed for when it tries to snap the window to the edge of the screen when moving one window from one monitor to the other
     
  17. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,558
    Likes Received:
    1,636
    GPU:
    ROG Strix 1080 OC
    Nothing that advanced, just these - that sounds like a reg mod you're looking for

    [​IMG]
     
  18. mbushnaq00

    mbushnaq00 Master Guru

    Messages:
    229
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX 980 Ti 6GB
    can anyone help with the above issue. I spent almost 3 hours with Microsoft yesterday with no solution...
     
  19. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,558
    Likes Received:
    1,636
    GPU:
    ROG Strix 1080 OC
    Try sfc /scannow from elevated CMD

    Reboot if it fixes anything

    Normally I'd advise running restorehealth from DISM before that, but it doesn't seem to work online with 10 yet, so you'd need to read up on how to mount the install.WIM from the 10 ISO first, and run it offline
     
  20. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,162
    Likes Received:
    644
    GPU:
    Palit RTX 3080
    Just noticed that when I right-click on the taskbar and select Properties to bring up the Taskbar and Start Menu Properties applet that I only have three tabs: Taskbar, Navigation and Toolbars. There is no Start Menu tab!

    Is it supposed to be there in this build or has it been removed? I saw an article here which clearly shows the fourth Start Menu tab: http://winsupersite.com/windows-10/windows-10-tip-swap-between-start-menu-and-start-screen
     

Share This Page