1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows 10 1803 broke vsync-off for me in borderless

Discussion in 'Videocards - NVIDIA GeForce' started by n3v3rm1nd, Jul 15, 2018.

  1. n3v3rm1nd

    n3v3rm1nd Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    1060
    Titel pretty much. So before I just could disable in most dx10+ titles vsync even in borderless mode because of the new presentation mode in w10. Worked beatifully, best on games that had no real exclusive fullscreen.

    But those good times are now in the past. I wanted too see if they fixed it after so many months and it's still broken.

    Is there anyone else with this issue or any kind of hack that can help me out?

    If not back to 1709 and disabling updating again!

    Thanks!
     
  2. jbscotchman

    jbscotchman Ancient Guru

    Messages:
    2,075
    Likes Received:
    1,134
    GPU:
    EVGA 1060 6gb
    I'm using version 1803, but I'm sick of all the constant updates.
     
  3. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    5,776
    Likes Received:
    320
    GPU:
    GTX1080Ti
    Which specific games?
     
  4. n3v3rm1nd

    n3v3rm1nd Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    1060
    I think most dx10+ or dx11+ games can use the new presentation mode, I'm not sure at all but I can get vsync off in The long Dark which has no exclusive Fullscreen like many other Unity games. This works with Jalopy too, or GTA5, Overwatch etc.

    I can disable V-Sync in borderless thanks to the new presentation mode(fullscreen optimizations)

    This is completely broken in 1803..still

    Am back on 1709 and everything works as it should be. It's such a mess. I want the new Audiosettings and the better underlying backbone supporting it. Can get much lower buffer sizes than in 1709 but nooooo Microsoft had to break again something that worked perfectly fine....
     

Share This Page