1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Win2K icons not in true color

Discussion in 'Operating Systems' started by radius, Jul 27, 2001.

  1. radius

    radius Member

    Messages:
    14
    Likes Received:
    0
    i put an inno3d pro in and now, all the windows icons are in some low color mode. i know, small problem, but does anyone know how to get win2k to display them correctly? everything else seems fine color-wise.<br>
    <br>
    i'm running:<br>
    win2k, sp2<br>
    athlon 1g (b) oc'd to 1460, 133fsb<br>
    512 mb pc133 crucial<br>
    inno3d geforce 2 pro (tornado), 64mb (gpu @ 250 mhz, mem @ 450 mhz)<br>
    ibm sound card & linksys nic on same irq<br>
     
  2. pitydafoo

    pitydafoo Ancient Guru

    Messages:
    2,139
    Likes Received:
    0
    GPU:
    GTX 750 Ti 4GB
    Forgive me if you already checked, but did you look at Display properties-&gt;Effects-&gt;"Show icons using all possible colors" and make sure it's checked?
     
  3. radius

    radius Member

    Messages:
    14
    Likes Received:
    0
    yeah - that was the first place i checked. i had the post in the nvidia card section previously about the powercolor geforce card and i said that i was going to change it out. well, i did. it seemed toc fine, and i get a 3dmark2k1 of 3875. but when i first rebooted the computer, it went back to the vga adapter. to be safe, i used nvcleaner and re installed the 12.9 dets. when it rebooted, the icons are in the low color mode. i think i had the same problem before w/the powercolor, but since i have the mem of a goldfish, i can't remember what the heck i did to fix it. btw, i disabled the ddc function on the monitor cable and have the plug n play monitor installed. i did this so i could get resolutions over 1600x1024@60hz. this was done while the old card was in and the icons were true-color then, so i don't think this would be it.
     
  4. Aris

    Aris Master Guru

    Messages:
    607
    Likes Received:
    0
    GPU:
    Prolink(Pixelview) Nvidia 5900
    I read somewhere that it's a netmeeting problem!!! just start netmeeting and when you finish everything should be fine!... else you can delete the shelliconcache file from \winnt... <IMG SRC="smileys/wink.gif">
     

  5. radius

    radius Member

    Messages:
    14
    Likes Received:
    0
    aris - deleting the shelliconcache thing worked. deleted it, rebooted, all fixed. thanx!
     
  6. Aris

    Aris Master Guru

    Messages:
    607
    Likes Received:
    0
    GPU:
    Prolink(Pixelview) Nvidia 5900
    No problem!
     

Share This Page