WIN XP and my Gforce 2MX 400 64MB make me problems

Discussion in 'nVHardPage' started by prest, Sep 9, 2002.

  1. prest

    prest Guest

    i have this 2 problems:

    1) have a G-force 2 MX 400 64MB. in the VIDEO BIOS shows me 64 MB but on WIN XP with lastest detonator 40.x (with the previous drivers to) it detects only 32MB, i have the lastest drivers for all my PC, could it be from BIOS?probably I think?

    2) my videocard is OEM so i havent any manual or reference, so i need any documentation of my videocard for make a perfect configuration on my BIOS, for example, Fast write yes or no, AGP memory band 64/128/etc... somethings like this

    I´ll please any type of help, i know guru3d, i have the tweaker but it doesn´t anything important, on the other hand i notice that on QUAKE TYPE games when i move my mouse fast throw the screen the game isn´t goes soft, the screen moves so sharpen, so rude, i think could it be from BIOS again, something like fast writes for example, my mainboard is from this year and supports AGP 4x, i have a PIII 1GH 573 MB RAM HD ATA100

    it can be better i think, because i have a G-force 2 MX 200 32MB
    and it doesn´t go much fast, only a little bit .


    I´ll please any help
  2. Matuus

    Matuus Master Guru

    Likes Received:
    ZOTAC GeForce 8800 GTS 512 MB GDDR3


    1) This is very interesting problem. Solution is maybe in new bios, but this is dangerous way.

    2) Many people have big problems with Fast Writes or (and) Sideband Adressing enabled, but this options in some cases increase performance (up to 25%).
    AGP apperture size - set at 128MB, but if you have problems try set to 64MB.
    And try disabling Video bios caching.

    3) QuakeIII problem - play with Vertical Sync option in OpenGL tab. Try enable, disable. On my pc I have same problem. If I set Vertical Sync to Default enabled - problem is away.

    Matus Paculik - creator of nVHardPage

Share This Page